<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-7c7bb2f324c0f65d4cd4cf1b21f7f2b2.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-7c2750001cbc472de0a2dab3517619c9.css" media="screen" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" />
      <title>Illustrating and celebrating 112 women in food | Good Food | KCRW</title>
      <meta name="description" content="Lindsay Gardner’s new book, “ Why We Cook ,” celebrates 112 women in food. The artist and illustrator started exploring the overlaps between the impulses that drew her to both cooking and painting." />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '10ccfc1e242a41b6a8e1d65ca7382e42';
    var _KCRW_portal_type = 'kcrw.site.segment';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Food &amp; Drink", "Books", "Recipes"],
        "media_type": "audio",
        "show": "Good Food"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script>
          // Passive event listeners
          jQuery.event.special.touchstart = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchstart", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
          jQuery.event.special.touchmove = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchmove", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
        </script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-a08cbfd3d650110aeb05d786b938a8fd.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link href="/++theme++kcrw.theme/fonts/Flama-Book.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-BookItalic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Basic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Medium.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Bold.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/FlamaCondensed-Basic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/FlamaCondensed-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-solid-900.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="https://pro.fontawesome.com/releases/v5.8.1/webfonts/fa-brands-400.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />

        <!-- These fonts are less likely to be needed so we don't preload
        <link href="fonts/Flama-BasicItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-MediumItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaCondensed-Medium.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-SemiboldItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaCondensed-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-BoldItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaSemicondensed-Bold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-Thin.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-ThinItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        -->
        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-Bx4pytHkyTDy3aJKjGkGoHPt3tvv6zlwwjc3iqN7ktaiEMLDPqLSZYts2OjKcBx1" crossorigin="anonymous" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=116" media="screen" rel="stylesheet" type="text/css" />

        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" type="text/css" /></noscript>

        <link rel="apple-touch-icon" sizes="57x57" href="/++theme++kcrw.theme/icons/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/++theme++kcrw.theme/icons/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="/++theme++kcrw.theme/icons/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/++theme++kcrw.theme/icons/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon" sizes="60x60" href="/++theme++kcrw.theme/icons/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/++theme++kcrw.theme/icons/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/++theme++kcrw.theme/icons/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/++theme++kcrw.theme/icons/apple-touch-icon-152x152.png" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-196x196.png" sizes="196x196" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-160x160.png" sizes="160x160" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-96x96.png" sizes="96x96" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/x-icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#47c3d3" />
        <meta name="msapplication-TileImage" content="icons/mstile-144x144.png" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/@@images/rectangular_image/page-header?v=1620419005.28" /><meta property="og:title" content="Illustrating and celebrating 112 women in food | Good Food" /><meta property="og:description" content="Lindsay Gardner’s new book, “ Why We Cook ,” celebrates 112 women in food. The artist and illustrator started exploring the overlaps between the impulses that drew her to both cooking and painting." /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="Illustrating and celebrating 112 women in food | Good Food" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K" /><meta name="google-play-app" content="app-id=com.kcrw" /></head>
        <body class="template-view portaltype-kcrw-site-segment site-Plone section-culture subsection-shows subsection-shows-good-food subsection-shows-good-food-sons-mothers-veggies-lechon userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/nav-player/kcrw-logo-light.svg" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank" rel="noopener">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank" rel="noopener">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["culture"]);
        
        ads.setTargeting('program',
                         ["good-food"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["lindsay-gardner-why-we-cook"]);
        
        ads.setTargeting('categories',
                         ["Culture", "Food &amp; Drink", "Books", "Recipes"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#42256d6fd7f983fe9ecf8cbff6a04726">
              <a itemprop="url" href="https://www.kcrw.com/culture/shows/good-food">
                <img itemprop="thumbnailUrl" alt="Good Food" src="https://www.kcrw.com/culture/shows/good-food/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/culture/shows/good-food/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="Good Food" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=73331041" data-podcast-url="https://www.kcrw.com/culture/shows/good-food/rss.xml" data-spotify-url="https://open.spotify.com/show/5jaxW5bEKhDfFiHspJv4BG" data-google-url="https://podcasts.google.com/search/good%20food">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">9 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" data-addthis-title="Using the paintbrush and spatula, artist Lindsay Gardner turns her focus to women and food" data-addthis-description="Lindsay Gardner’s new book, “ Why We Cook ,” celebrates 112 women in food. The artist and illustrator started exploring the overlaps between the impulses that drew her to both cooking and painting.">
              <a class="addthis_button_facebook" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              
              <span class="copy-wrap">
              <button class="icon copy copy-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#10ccfc1e242a41b6a8e1d65ca7382e42">
          <link itemprop="additionalType" href="http://schema.org/RadioClip" />
          
            
            
          
          <div class="source show-gf" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#42256d6fd7f983fe9ecf8cbff6a04726">
            <a itemprop="url" href="https://www.kcrw.com/culture/shows/good-food">
              <span itemprop="name">Good Food</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/culture/shows/good-food/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">Using the paintbrush and spatula, artist Lindsay Gardner turns her focus to women and food</h1>
          
          
          <link href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Hosted by <span itemprop="author" itemscopeitemtype="http://schema.org/Person" itemid="/#7bc53be3d28086ae18a30382e14db424"><a href="https://www.kcrw.com/people/evan-kleiman" itemprop="url"><span itemprop="name">Evan Kleiman</span></a></span></span> <time datetime="2021-05-08T00:21:51Z" itemprop="datePublished">May. 07, 2021</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#73765fc9a91a48b596714e4222584a03">
              <a href="https://www.kcrw.com/categories/food-and-drink" itemprop="url" title="Restaurant coverage, recipes and great things to eat and drink from Good Food and KCRW."><span itemprop="name">Food &amp; Drink</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">9 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook" data-addthis-title="Using the paintbrush and spatula, artist Lindsay Gardner turns her focus to women and food - Good Food on KCRW" data-embed-url="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/@@images/rectangular_image/page-header?v=1620419005.28" alt="Restaurateur, chef, and author Cara Mangini is passionate about cooking with fresh produce. Lindsay Gardner charted her seasonal obsessions in her book “Why We Cook.”" />
              
              
            </div>
            <p class="credit-caption">
              <span class="caption" itemprop="caption">Restaurateur, chef, and author Cara Mangini is passionate about cooking with fresh produce. Lindsay Gardner charted her seasonal obsessions in her book “Why We Cook.”</span>
              <span class="credit">Illustration by Lindsay Gardner courtesy of Workman Publishing.</span>
              
            </p>
          </div>
          

          <div class="content clearfix" itemprop="articleBody"><p>Lindsay Gardner’s new book, “<strong><a href="https://www.workman.com/products/why-we-cook">Why We Cook</a></strong>,” celebrates 112 women in food. The artist and illustrator started exploring the overlaps between the impulses that drew her to both cooking and painting. As she examined the many roles women play and balance in the modern world, Gardner responded by working out a series of questions raised in her studio. Expanding the conversations from her friends to the broader food community, she illustrates the essays, recipes, and interviews collected over two years.</p>
<p style="text-align: center;" class="credit-caption"><img src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/ashley-rodriguez-morel-toast-1.jpg/@@images/5be0342d-14cf-4d42-8130-8691571257cc.jpeg" data-linktype="image" title="Ashley Rodriguez Morel Toast (1).jpg" data-val="4b4406702fe34f06989c0d606239c816" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />Ashley Rodriguez creates beautiful dishes from her forage finds in the James Beard Award-nominated series “Kitchen Unnecessary,” including this Morel Toast with Charred Ramp Aioli. Illustration by Lindsay Gardner, courtesy of Workman Publishing.</p>
<p style="text-align: center;"><strong>Morel Toast </strong><span class="qowt-font3-BrandonGrotesque"><strong>with Charred Ramp Aioli</strong><br /></span><span class="qowt-font3-BrandonGrotesque">Serves 4</span></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" id="E69" class="x-scope qowt-word-para-2"><em>Morels, readily available in the spring, are heralded as one of the most delicious mushrooms. For me it’s not just because of their taste—woody, meaty, and almost truffle-like—but also because of how these fire or burn morels, as they are commonly called, grow every spring after forest fires raged through the woods the previous summer. It’s the perfect illustration of the earth caring for itself and for us. </em></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><strong>Ingredients </strong></p>
<ul>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">4 thick slices country bread</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">3 tablespoons olive oil</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">1 bunch ramps or scallions</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">1 cup mayonnaise</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">Sea salt</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">8 ounces morels, roughly chopped</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">Freshly chopped herbs, such as chives and/or parsley</span></span></li>
<li is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E69" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue"><span class="qowt-font3-BrandonGrotesque">Edible flowers (herb flowers, calendula, borage, marigold, lavender, nasturtium, dandelion, pansy)</span></span></li>
</ul>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E71" class="x-scope qowt-word-para-2"><strong>Instructions</strong></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E71" id="E71" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue">-Once the morels have been acquired, it’s time to start the fire. (It seems fitting to prepare these morels over fire.) Drizzle the bread slices with 2 tablespoons of the olive oil. Set a grill grate over hot coals, then grill the bread until the edges are charred and the exterior is crisp while the interior stays nice and soft. Set the bread aside.</span></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E73" id="E73" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue">-Set the ramps on the grill grate and cook until wilted and charred in parts, 2 to 3 minutes, then flip and repeat. Set those aside to cool, then roughly chop and stir into the mayonnaise to make the ramp aioli. Add a hefty pinch of sea salt and set aside. </span></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E77" id="E77" class="x-scope qowt-word-para-2"><span class="qowt-font2-HelveticaNeue">-Set a large cast-iron skillet directly on the hot coals and add the remaining tablespoon of olive oil. Add the morels and a hefty pinch of sea salt, then sauté, stirring frequently, until the morels are deeply caramelized.</span></p>
<p is="qowt-word-para" qowt-lvl="undefined" qowt-entry="undefined" qowt-eid="E81" id="E81" class="x-scope qowt-word-para-2 credit-caption" style="text-align: center;"><span class="qowt-font2-HelveticaNeue">-Slather a good bit of the ramp aioli onto the crisp pieces of toast, then add the warm morels on top. Finish with a flurry of chopped herbs and edible flowers, then marvel at the bounty that is gifted to us from the earth. Enjoy immediately.</span><br /><img src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/9781523509744.jpg/@@images/5998b566-3e0b-4a3d-b609-e3f3465918c8.jpeg" data-linktype="image" title="9781523509744.jpg" data-val="bf759ac3ea864832b56d6d31027c6395" height="570" width="447" alt="" data-scale="large" border="0" class="image-inline" /><br />Lindsay Gardner celebrates 112 women through essays, interviews, recipes and her illustrations in “Why We Work.” Photo courtesy of Workman Publishing.</p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2021-05-07T20:23:25Z"></time>
          <section id="portlets-below-article" role="complementary" class="row-portlet-manager">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e6d6964646c655f61640a636f6e74656e745f747970650a6b6372772e736974652e7365676d656e740a6b6372772d6570696c6f677565" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e6d6964646c655f61640a636f6e74656e745f747970650a6b6372772e736974652e7365676d656e740a6b6372772d6570696c6f677565"><div class="portletStaticText portlet-static-kcrw-epilogue"><div class="message-drive-overlay">

<style scoped="scoped" type="text/css">
  #portlets-below-article .portlet-static-kcrw-epilogue {
    background: #fff5d8;
background: #ffffff;
    border: 1px solid #f9ebc2
    border: 1px solid #c5c5c5
  }
  #portlets-below-article .portlet-static-kcrw-epilogue h4 {
    font-family: "Flama-Semibold", helvetica, sans-serif;
  }
</style>
<h4>Support KCRW — your daily lifeline.</h4>

<p>KCRW stands by our mission to serve our community in all the ways we can during this difficult time. We are here to provide you with local news, public health information, music for your spirit, and cultural connection. Stay up to date and sign-up for our newsletters. And, If at this time you are in a position to support our efforts, please consider making a donation.</p>
<ul>
<li><a href="https://www.kcrw.com/newsletters" class="ask-porlet-newsletters">Sign-up for our newsletters</a>.</li>
<li><a href="https://join.kcrw.com/" class="ask-porlet-donate">Make a donation</a>.</li>
</ul>

</div></div>

</div>



</section>
          
    <div class="EpisodeCredits">
      
      <h3 class="heading">Credits</h3>
      
      <div class="credit-listing">
        <h4>Host:</h4>
        
          <a href="https://www.kcrw.com/people/evan-kleiman">Evan Kleiman</a>
        
      </div>
      <div class="credit-listing">
        <h4>Producers:</h4>
        
          <a href="https://www.kcrw.com/people/laryl-garcia">Laryl Garcia</a>, 
        
          <a href="https://www.kcrw.com/people/gillian-ferguson">Gillian Ferguson</a>
        
      </div>
      
      
    </div>
    
        </article>
        

        
          <aside class="more-wrap">
            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">More from Good Food</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" title="There’s something special about the relationship between a boy and his mom." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#267e90f7fad744a7be5b2269e490510a">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/@@images/rectangular_image/listing-rectangle" alt="Sons and mothers, chef-worthy vegetables, lechon" />
      <span class="title" itemprop="name headline">Sons and mothers, chef-worthy vegetables, lechon</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
      <time datetime="2021-05-08T00:00:00Z" class="pubdate" itemprop="datePublished">May 7</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/good-food/spices-old-bay-fava-beans-angelini-osteria" title="Spices are used every day to give our food character and identity, and the spice trade was a blueprint for colonization and capitalism." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#86e52c6f197348d8b74f7962870613b8">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/good-food/spices-old-bay-fava-beans-angelini-osteria" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/good-food/spices-old-bay-fava-beans-angelini-osteria/@@images/rectangular_image/listing-rectangle" alt="Healing spices, Old Bay, fava beans, Angelini Osteria" />
      <span class="title" itemprop="name headline">Healing spices, Old Bay, fava beans, Angelini Osteria</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
      <time datetime="2021-05-01T00:00:00Z" class="pubdate" itemprop="datePublished">Apr 30</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/good-food/ramadan-farmers-market-food-apartheid-pizza" title="It’s the second week of the holy month of Ramadan, when Muslims around the world gather together to fast and reflect. Chef Anas Atassi shares ways he is breaking the fast." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#117cc3067d7c4b80861e04d232f25b33">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/good-food/ramadan-farmers-market-food-apartheid-pizza" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/good-food/ramadan-farmers-market-food-apartheid-pizza/@@images/rectangular_image/listing-rectangle" alt="Ramadan, roving farmer’s market, food apartheid, pizza" />
      <span class="title" itemprop="name headline">Ramadan, roving farmer’s market, food apartheid, pizza</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
      <time datetime="2021-04-24T00:00:00Z" class="pubdate" itemprop="datePublished">Apr 23</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/good-food/food-family-memoirs-filipino-hawaiian-chicken-squash-blossoms" title="“Food is a love language between a lot of parents and their children,” Michelle Zauner tells host Evan Kleiman." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#9502daa7931040c7861ef3d0c33989c6">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/good-food/food-family-memoirs-filipino-hawaiian-chicken-squash-blossoms" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/good-food/food-family-memoirs-filipino-hawaiian-chicken-squash-blossoms/@@images/rectangular_image/listing-rectangle" alt="Food and family memoirs, Filipino and Hawaiian chicken, squash blossoms" />
      <span class="title" itemprop="name headline">Food and family memoirs, Filipino and Hawaiian chicken, squash blossoms</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
      <time datetime="2021-04-17T00:00:00Z" class="pubdate" itemprop="datePublished">Apr 16</time>
    </a>
    
  </div>
</div>

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid" title="Navigating the pandemic as a small business owner isn’t easy. But there’s a lot of help, so long as you know where to look." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#4c7c9a042aa3493aa1d53ca2b2d67ae1">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid/@@images/rectangular_image/listing-rectangle" alt="How to get money for your business during the pandemic" />
      <span class="title" itemprop="name headline">How to get money for your business during the pandemic</span>
      <span class="source" itemprop="isPartOf">KCRW Features</span>
      <time datetime="2021-05-05T08:00:00Z" class="pubdate" itemprop="datePublished">May 5</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman" title="Billy Crystal plays a comedy writer with dementia in &quot;Here Today,&quot; and Tiffany Haddish is a singer and street performer who becomes his guardian angel, but the mirth is forced and the…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#d10dcf55f1c14334b724aa092049e616">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman/@@images/rectangular_image/listing-rectangle" alt="Unfunnyman" />
      <span class="title" itemprop="name headline">Unfunnyman</span>
      <span class="source" itemprop="isPartOf">Film Reviews</span>
      <time datetime="2021-05-08T01:44:00Z" class="pubdate" itemprop="datePublished">May 7</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" title="There’s something special about the relationship between a boy and his mom." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#267e90f7fad744a7be5b2269e490510a">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/@@images/rectangular_image/listing-rectangle" alt="Sons and mothers, chef-worthy vegetables, lechon" />
      <span class="title" itemprop="name headline">Sons and mothers, chef-worthy vegetables, lechon</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
      <time datetime="2021-05-08T00:00:00Z" class="pubdate" itemprop="datePublished">May 7</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021" title="David Lynch Theater Presents: Weather Report for May 7, 2021." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#6f92a584f37449b5900b81686b62a527">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for May 7, 2021" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for May 7, 2021</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2021-05-07T15:00:00Z" class="pubdate" itemprop="datePublished">May 7</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar">
  
<div class="segment-listing" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="heading" itemprop="name">From this Episode:</p>
  <p class="episode-heading">
    <a href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon">Sons and mothers, chef-worthy vegetables, lechon</a>
  </p>
  <div class="segment-listing-content">
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#e8289d0c2ba9484fa8e1447e9491aff5">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/farmer-lee-jones-vegetables/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/farmer-lee-jones-vegetables">
        <meta itemprop="position clipNumber" content="1" />
        <h2 itemprop="name headline" class="segment-name">‘Grow it for flavor’ became the mantra of The Chef’s Garden</h2>
        <p class="description" itemprop="description">"It’s like a relationship with a human being. You can’t take, take, take, take and not give back,” says Lee Jones of farming. His story is an American tale — a small family...</p>
        <p class="duration">13 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#f7d825e66ef0448a9c264d1d8ca7e0d0">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/farmers-market-edible-flowers-lady-and-larder/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/farmers-market-edible-flowers-lady-and-larder">
        <meta itemprop="position clipNumber" content="2" />
        <h2 itemprop="name headline" class="segment-name">Flower power: Edible flowers bloom at the farmer’s market</h2>
        <p class="description" itemprop="description">Market correspondent Gillian Ferguson is back at the Santa Monica Farmer’s Market where she catches up with Sarah Simms, who runs a full-service cheese shop with her twin...</p>
        <p class="duration">9 min</p>
      </a>
    </div>
    <div class="segment current" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#10ccfc1e242a41b6a8e1d65ca7382e42">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook">
        <meta itemprop="position clipNumber" content="3" />
        <h2 itemprop="name headline" class="segment-name">Using the paintbrush and spatula, artist Lindsay Gardner turns her focus to women and food</h2>
        <p class="description" itemprop="description">Lindsay Gardner’s new book, “ Why We Cook ,” celebrates 112 women in food. The artist and illustrator started exploring the overlaps between the impulses that drew her to...</p>
        <p class="duration">9 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#371f167acce54d02acf7a846e698bb2f">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/eric-kim-cooking-with-mom/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/eric-kim-cooking-with-mom">
        <meta itemprop="position clipNumber" content="4" />
        <h2 itemprop="name headline" class="segment-name">‘That’s the way my mother did it’: Eric Kim gets a culinary education</h2>
        <p class="description" itemprop="description">When cooking writer Eric Kim drove from New York back to Atlanta to solicit his mother’s help for a chapter of his upcoming cookbook, he anticipated being there for a month.</p>
        <p class="duration">9 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#febe4f3e5a4349b2ac320431982c54f5">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/keegan-fong-julie-chen-woons-kitchen-in-the-weeds/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/keegan-fong-julie-chen-woons-kitchen-in-the-weeds">
        <meta itemprop="position clipNumber" content="5" />
        <h2 itemprop="name headline" class="segment-name">In the Weeds: ‘I wouldn’t have Woon without mom,’ says Keegan Fong</h2>
        <p class="description" itemprop="description">We're all familiar with warm and fuzzy stories about spending time in the kitchen alongside mom. But imagine turning that sweet, syrupy story into a business plan. Keegan...</p>
        <p class="duration">11 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#17c792e2593d431285be1b34eb89a4e1">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#10ccfc1e242a41b6a8e1d65ca7382e42" />
      <meta itemprop="partOfSeries" content="/#42256d6fd7f983fe9ecf8cbff6a04726" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/bill-esparza-los-sabrosos/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/bill-esparza-los-sabrosos">
        <meta itemprop="position clipNumber" content="6" />
        <h2 itemprop="name headline" class="segment-name">Serving up weekend lechon in the city of Cudahy</h2>
        <p class="description" itemprop="description">Lechon or puerquito echado is prepared by butterflying a whole suckling pig and roasting it for five hours to crisp perfection.</p>
        <p class="duration">6 min</p>
      </a>
    </div>
  </div>
</div>


  


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64"><div class="portlet cta-portlet CTAdonate border" data-cta-title="Want free film screenings, private concerts, panel discussions, and workshops?" data-cta-type="Donate" id="cta-want-free-film-screenings-private-concerts-panel-discussions-and-workshops">
  
    <img src="https://www.kcrw.com/culture/++contextportlets++plone.rightcolumn/bringing-la-to-the-world/@@display-file/image/screenings-300x250-cropped@2x.png" alt="Want free film screenings, private concerts, panel discussions, and workshops?" />
  
  <div class="cta-content clearfix"><a href="https://www.kcrw.com/get-involved" class="button ask-porlet-donate" style="font-size:16px; margin-bottom: 20px; padding: 5px 0;">Get Involved</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid" itemprop="itemListElement" itemscope="" itemid="/#4c7c9a042aa3493aa1d53ca2b2d67ae1" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">How to get money for your business during the pandemic</span>
      <span class="source" itemprop="isPartOf">KCRW Features</span>
    </div>
    <img itemprop="image" class="photo" alt="How to get money for your business during the pandemic" src="https://www.kcrw.com/news/shows/kcrw-features/business-help-covid/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman" itemprop="itemListElement" itemscope="" itemid="/#d10dcf55f1c14334b724aa092049e616" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">Unfunnyman</span>
      <span class="source" itemprop="isPartOf">Film Reviews</span>
    </div>
    <img itemprop="image" class="photo" alt="Unfunnyman" src="https://www.kcrw.com/culture/shows/film-reviews/unfunnyman/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" itemprop="itemListElement" itemscope="" itemid="/#267e90f7fad744a7be5b2269e490510a" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">Sons and mothers, chef-worthy vegetables, lechon</span>
      <span class="source" itemprop="isPartOf">Good Food</span>
    </div>
    <img itemprop="image" class="photo" alt="Sons and mothers, chef-worthy vegetables, lechon" src="https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021" itemprop="itemListElement" itemscope="" itemid="/#6f92a584f37449b5900b81686b62a527" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for May 7, 2021</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
    </div>
    <img itemprop="image" class="photo" alt="David Lynch Theater Presents: Weather Report for May 7, 2021" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-7-2021/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAdonate border" data-cta-title="KCRW's 5 Things Newsletter" data-cta-type="Donate" id="cta-kcrws-5-things-newsletter">
  <a href="https://www.kcrw.com/about/newsletters">
    <img src="https://www.kcrw.com/culture/++contextportlets++plone.rightcolumn/kcrws-5-things-newsletter/@@display-file/image/newsletter(300x150@2x)_5-things.png" alt="Sign Up for KCRW's 5 Things Newsletter" />
  </a>
  <div class="cta-content clearfix"><div class="newsletter-sidebar-portlet" id="kcrw-culture-five-things-1" style="max-width:90%; margin:0 auto 25px auto; overflow: hidden;">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-culture-five-things-1"
  });
</script>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  $(function() {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=art,culture,talk,debate,film,comedy,food-and-drink&per_page=5');
  });
</script>

</div>




</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d6f7665726c61792d352d352d32312d737032312d64726976652d69636c63" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d6f7665726c61792d352d352d32312d737032312d64726976652d69636c63">

<section class="kcrw-overlay-portlet top" style="" id="overlay-overlay-------sp--drive-iclc">
  
  <div class=""><style scoped=""><!--
#global-message {
		background: rgb(65, 123, 255);
		background: -o-linear-gradient(307deg, rgb(31, 197, 175) 0%, rgb(36, 194, 173) 66%, rgb(245, 230, 162) 88%);
		background: linear-gradient(143deg, rgb(31, 197, 175) 0%, rgb(36, 194, 173) 66%, rgb(245, 230, 162) 88%);
		font-size:20px;
		padding: 0;
		width:100%;
	}
	#global-message .message-container {
		display: grid;
		grid-template-columns: 4fr 1fr;
		grid-column-gap: 0;
		padding: 0 15px;
	}
	#global-message .message {
		color:#ffffff;
		display: block;
		font-family:"Flama-Basic";
		font-size:16.5px;
		max-width:900px;
		margin:0;
		outline: none;
		padding:21px 0;
		text-decoration:none;
	}
	#global-message .message strong {
		font-family:"Flama-Semibold";
	}
	#global-message .cta-wrap {
		line-height: 1.6;
		padding: 18px 0;
		text-align: right;
	}
	#global-message .message-button {
		display: inline-block;
		font-size: 17.5px;
		outline: none;
		background: #ffffff;
		color: black;
		border-radius: 100px;
		padding: 4px 24px;
		border: none;
		font-family: "Flama-Basic";
		margin-top: 8px;
	}
	#global-message .message-button:hover {
		opacity: .9;
	}
	#global-message .arrow-right-wrap {
		text-align: right;
		background: #b65afd;
	}
	#global-message .arrow-right {
		width: 0; 
		height: 0; 
		border-top: 45px solid transparent;
		border-bottom: 45px solid transparent;
		border-left: 45px solid #a02cfb;
	}
	#global-message .cta-wrap-mobile {
		display: none;
		padding-bottom: 25px;
		box-sizing: border-box;
	}
	#global-message .cta-wrap-mobile a {
		font-size: 16px;

	}
	#global-message .cta-wrap-mobile a:hover {
		opacity: .9;
	}

	@media (max-width:700px) {

		#global-message .message-container {
			grid-template-columns: 8fr 1fr;
		}
		#global-message .cta-wrap {
			display: none;
		}
		#global-message .arrow-right {
			border-top: 78px solid transparent;
			border-bottom: 78px solid transparent;
			border-left: 45px solid #a02cfb
		}
		#global-message p {
			font-size: 15px;
		}
		#global-message .message-button {
			font-size:15px
		}
		#global-message .cta-wrap-mobile {
			display: block;
		}
		#global-message p.message {
			padding-bottom: 10px;
		}
	}
--></style>
<div>
<div id="global-message">
<div class="message-container">
<div><a href="https://kcrw.com/join" target="_blank" class="global-message-cta message-drive-overlay message" rel="noopener noreferrer"><strong>KCRW's Drive to the Future: </strong>Where your support goes <i>beyond public radio</i>. Today, a portion of your donation goes to Inner City Law Center who provides free, high-quality legal representation to LA's precariously housed and those experiencing homelessness. </a>
<div class="cta-wrap-mobile"><a href="https://kcrw.com/join" target="_blank" class="global-message-cta message-drive-overlay message-button" rel="noopener noreferrer">Give Now</a></div>
</div>
<!-- div class="arrow-right-wrap">
 <div class="arrow-right">
 &nbsp;
 </div>
 </di -->
<div class="cta-wrap"><a href="https://kcrw.com/join" target="_blank" class="global-message-cta message-drive-overlay message-button" rel="noopener noreferrer">Give Now</a></div>
</div>
<!--end .message-container --></div>
<!-- end #global-message --></div>
<!-- closing div for scoped styling --></div>
</section>

<script>
  (function () {
    var delay = 0;
    var scroll_depth = 0;
    var $overlay = $('#overlay-overlay-------sp--drive-iclc');
    var $background = $('#overlay-overlay-------sp--drive-iclc-background');
    var cookie_name = '_kcrw_overlay_overlay-overlay-------sp--drive-iclc';
    var set_cookie = function () {
        var lifetime = 365;
        if (0 !== 0 && lifetime >= 0) {
          createCookie(cookie_name, '1', lifetime);
        }
    }
    var show_overlay = function () {
      set_cookie()
      $overlay.addClass('overlay-visible');
      $background.addClass('overlay-visible');
    }
    var hide_overlay = function () {
      $overlay.removeClass('overlay-visible');
      $background.removeClass('overlay-visible');
    }
    if (!readCookie(cookie_name)) {
      if ($('#overlay-overlay-------sp--drive-iclc').hasClass('top')) {
        var $body = $('body');
        var $header = $('header.header');
        $overlay.remove();
        $header.before($overlay);
        show_overlay = function() {
          set_cookie();
          $overlay.addClass('overlay-visible');
          var height = $overlay.outerHeight();
          $header.css('top', 0);
          $header.css('position', 'sticky');
          $body.css('padding-top', 0);
          _KCRW_hide_nav_position = 100 + height;
        };
        hide_overlay = function() {
          $header.css('top', '');
          $header.css('position', '');
          $body.css('padding-top', '');
          $overlay.removeClass('overlay-visible');
          $overlay.hide();
          _KCRW_hide_nav_position = 100;
        };
        $(window).on('statechange', function (_ev, link_type) {
          if (!link_type || link_type == 'internal') {
            hide_overlay();
            $overlay.remove();
          }
        });
      }
      $overlay.find('span.close-button').on('click', function () {
        hide_overlay();
      });
      if (scroll_depth) {
        scroll_handler = function () {
          var depth = window.pageYOffset;
          if (window.pageYOffset >= scroll_depth) {
            show_overlay();
            $(window).off('scroll', scroll_handler);
          }
        }
        $(window).on('scroll', scroll_handler);
      } else if (delay) {
        setTimeout(show_overlay, delay);
      } else {
        show_overlay();
      }
    }
  })();
</script>

</div>



</section>
    
    <script>
      $(window).on('load', function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '10ccfc1e242a41b6a8e1d65ca7382e42';
    var _KCRW_portal_type = 'kcrw.site.segment';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/good-food/sons-mothers-veggies-lechon/lindsay-gardner-why-we-cook';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Food &amp; Drink", "Books", "Recipes"],
        "media_type": "audio",
        "show": "Good Food"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/new-footer-logo.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <a target="_blank" rel="noopener" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                <a target="_blank" rel="noopener" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                <a target="_blank" rel="noopener" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Amazon Alexa enabled</a>
                <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                  <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                  <link itemprop="url" href="https://www.kcrw.com" />
                  <meta itemprop="name" content="KCRW" />
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  <a class="kcrw-newsletter" href="/about/newsletters" title="KCRW Newsletters"><i></i><b>NEWSLETTER</b></a>
                </div>
              </div>
              <div id="footer_eyebrow">
                <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav top-level" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                  <ul class="footer_eyebrow_nav_container">
                    <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                    <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                    <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                    <!--li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li-->
                    <li><a itemprop="url" href="/help"><span itemprop="name">Help / FAQ</span></a></li>
                    <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                    <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                    <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                    <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                    <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                    <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                    <li><a itemprop="url" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                    <li><a itemprop="url" href="https://www.kcrw.com/about/diversity-equity-inclusion"><span itemprop="name">Pledge for Equity</span></a></li>
                  </ul>
                  <span class="copyright">
    © 2021 KCRW All Rights Reserved. Made in L.A.
  </span>
                </nav>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/default-share-image-small.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="time">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News &amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="time">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=166" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"9054e1489d","agent":"","transactionName":"M1FRbEdSWxBQUk0PXwobaVdFVgdMWlJLER4XXUddG1BaDUVUVxIeF1FUVVBdQU1iVF4LVQpAZVFQRA==","applicationID":"5153160","errorBeacon":"bam-cell.nr-data.net","applicationTime":496}
//--></script></body>
      </html>