<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-6a8b43fff6c249ee54de78687032a5fc.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-df642b2570dc3feb0a2020dd108ee6f0.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-91f12e62531c796429d2aba748466c55.css" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" />
      <title>Warner Bros. cancels ‘Batgirl’: Film ‘doesn't enhance the DC brand’</title>
      <meta name="description" content="Warner Bros. Discovery CEO David Zaslav shocks the movie industry once again by shelving the nearly-completed $90-milion film “Batgirl.” What does this mean for the company’s future?" />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
var _KCRW_tracklist_api_base = 'https://tracklist-api.kcrw.com'
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '7764a190bf7a4653a71f0e65b4e3f8cb';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Entertainment", "Arts", "Business &amp; Economy"],
        "media_type": "audio",
        "show": "Hollywood Breakdown"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script>
          // Passive event listeners
          jQuery.event.special.touchstart = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchstart", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
          jQuery.event.special.touchmove = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchmove", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
        </script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script src="https://cdn.apple-mapkit.com/mk/5.x.x/mapkit.js"></script><script>
                mapkit.init({
                    authorizationCallback: function(done) {
                        fetch("https://www.kcrw.com/@@apple-maps-jwt")
                            .then(function (res) {
                                return res.text();
                            }).then(done);
                    },
                    language: "en"
                });
            </script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-68fe780ed91532f899106e74c4d06c2d.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-e4e8713db4cc432b570028f22edbdc29.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Medium.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-SemiBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-ExtraBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />

        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-rqn26AG5Pj86AF4SO72RK5fyefcQ/x32DNQfChxWvbXIyXFePlEktwD18fEz+kQU" crossorigin="anonymous" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=168" media="screen" rel="stylesheet" type="text/css" />
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" type="text/css" /></noscript>

        <link rel="apple-touch-icon" sizes="180x180" href="/++theme++kcrw.theme/icons/apple-touch-icon.png" />
        <link rel="icon" type="image/png" sizes="32x32" href="/++theme++kcrw.theme/icons/favicon-32x32.png" />
        <link rel="icon" type="image/png" sizes="16x16" href="/++theme++kcrw.theme/icons/favicon-16x16.png" />
        <link rel="manifest" href="/++theme++kcrw.theme/icons/site.webmanifest" />
        <link rel="mask-icon" href="/++theme++kcrw.theme/icons/safari-pinned-tab.svg" color="#000000" />
        <link rel="shortcut icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#ffffff" />
        <meta name="msapplication-config" content="icons/browserconfig.xml" />
        <meta name="theme-color" content="#ffffff" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/@@images/rectangular_image/page-header?v=1659665327.18" /><meta property="og:title" content="Warner Bros. cancels ‘Batgirl’: Film ‘doesn't enhance the DC brand’" /><meta property="og:description" content="Warner Bros. Discovery CEO David Zaslav shocks the movie industry once again by shelving the nearly-completed $90-milion film “Batgirl.” What does this mean for the company’s future?" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="Warner Bros. cancels ‘Batgirl’: Film ‘doesn't enhance the DC brand’" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="article:published_time" content="2022-08-04T19:08:47-07:00" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K, app-argument=kcrw://open/7764a190bf7a4653a71f0e65b4e3f8cb" /><meta name="google-play-app" content="app-id=com.kcrw, app-argument=kcrw://open/7764a190bf7a4653a71f0e65b4e3f8cb" /></head>
        <body class="template-view portaltype-kcrw-site-episode site-Plone section-culture subsection-shows subsection-shows-hollywood-breakdown subsection-shows-hollywood-breakdown-warner-bros-zaslav-cancels-batgirl userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank" rel="noopener">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank" rel="noopener">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["culture"]);
        
        ads.setTargeting('program',
                         ["hollywood-breakdown"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["warner-bros-zaslav-cancels-batgirl"]);
        
        ads.setTargeting('categories',
                         ["Culture", "Entertainment", "Arts", "Business &amp; Economy"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#2e41d10d9e569b183c7ab98f6ab85ae7">
              <a itemprop="url" href="https://www.kcrw.com/culture/shows/hollywood-breakdown">
                <img itemprop="thumbnailUrl" alt="Hollywood Breakdown" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/culture/shows/hollywood-breakdown/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="Hollywood Breakdown" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=373882303" data-podcast-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/rss.xml" data-spotify-url="https://open.spotify.com/show/5akWqiIGky3ADs1R9vFXqW" data-google-url="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cua2Nydy5jb20vY3VsdHVyZS9zaG93cy90aGUtYnVzaW5lc3MvcnNzLnhtbA">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">5 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" data-addthis-title="Warner Bros. CEO Zaslav cancels release of $90 million film ‘Batgirl’" data-addthis-description="Warner Bros. Discovery CEO David Zaslav shocks the movie industry once again by shelving the nearly-completed $90-milion film “Batgirl.” What does this mean for the company’s future?">
              <a class="addthis_button_facebook share-button" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter share-button" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              <a href="https://dts.podtrac.com/redirect.mp3/podcast-download.kcrw.com/kcrw/audio/podcast/etc/hb/KCRW-hollywood_breakdown-warner_bros_zaslav_cancels_batgirl-220805.mp3" target="_blank" class="icon download share-button" title="Download Audio">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-download"></use></svg>
              </a>
              <span class="copy-wrap">
              <button class="icon copy copy-button share-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email share-button icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#7764a190bf7a4653a71f0e65b4e3f8cb">
          <link itemprop="additionalType" href="http://schema.org/RadioEpisode" />
          
            
            
          
          <div class="source show-hb" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#2e41d10d9e569b183c7ab98f6ab85ae7">
            <a itemprop="url" href="https://www.kcrw.com/culture/shows/hollywood-breakdown">
              <span itemprop="name">Hollywood Breakdown</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/culture/shows/hollywood-breakdown/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">Warner Bros. CEO Zaslav cancels release of $90 million film ‘Batgirl’</h1>
          
          
          <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Hosted by <span itemprop="author" itemscopeitemtype="http://schema.org/Person" itemid="/#fa360f629d3554e30fcd20b765b38009"><a href="https://www.kcrw.com/people/matthew-belloni" itemprop="url"><span itemprop="name">Matthew Belloni</span></a></span> and <span itemprop="author" itemscopeitemtype="http://schema.org/Person" itemid="/#92584b144937dcb0419efceef6f0f04f"><a href="https://www.kcrw.com/people/kim-masters" itemprop="url"><span itemprop="name">Kim Masters</span></a></span></span> <time datetime="2022-08-05T14:45:00Z" itemprop="datePublished">Aug. 05, 2022</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#c2e7ee304e5c40139823b212e0a83adc">
              <a href="https://www.kcrw.com/categories/entertainment" itemprop="url" title="Inside the business and art of Hollywood."><span itemprop="name">Entertainment</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">5 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl" data-addthis-title="Warner Bros. CEO Zaslav cancels release of $90 million film ‘Batgirl’ - Hollywood Breakdown on KCRW" data-embed-url="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl/@@images/rectangular_image/page-header?v=1659665327.18" alt="“He is a bottom line guy, David Zaslav,” says Kim Masters. “You could argue that they truly felt that [‘Batgirl’] was mediocre, it doesn't enhance the DC brand, which has been struggling to establish itself as a competitor to Marvel.” Leslie Grace plays ‘Batgirl.’" />
              
              
            </div>
            <p class="credit-caption">
              <span class="caption" itemprop="caption">“He is a bottom line guy, David Zaslav,” says Kim Masters. “You could argue that they truly felt that [‘Batgirl’] was mediocre, it doesn't enhance the DC brand, which has been struggling to establish itself as a competitor to Marvel.” Leslie Grace plays ‘Batgirl.’</span>
              <span class="credit">Photo courtesy of DC Entertainment.</span>
              
            </p>
          </div>
          

          <div class="content clearfix" itemprop="articleBody"><p>Head of Warner Bros. Discovery David Zaslav <a href="https://finance.yahoo.com/video/warner-bros-discovery-ceo-cancels-194121824.html">dumps</a> the nearly-completed $90-million movie “Batgirl” that was destined for HBO Max. Zaslav scrapped the performance of Leslie Grace, who would have been the first Latina to play this titular role. The film was budgeted at $75 million, but pandemic-related delays pushed the cost up. Kim Masters and Matt Belloni, founding partner of Puck News, discuss what Zaslav’s move means for the company’s future. </p>
<h2><strong>Zaslav “really shocked the town”</strong></h2>
<p><strong>Kim: </strong>Can you remember a studio saying we're going to take the write down on this nearly-completed film because we're not doing this anymore.</p>
<p><strong>Matt:</strong> I can remember films that have been unreleasable, or have kind of languished in legal limbo or whatever. But the difference here is that this is not just a major studio movie, this is based on the most valuable IP – DC Comics.</p>
<p>This was coming after “The Flash” movie that is coming out in March [and] was continuing the story of that movie. It was part of the strategy to have these continuing sagas just like Marvel does. And this is a pretty stunning move, and especially since they said, “We're doing this for tax purposes.” No creator wants to hear, “You put your heart and soul into a movie, but we think we can get a tax benefit by just not releasing it.”</p>
<p><strong>Kim:</strong> This is a change of philosophy from Jason Kilar, who was previously running what was then Warner Media. He didn't care about theatricals. He made [it] very clear by putting all the 2021 movies on the HBO Max platform, to the shock of Hollywood. He was this guy who thought, “Everything can <a href="https://www.vulture.com/2022/04/jason-kilar-interview-hbo-max-streaming-future.html">stream</a>.” </p>
<p>David Zaslav is seeing this differently. The movies for HBO Max are going to be cheaper, and he's not spending that kind of money. This movie was simply not good enough to justify the expense of a theatrical release. And, if I were management at DC right now, I would be nervous because this seems like a very harsh judgment.</p>
<h2><strong>“Batgirl” - made for streaming</strong></h2>
<p><strong>Kim:</strong> My colleagues at the Hollywood Reporter are reporting that this movie isn't very good.</p>
<p><strong>Matt:</strong> I spoke to someone who saw the test screening and said it was very TV. It played like a TV pilot. Stakes were very low. The effects and action sequences were pretty minimal. [It] wasn't terrible, it was just not very good and not very theatrical. And that was by design. It was supposed to be for streaming, but they had this $90-million price tag attached to it, and in the Zaslav era, you just can't do that. </p>
<p>They have $3 billion to cut that they have promised to save at this company, and an easy way to do it is to just eliminate a big expense here.</p>
<p><span class="caption"><img src="https://www.kcrw.com/culture/shows/hollywood-breakdown/shutterstock_2019000626.jpg/@@images/2a922eb8-3bad-4184-8ae2-3aff8a8dfbea.jpeg" data-linktype="image" title="shutterstock_2019000626.jpg" data-val="384c5386af8740a49a8b75b75c9ea75d" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />“[David Zaslav’s move] is creating a perception problem, because [Leslie Grace] was the first Latina going to be fronting this movie,” says Kim Masters. Actress Leslie Grace at the Los Angeles premiere of “The Suicide Squad” in Westwood, on August 2, 2021. Photo by Shutterstock. </span></p>
<h2><strong>A perception problem</strong></h2>
<p><strong>Kim:</strong> Some of this is creating a perception problem, because this was the first Latina going to be fronting this movie. They <a href="https://deadline.com/2022/07/gordita-chronicles-canceled-hbo-max-no-season-2-1235080860/">cut</a> the “Gordita Chronicles.” Some people who are being affected by this are people of color, or people who are in need of more representation. </p>
<h2><strong>Not enhancing the DC brand</strong></h2>
<p><strong>Kim:</strong> However, he is a bottom line guy, David Zaslav, and you could argue that they truly felt that [“Batgirl”] was mediocre, it doesn't enhance the DC brand, which has been struggling to establish itself as a competitor to Marvel.</p>
<p><strong>Matt:</strong> And Zaslav sees DC as a theatrical brand. He wants these movies to be able to play big in theaters like the Marvel movies do, and then they will have a separate, mostly television strategy for the streaming service. </p>
<h2><strong>“Batgirl” was in “no man’s land”</strong></h2>
<p><strong>Matt:</strong> [“Batgirl”] was in the middle. It was in this no man's land. It was too expensive for streaming, it was not big or good enough for theatrical, and it's not a television series. So where do you put it? Nowhere.</p>
<p><strong>Kim:</strong> It is obviously just <a href="https://www.hollywoodreporter.com/movies/movie-news/batgirl-star-leslie-grace-responds-film-shelved-1235192379/">crushing</a> for the talent. Making a movie is hard – and the two directors were celebrating one of them getting married –  and to find this out, it's just absolutely devastating. </p>
<p>I'm sure other creators are nervous. It'll be a challenge for Zaslav and his team to make it clear to the creative community that they will treat people with respect. </p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2022-08-05T02:08:47Z"></time>
          
          
    

    


    

    

    <div class="EpisodeCredits">
      
      <h3 class="heading">Credits</h3>
      
      <div class="credit-listing">
        <h4>Hosts:</h4>
        
          <a href="https://www.kcrw.com/people/matthew-belloni">Matthew Belloni</a>, 
        
          <a href="https://www.kcrw.com/people/kim-masters">Kim Masters</a>
        
      </div>
      <div class="credit-listing">
        <h4>Producer:</h4>
        
          <a href="https://www.kcrw.com/people/joshua-farnham">Joshua Farnham</a>
        
      </div>
      
      
    </div>
    
  
        </article>
        

        
          <aside class="more-wrap">
            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">More from Hollywood Breakdown</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/summer-movies-theaters-hit-box-office-wall" title="Movies came back this summer, providing theater owners some relief." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#a80d05a662244ec4877e84da59891ef1">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/summer-movies-theaters-hit-box-office-wall" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/summer-movies-theaters-hit-box-office-wall/@@images/rectangular_image/listing-rectangle" alt="Summer blockbusters are over. Will theaters hit a box-office wall?" />
      <span class="title" itemprop="name headline">Summer blockbusters are over. Will theaters hit a box-office wall?</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
      <time datetime="2022-07-29T14:45:00Z" class="pubdate" itemprop="datePublished">Jul 29</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/netflix-subscriber-expectations-loss-turned-page" title="Netflix lost nearly 1 million subscribers in Q2, below expected projections. But Netflix’s CEO thinks it’s a positive sign. So has the streaming service really turned the page?" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#d720c9774a5c46caa182cd514b8e8c0e">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/netflix-subscriber-expectations-loss-turned-page" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/netflix-subscriber-expectations-loss-turned-page/@@images/rectangular_image/listing-rectangle" alt="Netflix loses 1 million subscribers in Q2, below expectations. Has it turned the page?" />
      <span class="title" itemprop="name headline">Netflix loses 1 million subscribers in Q2, below expectations. Has it turned the page?</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
      <time datetime="2022-07-22T14:45:00Z" class="pubdate" itemprop="datePublished">Jul 22</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/emmys-nods-hulu-future-clouded" title="Hulu gets 58 Emmys’ nominations this year, but its future as a streaming platform remains unclear." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#4791f2021bad4f01832b367aac8bed03">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/emmys-nods-hulu-future-clouded" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/emmys-nods-hulu-future-clouded/@@images/rectangular_image/listing-rectangle" alt="Hulu gets 58 Emmy nods, but its future remains uncertain" />
      <span class="title" itemprop="name headline">Hulu gets 58 Emmy nods, but its future remains uncertain</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
      <time datetime="2022-07-15T14:45:00Z" class="pubdate" itemprop="datePublished">Jul 15</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/minions-rise-gru-box-office-opening" title="“Minions: The Rise of Gru” had a huge big screen debut after teenage fans pulled off a viral TikTok stunt." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#706ae0ee6ee64ebdbca96564f8fa0a1e">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/minions-rise-gru-box-office-opening" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/minions-rise-gru-box-office-opening/@@images/rectangular_image/listing-rectangle" alt="The box office roars back: ‘Minions’ opens at $125 million" />
      <span class="title" itemprop="name headline">The box office roars back: ‘Minions’ opens at $125 million</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
      <time datetime="2022-07-08T14:45:00Z" class="pubdate" itemprop="datePublished">Jul 8</time>
    </a>
    
  </div>
</div>

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022" title="David Lynch Theater Presents: Weather Report for August 5, 2022." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#112246d215604ee9a7a2b3e8e7cbd5d4">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for August 5, 2022" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for August 5, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2022-08-05T15:00:00Z" class="pubdate" itemprop="datePublished">Aug 5</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix" title="Does the news really have to be all that bad, or does our addiction to catastrophe drive outlets to deliver what sells? How might today’s media be fixed?" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#ece6f09c2bb54e8b9746e216f9a24a51">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix/@@images/rectangular_image/listing-rectangle" alt="Even journalists are avoiding bad news. How do we change media?" />
      <span class="title" itemprop="name headline">Even journalists are avoiding bad news. How do we change media?</span>
      <span class="source" itemprop="isPartOf">To the Point</span>
      <time datetime="2022-08-05T07:00:00Z" class="pubdate" itemprop="datePublished">Aug 5</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022" title="David Lynch Theater Presents: Weather Report for August 4, 2022." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#a233aee80f5d4998a02ae3c92493fc5e">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for August 4, 2022" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for August 4, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2022-08-04T15:00:00Z" class="pubdate" itemprop="datePublished">Aug 4</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq" title="Beyonce’s latest album “Renaissance” is a celebration of Black queer culture that weaves disco, house, and ballroom. It’s an homage to the legends who came before her." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#7ebef2dd6f384340864ba30d5ee4bc07">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq/@@images/rectangular_image/listing-rectangle" alt="Beyoncé’s ‘Renaissance’ centers on Black queerness and self-love" />
      <span class="title" itemprop="name headline">Beyoncé’s ‘Renaissance’ centers on Black queerness and self-love</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-08-03T19:00:00Z" class="pubdate" itemprop="datePublished">Aug 3</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar" aria-label="Sidebar">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64"><div class="portlet cta-portlet CTAother" data-cta-title="Get Involved Large Culture CTA" data-cta-type="Other" id="cta-get-involved-large-culture-cta">
  
    
  
  <div class="cta-content clearfix"><a class="cta-wrapper" href="https://www.kcrw.com/get-involved">
  <h3>Share your passion for new experiences, sounds, &amp; ideas</h3>
  <p>
    <button>Get Involved</button>
  </p>
</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022" itemprop="itemListElement" itemscope="" itemid="/#112246d215604ee9a7a2b3e8e7cbd5d4" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for August 5, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
    </div>
    <img itemprop="image" class="photo" alt="David Lynch Theater Presents: Weather Report for August 5, 2022" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-5-2022/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix" itemprop="itemListElement" itemscope="" itemid="/#ece6f09c2bb54e8b9746e216f9a24a51" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">Even journalists are avoiding bad news. How do we change media?</span>
      <span class="source" itemprop="isPartOf">To the Point</span>
    </div>
    <img itemprop="image" class="photo" alt="Even journalists are avoiding bad news. How do we change media?" src="https://www.kcrw.com/news/shows/to-the-point/media-bad-news-disasters-fix/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022" itemprop="itemListElement" itemscope="" itemid="/#a233aee80f5d4998a02ae3c92493fc5e" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for August 4, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
    </div>
    <img itemprop="image" class="photo" alt="David Lynch Theater Presents: Weather Report for August 4, 2022" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-august-4-2022/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq" itemprop="itemListElement" itemscope="" itemid="/#7ebef2dd6f384340864ba30d5ee4bc07" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">Beyoncé’s ‘Renaissance’ centers on Black queerness and self-love</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
    </div>
    <img itemprop="image" class="photo" alt="Beyoncé’s ‘Renaissance’ centers on Black queerness and self-love" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/dodgers-pact-act-social-media-antitrust-lgbtq/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAnewsletter" data-cta-title="Five Things Newsletter Culture" data-cta-type="Newsletter" id="cta-five-things-newsletter-culture">
  
    
  
  <div class="cta-content clearfix"><div class="cta-wrapper">
<h3>5 Things To Do Newsletter</h3>
<p>The best of what to see, hear, eat, do, and more.</p>
<div class="newsletter-sidebar-portlet" id="kcrw-news-five-things">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-news-five-things"
  });
</script>
</div>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  $(function() {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=art,culture,talk,debate,film,comedy,food-and-drink&per_page=5');
  });
</script>

</div>



</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>



</section>
    
    
    
    <script>
      $(window).on('load', function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '7764a190bf7a4653a71f0e65b4e3f8cb';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/hollywood-breakdown/warner-bros-zaslav-cancels-batgirl';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Entertainment", "Arts", "Business &amp; Economy"],
        "media_type": "audio",
        "show": "Hollywood Breakdown"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <div id="footer_eyebrow">
                  <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                    <ul class="footer_eyebrow_nav_container">
                      <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                      <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                      <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                      <!--li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li-->
                      <li><a itemprop="url" href="/help" target="_blank"><span itemprop="name">Help / FAQ</span></a></li>
                      <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                      <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                      <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                      <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                      <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-applications"><span itemprop="name">FCC Applications</span></a></li>
                      <li><a itemprop="url" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                      <li><a itemprop="url" href="https://www.kcrw.com/about/diversity-equity-inclusion"><span itemprop="name">Pledge for Equity</span></a></li>
                    </ul>
                    <span class="copyright">
    © 2022 KCRW All Rights Reserved. Made in L.A.
  </span>
                  </nav>
                </div>  
                <div id="share-wrapper">
                  <div id="app-buttons">
                    <a target="_blank" rel="noopener" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                    <a target="_blank" rel="noopener" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                    <a target="_blank" rel="noopener" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Just ask Alexa</a>
                  </div>
                  <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                    <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                    <link itemprop="url" href="https://www.kcrw.com" />
                    <meta itemprop="name" content="KCRW" />
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  </div>
                </div>
                <div id="footer-newsletter">
                  <h4>Stay informed without getting overwhelmed!</h4>
                  <!--[if lte IE 8]>
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                  <![endif]-->
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                  <div id="kcrw-footer-newsletter-form"></div>
                  <script>
                    $(function () {
                      hbspt.forms.create({
                        portalId: "335293",
                        formId: "cf5c2e1a-65a5-4f5f-8dc8-3c94dbcb976e",
                        target: "#kcrw-footer-newsletter-form"
                      });
                    });
                  </script>
                  <p>Get the latest from KCRW in your inbox 3x a week.</p>
                </div>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/default-share-image-small.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="time">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News @amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="time">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=182" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9054e1489d","agent":"","transactionName":"M1FRbEdSWxBQUk0PXwobaVdFVgdMWlJLER4XXUddG1BaDUVUVxIeAURaS1pXUE10QVAVXwBRZVFQRA==","applicationID":"5153160","errorBeacon":"bam.nr-data.net","applicationTime":891}
//--></script></body>
      </html>