<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-16c343e5dd2bfd894370c1bce8bb0f54.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-8a2d0d3af44954742e6c3f1236600f75.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-490bd88ea467797f4091145599249e84.css" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" />
      <title>Megabanter 2022: Wall St. ditches streaming, Disney suffers new shake-up</title>
      <meta name="description" content="The Business reviews Hollywood’s top stories: Wall St. ditches streaming, Netflix adapts, Warner Bros. slashes costs and Disney has a new management shake-up." />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"bent24": "Bent 24", "on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
var _KCRW_tracklist_api_base = 'https://tracklist-api.kcrw.com'
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '3b9bfad9eaa0449788f720368bf5f1ca';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Entertainment", "Arts"],
        "media_type": "audio",
        "show": "The Business"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script>
          // Passive event listeners
          jQuery.event.special.touchstart = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchstart", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
          jQuery.event.special.touchmove = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchmove", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
        </script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script src="https://cdn.apple-mapkit.com/mk/5.x.x/mapkit.js"></script><script>
                mapkit.init({
                    authorizationCallback: function(done) {
                        fetch("https://www.kcrw.com/@@apple-maps-jwt")
                            .then(function (res) {
                                return res.text();
                            }).then(done);
                    },
                    language: "en"
                });
            </script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-70164683aef8009044668fa541498145.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-0093cecd98a449dddd11272723711345.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Medium.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-SemiBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-ExtraBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />

        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-rqn26AG5Pj86AF4SO72RK5fyefcQ/x32DNQfChxWvbXIyXFePlEktwD18fEz+kQU" crossorigin="anonymous" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=177" media="screen" rel="stylesheet" type="text/css" />
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" type="text/css" /></noscript>

        <link rel="apple-touch-icon" sizes="180x180" href="/++theme++kcrw.theme/icons/apple-touch-icon.png" />
        <link rel="icon" type="image/png" sizes="32x32" href="/++theme++kcrw.theme/icons/favicon-32x32.png" />
        <link rel="icon" type="image/png" sizes="16x16" href="/++theme++kcrw.theme/icons/favicon-16x16.png" />
        <link rel="manifest" href="/++theme++kcrw.theme/icons/site.webmanifest" />
        <link rel="mask-icon" href="/++theme++kcrw.theme/icons/safari-pinned-tab.svg" color="#000000" />
        <link rel="shortcut icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#ffffff" />
        <meta name="msapplication-config" content="icons/browserconfig.xml" />
        <meta name="theme-color" content="#ffffff" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/@@images/rectangular_image/page-header?v=1671822094.44" /><meta property="og:title" content="Megabanter 2022: Wall St. ditches streaming, Disney suffers new shake-up" /><meta property="og:description" content="The Business reviews Hollywood’s top stories: Wall St. ditches streaming, Netflix adapts, Warner Bros. slashes costs and Disney has a new management shake-up." /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="Megabanter 2022: Wall St. ditches streaming, Disney suffers new shake-up" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="article:published_time" content="2022-12-22T17:35:00-08:00" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K, app-argument=kcrw://open/3b9bfad9eaa0449788f720368bf5f1ca" /><meta name="google-play-app" content="app-id=com.kcrw, app-argument=kcrw://open/3b9bfad9eaa0449788f720368bf5f1ca" /></head>
        <body class="template-view portaltype-kcrw-site-episode site-Plone section-culture subsection-shows subsection-shows-the-business subsection-shows-the-business-mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank" rel="noopener">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank" rel="noopener">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["culture"]);
        
        ads.setTargeting('program',
                         ["the-business"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup"]);
        
        ads.setTargeting('categories',
                         ["Culture", "Entertainment", "Arts"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#97254981a24b49bc461fe53dc76bd233">
              <a itemprop="url" href="https://www.kcrw.com/culture/shows/the-business">
                <img itemprop="thumbnailUrl" alt="The Business" src="https://www.kcrw.com/culture/shows/the-business/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/culture/shows/the-business/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="The Business" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=73330606" data-podcast-url="https://www.kcrw.com/culture/shows/the-business/rss.xml" data-spotify-url="https://open.spotify.com/show/4UA9LKkZ7uQOGziCvLyMoL" data-google-url="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cua2Nydy5jb20vY3VsdHVyZS9zaG93cy90aGUtYnVzaW5lc3MvcnNzLnhtbA">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">29 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" data-addthis-title="Megabanter 2022: Wall St. ditches streaming, Disney undergoes a shakeup" data-addthis-description="The Business reviews Hollywood’s top stories: Wall St. ditches streaming, Netflix adapts, Warner Bros. slashes costs and Disney has a new management shake-up.">
              <a class="addthis_button_facebook share-button" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter share-button" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              <a href="https://dts.podtrac.com/redirect.mp3/podcast-download.kcrw.com/kcrw/audio/podcast/etc/tb/KCRW-the_business-mega_banter_2022_wall_street_ditches_streaming_disney_suffers_major_shakeup-221223.mp3" target="_blank" class="icon download share-button" title="Download Audio">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-download"></use></svg>
              </a>
              <span class="copy-wrap">
              <button class="icon copy copy-button share-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email share-button icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#3b9bfad9eaa0449788f720368bf5f1ca">
          <link itemprop="additionalType" href="http://schema.org/RadioEpisode" />
          
            
            
          
          <div class="source show-tb" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#97254981a24b49bc461fe53dc76bd233">
            <a itemprop="url" href="https://www.kcrw.com/culture/shows/the-business">
              <span itemprop="name">The Business</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/culture/shows/the-business/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">Megabanter 2022: Wall St. ditches streaming, Disney undergoes a shakeup</h1>
          
          
          <link href="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Hosted by <span itemprop="author" itemscopeitemtype="http://schema.org/Person" itemid="/#92584b144937dcb0419efceef6f0f04f"><a href="https://www.kcrw.com/people/kim-masters" itemprop="url"><span itemprop="name">Kim Masters</span></a></span></span> <time datetime="2022-12-23T22:30:00Z" itemprop="datePublished">Dec. 23, 2022</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#c2e7ee304e5c40139823b212e0a83adc">
              <a href="https://www.kcrw.com/categories/entertainment" itemprop="url" title="What's happening in the entertainment world today? KCRW is your always-on connection for industry news, from the directors, producers, writers, actors &amp; more."><span itemprop="name">Entertainment</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">29 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup" data-addthis-title="Megabanter 2022: Wall St. ditches streaming, Disney undergoes a shakeup - The Business on KCRW" data-embed-url="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup/@@images/rectangular_image/page-header?v=1671822094.44" alt="Illustration by Gabby Quarante/KCRW." />
              
              
            </div>
            <p class="credit-caption">
              <span class="caption" itemprop="caption"><em>Illustration by Gabby Quarante/KCRW.</em></span>
              <span class="credit"></span>
              
            </p>
          </div>
          

          <div class="content clearfix" itemprop="articleBody"><p>It’s time for The Business’ annual year-in-review Megabanter. Kim Masters, Matt Belloni, founding partner of Puck News, and Lucas Shaw, entertainment reporter at Bloomberg, discuss the biggest Hollywood stories of 2022. </p>
<p>First, Belloni traces many of this year’s entertainment issues to Wall Street’s “complete abandonment of the streaming economy,” due, in part, to Netflix’s substantial subscriber’s loss, plunging its stocks and forcing the company to change its financial strategies. </p>
<p>Then, WarnerMedia and Discovery merges and incorporates new management under David Zaslav, who starts aggressively cutting spending and laying off staff. His actions, “frittered away his goodwill about as quickly and spectacularly as you can imagine,” says Shaw,  especially after he started canceling already finished shows and movies. </p>
<p>Finally, an end of year Disney management shakeup. After a troubled tenure, Bob Chapek was ousted and Bob Iger, who picked Chapek, was re-hired for the top post.  </p>
<p><i>This segment has been edited for length and clarity. </i></p>
<h2><strong>The story of 2022: Wall St. abandons streaming </strong></h2>
<p><strong>Kim Masters</strong>: Let's just talk about what may, or may not, be the story of the year. I was going to say Bob Iger replacing Bob Chapek at Disney, but in our pre banter-banter, Matt Belloni, decided to put the <a href="https://www.kcrw.com/culture/shows/the-business/dear-mr-brody-documentary/netflix-down-cnn-plus">Netflix stock dive</a> into the mix. </p>
<p><strong>Matt Belloni</strong>: I think everything that has happened this year in entertainment traces back to the complete <a href="https://www.kcrw.com/culture/shows/the-business/grace-and-frankie/netflix-loss-leadership">abandonment</a> of the streaming economy by Wall Street. Bob Iger does not come back to The Walt Disney Company if the Disney stock is not where it is right now. </p>
<p>All of it goes to these subscriber myths that Netflix had. First, in the first quarter, and then especially in the second quarter, where they <a href="https://www.kcrw.com/culture/shows/the-business/bj-novak-comedy-directing-vengeance-netflix/netflix-subscribers-loses-silver-lining">lost subscribers</a> in the US. The stock market absolutely turned, everybody hit the panic button, and all of the stories throughout the rest of the year are traceable back to that.</p>
<p><strong>Masters</strong>: Alright. We're gonna get into some of the rest of the stories. </p>
<p>But I'm going to let [Lucas Shaw] respond to that. Do you agree with that assessment?</p>
<p><strong>Lucas Shaw</strong>: I think Matt is right that it's Netflix mixed with the darkening macro economic picture. So you tie in the fact that a lot of people are concerned about the economy, fear of a recession, the entire market is down, that tends to weigh on what is known as growth businesses more than anything else. And Netflix <a href="https://finance.yahoo.com/news/netflix-is-a-broken-growth-story-top-tech-analyst-174325345.html">was valued</a> like a growth business, like a lot of those other Silicon Valley companies. It was worth from market cap perspective, way more than its profit and its revenue would otherwise suggest. </p>
<p>As soon as Netflix hit the skids after basically eight or nine years of just uninterrupted strong performance, all these other companies that were replicating its model suffered from it. </p>
<p>Now, I am probably less bearish or pessimistic about streaming than the two of you and think that a lot of what's being said to reposition these companies is largely rhetoric, because the fact is, they don't have a lot of other options than to invest in streaming. </p>
<p>But it was the biggest story of the year in [the] media.</p>
<p><strong>Masters</strong>: Right, we are in tough times.</p>
<p><img src="https://www.kcrw.com/culture/shows/the-business/page-header.jpeg/@@images/b7fa6252-3641-4fad-97b8-77ad008be77b.jpeg" data-linktype="image" title="page-header.jpeg" data-val="a988ca88e6cb493db9b1f3da786f5c13" data-scale="full-2x" alt="" border="0" class="image-inline" /><br /><span class="caption">“I knew more people who were turning out of Netflix. Then they missed their target for the first time, and boom, Wall Street really punished them. Their stock dropped,” says Kim Masters. Photo by Shutterstock.</span></p>
<h2><strong>Netflix’s big setback</strong></h2>
<p><strong>Masters</strong>: Let us pivot to this Netflix large bump in the road. Basically, the gist of the story was that Cindy Holland had brought them these very buzzy shows, starting with “House of Cards” and going on through “The Queen's Gambit.” All of the shows were Cindy Holland and [Ted Sarandos] fired her during the pandemic, and Bela Bajaria who had been an NBC and CBS Television exec <a href="https://variety.com/2020/tv/news/bela-bajaria-global-tv-netflix-1234763428/">took over</a>. They pivoted to broader, and some people [say] less interesting, worse or junkier shows. </p>
<p>There did come a point it would seem, just anecdotally, I knew more people who were turning out of Netflix. Then they missed their target for the first time, and boom, Wall Street really punished them. Their stock dropped. </p>
<p><strong>Shaw</strong>: So Netflix's stock <a href="https://www.investors.com/news/technology/netflix-stock-drops-as-streaming-service-disappoints-nflx/">is down almost 50% this year</a>, but it's basically double that share price in the summer, which was sort of when it was at its bottom, which means that it was down more than 70. I think it might have been down almost 80% at one point.</p>
<p><strong>Belloni</strong>: I don't think those two things are related, though, because the content on Netflix has been objectively popular this year. If you look at the shows that Netflix has released, I believe it's something like five of their top 10 shows of all time have come out this year: the Ryan Murphy deal finally bore through with the “<a href="https://www.netflix.com/title/81287562">Dahmer</a>” show. They have this “<a href="https://www.netflix.com/title/81231974">Wednesday</a>” show, that's huge right now. More recently, “<a href="https://www.netflix.com/title/81439256">Harry &amp; Megan</a>,” which is on right now. They had “Stranger Things” and the final season of “Ozark” this year. </p>
<p>Those are massive shows that really delivered an audience, yet the economics of Netflix are challenged because we're coming out of the pandemic. People are reassessing what their entertainment costs are. We're going into a <a href="https://www.hollywoodreporter.com/business/business-news/recession-wall-street-streaming-cuts-hiring-1235276586/">recession</a>. All of these macro things are influencing Netflix, as much as the content itself. </p>
<p><strong>Shaw</strong>: They're also competing with five or six very well funded services. </p>
<p>The problem at Netflix doesn't seem to be a programming problem. You mentioned the Cindy Holland <a href="https://www.hollywoodreporter.com/tv/tv-news/netflix-shocker-bela-bajaria-to-lead-global-tv-cindy-holland-departs-4056962/">ouster</a>, and that was another example of what people saw as sort of something that was just handled badly. Ted's longtime Lieutenant, for almost 20 years, was ousted with like a one or two sentence segment. Normally, in Hollywood, what you'd have in those situations is this person gets set up with some lavish production deal, and they all say nice things about each other, even if they're stabbing each other behind the scenes. Ted, in particular, was pretty unsentimental about it. </p>
<h2><strong>Netflix needs to find another lever for growth</strong></h2>
<p><strong>Shaw</strong>: But in the transition, the programming is <a href="https://www.vulture.com/2022/12/how-netflix-won-even-while-it-was-losing.html">still finding an audience</a>. It's not the audience it was. It's not the HBO audience anymore. But [it] is trying to get to the scale and audience Netflix has. So I think that the bigger issue for them is, they've spent so long focused on one idea, which is, let's sign up as many subscribers as possible, in as many places as possible, and at a certain point, it was just hard to sustain the growth rate that they'd hit. They'd gotten too big in too many places. </p>
<p>That's why they <a href="https://www.forbes.com/sites/forbestechcouncil/2022/11/29/what-does-netflixs-new-ad-model-mean-for-advertisers/?sh=64033f342d65">have advertising</a>. It's why they're <a href="https://www.nbcnews.com/business/consumer/netflix-crackdown-password-sharing-losing-subscribers-rcna25151">cracking down</a> on password sharing. It's why nobody would be surprised to see them build ancillary businesses. That's why they're <a href="https://www.fool.com/investing/2022/12/01/netflix-is-a-video-game-company-now/">investing</a> in gaming. They just need to find that other lever for growth. There's absolutely no guarantee that they'll find it, but they're on a more solid footing considering the state of the media business than most of their peers.</p>
<p><strong>Belloni</strong>: And their <a href="https://www.insiderintelligence.com/content/netflix-viewership-still-stands">streaming service</a> is profitable. That's not something that any of these other companies can say. Even though it's their only business.</p>
<p><strong>Masters</strong>: It's their only business, and they had quite a head start on everybody else. </p>
<h2><strong>Ted Sarandos</strong><strong> is less tolerant to dissent</strong></h2>
<p><strong>Masters</strong>: I think it's a little bit of a combo. In the stuff you just cited, Matt, was all pretty recent, there was a drought there, and “Stranger Things” was the thing that was really standing out, and that was a holdover from the Cindy era. </p>
<p>My question had been, “Why can't she make that kind of show side by side with the broader shows?” If you really wanted to tell the truth, it boils down to: she <a href="https://www.hollywoodreporter.com/business/digital/netflixs-big-wake-up-call-the-power-clash-behind-the-crash-1235136004/">pushed back</a> on things that Sarandos was doing like <a href="https://deadline.com/2022/03/oscars-ted-sarandos-nominees-preshow-categories-disney-dont-say-gay-1234988090/">chasing Oscars</a> and is <a href="https://www.indiewire.com/2022/06/netflix-defends-dave-chappelle-ricky-gervais-backlash-1234736032/">clinging</a> to Dave Chappelle. I think he just got tired of being told an opinion like that. He's gotten extremely rich. He's [has] this nice house in Montecito, and he can invite Megan and Harry over. [But] they lost an asset, because he didn't want to hear it anymore. But, is that just me?</p>
<p><strong>Shaw</strong>: I think you're right that there is a certain tone deafness at the top of that company, because they've been so successful and gotten so rich, that there is perhaps less of a tolerance for dissent than there used to be. </p>
<p>That being said, anytime I've put that to Ted to read to other people at the company, I've gotten even people who have been critical of them, I've gotten some pushback about how there's still plenty of voices of dissent. </p>
<h2><strong>Netflix</strong><strong> needs more hits than anyone else</strong></h2>
<p><strong>Shaw</strong>: The one thing I would say though, on the programming front, is they have also set up a model where they need to have a lot more hits than anyone else because of the <a href="https://www.cnbc.com/2022/06/15/will-netflix-stop-binge-releases-experts-weigh-in.html">binge model</a>, shows churn faster. So HBO can basically coast on “White Lotus” for like, two, two and a half months, and you'd have one or two other things, especially if they want to grow, but they don't need as much. And Netflix is just putting out more, so they can't only have three or four hits in a year they need to have one, if not every week, every other week, every month, and that's very hard to do.</p>
<h2><strong>Why are we even making movies for streamers? </strong></h2>
<p><strong>Masters</strong>: They're in this thing about movies for streaming. They really <a href="https://www.theringer.com/2022/7/18/23268830/the-gray-man-netflix-movie-theaters">annoyed</a> the town with “<a href="https://www.netflix.com/title/81160697">The Gray Man</a>,” which was so expensive, and I heard more complaining from different people in this community, to put it mildly: “Why are they spending $200 million?” They'll say it was less. I think there's a pivot now: Why are we even making movies for streamers? They're not worth it.</p>
<p><strong>Belloni</strong>: The audience was there for “The Gray Man.” It was a hit for Netflix, by their own metrics. But the funny thing is, now there was a movie that came out right around the same time on Netflix called “<a href="https://www.netflix.com/title/81043665">Purple Hearts</a>,” which cost nothing compared to “The Gray Man” and was also <a href="https://www.forbes.com/sites/travisbean/2022/08/26/purple-hearts-quietly-became-one-of-netflixs-most-successful-movies-ever/?sh=7a1c1b164510">putting up</a> crazy good numbers on Netflix. It's like, you want to be diversified, and they're different audiences and you want people to perceive the value of your service, but why does Netflix feel like it needs the $200 million Ryan Gosling movie, if it's not going to be good?</p>
<p><strong>Shaw</strong>: Or if they're only making money from it in one way. A movie like “Purple Hearts,” which costs a fraction, that's fine to have it as essentially a streaming, home movie. </p>
<p>But if you're going to try to compete at the epic scale of movies that go in theaters, there's a reason those movies go in theaters because it allows the company to try to make money from them in multiple windows. Netflix has only [gotten] the one. </p>
<p><strong>Belloni</strong>: Wait, are you suggesting that Netflix should <a href="https://www.cnbc.com/2022/10/20/netflix-knives-out-sequel-glass-onion-limited-release.html">put movies in theaters</a> for longer? </p>
<p><strong>Shaw</strong>: No, you're reversing that into something else. I think we've discussed this before. I think there's some logic to it, but Netflix would need to scale up that type of movie and also make them better.</p>
<h2><strong>Getting theatrical to work again</strong></h2>
<p><strong>Masters</strong>: I think there's just a change in town. David Zaslav has <a href="https://www.kcrw.com/culture/shows/the-business/king-richard-director-academy-awards/zaslav-oscars-categories">said</a>, “We're not making movies for streamers.” Amazon says they're going to <a href="https://www.bloomberg.com/news/articles/2022-11-23/amazon-plans-to-invest-1-billion-in-movies-for-theaters?leadSource=uverify%20wall">spend</a> $1 billion dollars.</p>
<p><strong>Shaw</strong>: But Zaslav saying, “We're not going to make movies for streaming” to me, makes no sense. That only makes sense if you're only going to make huge theatrical movies. </p>
<p>What have we seen time and time again over this year with the <a href="https://deadline.com/2022/03/everything-everywhere-all-at-once-a24-specialty-box-office-rrr-1234987724/">exception of</a> maybe “Everything Everywhere All at Once,” and a couple of other movies, nothing that is a mid-budget movie is getting people in theaters.</p>
<p><strong>Masters</strong>: I'm just gonna say the one word, “<a href="https://www.boxofficemojo.com/release/rl2982445825/?ref_=bo_rl_tab#tabs">Smile</a>.”</p>
<p><strong>Shaw</strong>: Yeah, the horror movie is the other exception, but all these comedy-dramas, they make sense for streaming. Comedies are not working theatrically right now. I'd love them to. I love comedies. But if you're going to try to make a $35 million comedy, it wouldn't be the worst thing to just drop it on stream.</p>
<p><strong>Masters</strong>: I think the studios, other than Netflix, for obvious reasons, are going to try to put the genie back in the bottle and get theatrical to work again. What they're saying to me is, “We're going to make more movies and people are going to get back in the habit and we'll see.”</p>
<p><strong>Belloni</strong>: But that assumes that the business can dictate the customer, and over and over again, the customer tends to dictate the business. </p>
<p><strong>Masters</strong>: That’s true. Will people rediscover movies?</p>
<p><img src="https://www.kcrw.com/culture/shows/the-business/page-header-1.jpeg/@@images/a9af1b88-8f30-4ac6-b931-658a36bef0f1.jpeg" data-linktype="image" title="page-header (1).jpeg" data-val="d847acc90cc94a4fb3109667dfc36a60" data-scale="full-2x" alt="" border="0" class="image-inline" /><br /><span class="caption">The merger between WarnerMedia and Discovery closed on April 8, 2022. </span><span class="caption">Photo by Shutterstock.</span></p>
<h2><strong>The</strong><strong> WarnerMedia, Discovery deal</strong></h2>
<p><strong>Masters</strong>: Let's roll back with David Zaslav and the final arrival of the new management at what had been WarnerMedia and is now Warner Bros. Discovery with this <a href="https://www.kcrw.com/culture/shows/the-business/rerun-coda/warner-discovery-merger">deal</a>. </p>
<p>WarnerMedia had been, obviously, run by Jason Kilar [who] infamously put the entire 2021 Warner's film slayed on the streamer, [the] then <a href="https://deadline.com/2021/05/hbo-max-warnermedia-upfront-streaming-1234760307/">nascent HBO Max</a>, allegedly due to the pandemic, but a lot of people thought his real agenda was that he's a streamer guy, and that's where he thought the future lay. </p>
<p>There was just terrible mismanagement of WarnerMedia under the ownership of AT&amp;T. The New York Times <a href="https://www.nytimes.com/2022/11/19/business/media/att-time-warner-deal.html">ran this big piece</a> about, “Is this the worst business deal ever?” There were things I would quibble within that piece, but it was a bad deal. </p>
<h2><strong>Under</strong><strong> David Zaslav’s leadership, reality hit hard </strong></h2>
<p><strong>Masters</strong>: Then Zaslav came into town well before he actually sat in the official chair, <a href="https://www.cnbc.com/2022/04/11/warner-bros-discovery-ceo-david-zaslav-looks-to-channel-bob-iger.html">met</a> with everybody and their cousins, and just radiated his love for Hollywood. “I love the old movies.” He is a little bit stilted like a kid in a candy store, “I'm in Jack Warner's office and I got his old desk out of storage and it's beautiful.” </p>
<p>So people were hoping because Warner has a special kind of legacy of excellence. Is this the salvation of Warner's? Then Lucas, reality <a href="https://www.hollywoodreporter.com/business/business-news/david-zaslav-michael-deluca-pam-abdy-warner-bros-1235160877/">hit</a> really hard.</p>
<p><strong>Shaw</strong>: [Zaslav] was given a lot of this as a gift because people were so ready for there to be new leadership at Warner Bros., new leadership at HBO, new leadership at WarnerMedia, and he frittered away his goodwill about as quickly and spectacularly as you can imagine, largely because of the depth that you talked about. </p>
<p>He came in and his number one priority as a leader, I think his strength at Discovery and his strength here is, he's going to <a href="https://deadline.com/2022/03/warnermedia-discovery-merger-david-zaslav-executive-team-prospects-1234975764/">manage</a> [for] Wall Street, and he's going to tell them what they wanted to hear.</p>
<p>Wall Street wanted to see more financial responsibility, <a href="https://www.thewrap.com/warner-bros-discovery-ceo-david-zaslav-on-3-billion-in-cuts-we-dont-know-exactly-how-its-going-to-work/">greater cuts</a> and he went about systematically undoing pretty much everything that previous leadership had done. So if they believed in putting movies on the Internet, David Zaslav believed in putting movies in theaters. If they wanted to expand internationally, he didn't want to. If they didn't want to do a deal with Amazon, he wanted to do a deal with Amazon. He's made a lot of enemies pretty quickly through this approach, and we'll see if he has a strategy beyond being fiscally responsible.</p>
<p><strong>Masters</strong>: He previously didn't want to sell their stuff elsewhere, but now they are allowing others to buy their stuff and doing things like this <a href="https://www.yahoo.com/entertainment/amazon-closes-deal-bring-dc-194048740.html">deal</a> with Amazon. </p>
<h2><strong>Zaslav</strong><strong> squandered goodwill quickly</strong></h2>
<p><strong>Masters</strong>: Matt, the <a href="https://www.kcrw.com/culture/shows/the-business/only-murders-building-creation-hulu-comedy-hit-zaslav-batgirl/david-zaslav-axes-batgirl">cancellation</a> of “Bat Girl,” an almost finished $90 million movie: I was talking to a head of another studio recently, and he's like, “You can't do that. You just can't do that. If it's not good, it's not good, but you just have to tough it out and put it somewhere.” </p>
<p>And that <a href="https://variety.com/2022/tv/news/tnt-tbs-scripted-programming-development-scrapped-warner-bros-discovery-1235241348/">wasn't the only thing they killed</a> and they're <a href="https://www.cnn.com/2022/04/21/media/cnn-shutting-down/index.html">pulling stuff off</a> the streaming service that's been there for a long time. Trouble ensued.</p>
<p><strong>Belloni</strong>: The <a href="https://puck.news/the-david-zaslav-honeymoon-is-already-over/">honeymoon</a> lasted about a month, maybe. It's hard to believe this deal only <a href="https://www.ft.com/content/06cc6e38-2849-4b46-82eb-64594c8f50fe">closed</a> in April. It feels like Zaslav has been there [for] years because he was out doing the dog and pony show beforehand. But it's kind of amazing, the goodwill that he's squandered in only a few months. </p>
<p>And this wasn't like it was a secret. He said when he was coming in that he was going to cut $3 billion in spending and synergies and such, and he's been doing that. He's been firing people and consolidating and killing projects. </p>
<p>But it was the way that he went about it that really underestimated how the creative community responds to these kinds of cuts. You can lay people off. You can get rid of scripted programming at the [Turner Broadcast System]. You can do a lot of the things that he did. But when you screw around with finished creative projects, like the “Bat Girl” movie, that was a $90 million savings, I'm not sure that he may have lost more than that in the goodwill and the relationships that something like that engenders. It's six months later, and we're still talking about it.</p>
<h2><strong>Is there a right way of doing things?</strong></h2>
<p><strong>Shaw</strong>: I'm curious, though. We talked about Zaslav and how he did maybe some of the right things, but the wrong way. We talked about AT&amp;T simmarly. [It] did maybe some of the right things the wrong way. We're gonna talk about Bob Chapek. [He] did some of the right things the wrong way. My question is, what is the right way of do</p>
<p>Some of these actions are probably going to be really unpopular regardless. Is there a comparison that one could make to someone making equally tough decisions, but not doing so in a way that alienates people? Or is it just inevitable that people are going to be mad because you're forcing change?</p>
<p><strong>Belloni</strong>: I think when you get into the creative product itself, when you're managing from a position of, “You know what, it's better for us to take a tax write-off on your creative endeavor than it is to actually release your creative endeavor.” Those are the kinds of messages that do pretty significant damage to the brands. </p>
<p>Now, these are very resilient brands, and as <a href="https://deadline.com/2022/11/the-white-lotus-season-2-episode-5-ratings-series-high-viewership-1235185105/">we saw this past week with “White Lotus</a>,” everyone still goes nuts over the latest HBO show. But it does do damage when you renew a show like “Minx,” and then six months later, say, “You know what, we're actually going to not renew, we're going to <a href="https://variety.com/2022/tv/news/minx-canceled-hbo-max-season-2-1235458073/">un-renew</a> our show.” </p>
<p><strong>Masters</strong>: Right! The trust problem.</p>
<p><strong>Belloni</strong>: It's totally their right to do that, but every time you do this, you take a little bit of a withdrawal out of the goodwill bank, or the trust bank that you have in these brands. At some point, maybe Warner Bros. isn't Warner Bros. anymore. Maybe HBO isn't HBO anymore, and the whole value of this company and what Zaslav has spoken <i>ad nauseam</i> about, is the power and value of these brands.</p>
<p><strong>Masters</strong>: When Bloomberg broke the news that this deal was going to happen, I talked to a bunch of people who had worked for David Zaslav, and the first story before he even showed up for that first lunch with somebody, he was clearly a very tough boss. So that was unanimous. I actually said to someone at the company, “Please thank him for firing so many people, because it wasn't that hard to find sources.”</p>
<h2><strong>Hiring James Gunn, Mike De Luca and Pam Abdy </strong></h2>
<p><strong>Masters</strong>: There's another line that somebody said in the story I <a href="https://www.hollywoodreporter.com/business/business-news/warner-bros-discovery-has-bigger-problems-than-its-dc-search-1235221804/">wrote</a>: “[Zaslav] doesn't know what he doesn't know,” and this is a very subtle town. </p>
<p>Let me talk about <a href="https://www.kcrw.com/culture/shows/the-business/documentary-filmmaker-absorbs-american-south-history-descendant-warner-bros-dc-universe/warner-taps-filmmaker-james-gunn-producer-peter-safran-run-dc-universe">hiring</a> James Gunn to run DC. James Gunn as a director, another director who's already in their world like Matt Reeves is not going to look at James Gunn as his boss, he sees him as a peer. Now Zaslav is saying, “He is your boss,” and I think there's going to be conflict and we already are seeing. DC is so laden with its past iterations, that it's a very, very difficult, but that delicate touch, which we saw with problems with Bob Chapek on the Scarlett Johansson, that delicate touch of how to navigate this community, I'd say that is going to be something he has yet to learn, if he ever does. </p>
<p>Then he's got <a href="https://www.hollywoodreporter.com/movies/movie-news/michael-de-luca-pam-abdy-warner-bros-1235157014/">Mike De Luca and Pam Abdy</a> in there, [who] are both creative-community friendly. They haven't really released their slate of what they're going to do yet, but we're all wondering, so how's that going to work?</p>
<p><strong>Belloni</strong>: I don't know exactly how that's gonna play out with the different power players at Warner Bros.</p>
<h2><strong>Breaking eggs to make the DC omelet</strong></h2>
<p><strong>Belloni</strong>: I would push back a little bit on the James Gunn thing because what do you want them to do at DC? They needed someone that had credibility in that world. David Zaslav clearly wants DC to be more like Marvel, so you can't hire Kevin Feige. He's number two, apparently, wasn't interested. So what do you do? You look at someone like James Gunn, who has had serious success in the Marvel Universe, created the franchise with “Guardians of the Galaxy,” has different projects at both DC and Marvel, and you pair him with an adult in the room, with Peter Safran, who can come in be Matt Reeves’ boss.</p>
<p><strong>Masters</strong>: I'm not questioning the hire so much as you're gonna have to break eggs to make the DC omelet now, because there's so much that went before. I'm not sure David Zaslav anticipates how tricky that will be to navigate.</p>
<p><strong>Shaw</strong>: I think the key point that you made is that [Zaslav] at least, as someone who's reported on a lot of these sort of outsiders who come into the industry, doesn't know what he doesn't know. The key to success is being able to delegate and let other people figure out how to make the shows, and he is someone who is famous as a micromanager, also famous for not wanting to spend a lot of money. And those are two very dangerous traits when you're talking about a movie studio and a premium cable network, because those are two businesses that are used to being able to spend with relative impunity, and you just sort of figure it out. </p>
<p>If you're starting to go line by line, and why are we spending all this money in this award campaign? Why are we spending all this money on this party? Why are we spending all this money on reshoots? These are things that if you're in the business for long enough, you figure out [what] you need to do, you'll manage the cost somewhere and it ends up being worth it, if you deliver that huge hit that ends up paying for everything. I'm not saying this is what's going to happen, but it's a very dangerous recipe for him as the leader. </p>
<p>Now, he has, for the most part, said the right things about HBO and <a href="https://deadline.com/2022/07/warner-bros-discovery-casey-bloys-contract-hbo-hbo-max-1235071484/">leaving</a> Casey Bloys, who runs programming there alone. Warner Bros. studio is a little bit different, because people have seen the movie studio as already being beneath where it was. You go back 10-15 years, and most people would have identified Warner Bros. as the best studio in town or if not the best one or the best couple. It has since surrendered that territory, to I'd say, probably Disney and Universal, and it wants to get back to where it was.</p>
<p><img src="https://www.kcrw.com/culture/shows/the-business/page-header-2.jpeg/@@images/08913cd2-3814-4ddb-b7b0-c5c57ae429dc.jpeg" data-linktype="image" title="page-header (2).jpeg" data-val="1d9ac3cdd044463ba98359713625627a" data-scale="full-2x" alt="" border="0" class="image-inline" /><br /><span class="caption">“If you want to be really cynical, you could say [Bob Iger] stepped out of the way of the oncoming train, and when the train passed, he stepped back on the tracks,” says Kim Masters. Disney’s CEO Bob Chapek (left), and Bob Iger, executive chairman, deliver remarks during the rededication ceremony marking the 50th anniversary of Walt Disney World, in Florida, on September 30, 2021. </span><span class="caption">Photo by Joe Burbank/Orlando Sentinel/REUTERS.</span></p>
<h2><strong>Disney’s shakeup: Chapek is out, Iger is back</strong></h2>
<p><strong>Masters</strong>: We will turn to <a href="https://www.kcrw.com/culture/shows/the-business/actor-kumail-nanjiani-accepting-non-comedic-role/shocker-bob-chapek-leaves-bob-iger-returns-head-disney">Bob Chapek and Bob Iger,</a> the double Bob's at Disney. Bob Iger, very reluctantly, retired at the end of 2021. It was clear to the world that he thought very little of Bob Chapek. People always refer to him as his handpicked successor. I think really what happened there is the board was leaning on Bob Iger <a href="https://www.hollywoodreporter.com/news/general-news/disney-picks-bob-chapek-as-next-ceo-1281130/">to pick</a> a successor and do something about succession. He was 70-years old, and I think he just got to this point of saying, “Fine. Okay. Fine. If you want that so badly, have this guy who by the way, is the only one in the building or extended buildings, who can even be colorable as its CEO.”</p>
<p><strong>Belloni</strong>: Do you think that Iger, when he picked Chapek, had it in his mind, either consciously or unconsciously, this is going to go poorly, and they're going to need to come back to me.</p>
<p><strong>Masters</strong>: I think that he thought this is going to go poorly, and he would not mind that very much.</p>
<p><strong>Belloni</strong>: He certainly acted that way around town from almost the very beginning.</p>
<p><strong>Shaw</strong>: You don't buy the theory because a lot of folks told me that Iger assumed that Chapek was the kind of person who would just continue what he had done, right? He had no vision. He was just an operator, so the company would be fine because Chapek would follow Iger’s playbook, and Iger trusted in his own playbook so much that he thought it would be.</p>
<p><strong>Masters</strong>: If he ever thought that, it was apparent <a href="https://www.hollywoodreporter.com/business/business-news/bob-iger-disney-exit-bob-chapek-succession-1235025504/">before he left the premises</a> because Chapek immediately, and I think not smartly, shunted him aside when he was still there as the emeritus chairman, trying to be involved in creative. I'm willing to believe that Bob Iger’s ego is big enough to think that Chapek wouldn't dare do that to him. But he definitely dared.</p>
<h2><strong>Chapek was dealt a bad hand</strong></h2>
<p><strong>Belloni</strong>: But let's be fair. I'm not a Chapek apologist here, but something big in the world happened the moment that Chapek took over, and Disney had to deal with the pandemic. It wasn't like this was a continuation of everything Iger did just hunky dory.</p>
<p><strong>Masters</strong>: If you want to be really cynical, you could say [Iger] stepped out of the way of the oncoming train, and when the train passed, he stepped back on the tracks. </p>
<p><strong>Belloni</strong>: Clearly [Iger] <a href="https://www.kcrw.com/culture/shows/the-business/dopesick-hulu/bob-iger-bob-chapek">knew</a> what was coming when he stepped down, obviously. But I think Chapek was dealt a pretty bad hand, but he <a href="https://www.kcrw.com/culture/shows/the-business/under-banner-heaven-dustin-lance-black-lds-church-disney-ceo-contract/disney-bob-chapek-new-contract-caa-icm-merger">made</a> it worse.</p>
<h2><strong>A litany of bad decisions</strong></h2>
<p><strong>Masters</strong>: I've memorized the Scarlett Johansson <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/scarlett-johansson-sues-disney">fight</a>, the big battle over “Don't Say Gay,” which he just had <a href="https://www.kcrw.com/culture/shows/the-business/china-schwartzel-kingdon/disney-florida-dont-say-gay-bill">to do a complete 180</a> and take a position, and then Ron DeSantis went after him. Then it became these giant <a href="https://www.kcrw.com/culture/shows/the-business/larry-wilmore-stereotypes-career/disney-meager-earnings">losses in streaming</a>. I'm actually hearing almost like <a href="https://en.wikipedia.org/wiki/Zapruder_film">Zapruder film</a> analyses, rumors and gossip about what really caused this super abrupt, Bob Chapek [exit]. You want to talk about an <a href="https://www.hollywoodreporter.com/business/business-news/inside-disney-decision-to-rehire-iger-1235267844/">unceremonious dismissal</a>. Not even a goodbye memo to the staff.</p>
<p><strong>Belloni</strong>: He was supposed to introduce Elton John on stage, and he didn’t show up.</p>
<p><strong>Masters</strong>: And his lieutenant Kareem Daniel [<a href="https://www.latimes.com/entertainment-arts/business/story/2022-12-02/kareem-daniel-and-the-rise-and-fall-of-the-disney-executive-who-helped-define-the-bob-chapek-era">was gone</a>] the next day. Daniel had been part of this reorganization, putting a lot of power in his hands and away from the creative executives. That was resented. And the <a href="https://www.kcrw.com/culture/shows/the-business/the-lost-city-movie/disney-peter-rice-fired">firing</a> of Peter Rice, a very respected executive.</p>
<h2><strong>Did Chapek do anything good?</strong></h2>
<p><strong>Shaw</strong>: If you had to name the best thing that Chapek did as a CEO, what would you pick? </p>
<p><strong>Masters</strong>: I haven't even thought about it. We're so not used to thinking of it that way. I don't know, honestly. </p>
<p>The fans were mad. They were [calling him] all kinds of names, they said the parks weren't in great shape, and the <a href="https://www.cnn.com/travel/article/disney-price-hikes-visitor-demand/index.html">prices were up</a>.</p>
<p><strong>Belloni</strong>: But the shareholders love that. [Chapek] was literally <a href="https://parade.com/news/disney-raises-park-ticket-prices-genie-plus-lightning-lane-internet-reacts-2022">price gouging</a> at the parks and the shareholders love that…at least in the short term that they did get a boost there.</p>
<p><strong>Shaw</strong>: The one thing that came to mind, but I'll then argue against myself immediately afterwards, is that he did embrace a shorter window for movies. Disney adopted sort of a flexible approach to releasing during the pandemic, which Scarlett Johansson debacle aside, was actually quite smart and effective. </p>
<p>The counter argument to that is because the kids’ movies are now available at home so quickly, it just <a href="https://www.denofgeek.com/movies/failure-of-lightyear-disney-have-streaming-problem/">killed</a> the theatrical business. </p>
<p><strong>Masters</strong>: I’ve been hearing a lot of that. People are furious with them.</p>
<p><strong>Belloni</strong>: The long-term damage of putting the Disney animated movies on streaming is yet to be told because I think families have become accustomed to that. It completely cheapened an entire genre of movies. When you think of Disney movies now as a family, you think, “Oh, that's going to be on Disney+, maybe not today, but probably in a couple of weeks,  so we're not going to go out and see that.”</p>
<p><strong>Shaw</strong>: So the slight pitch on this would be the “Encanto” <a href="https://www.businessinsider.com/encanto-became-word-of-mouth-hit-disney-plus-after-theaters-2022-1">success story</a>. [It] was actually the worst thing that could have ever happened to Disney.</p>
<p><strong>Masters</strong>: I <a href="https://www.hollywoodreporter.com/business/business-news/disney-bob-chapek-d23-interview-1235216556/">asked</a> Chapek during his brief tenure, “Can a movie succeed the way you need it to succeed with all your theme parks on your ships, if it's on streaming only?” And he said, “Yes.” And I said, What is an example? He said, “Encanto.” </p>
<p>“Encanto” was in theaters. It didn't perform that well, but I know many people who believe that without a theatrical platform and marketing campaign, movies don't land the same way.</p>
<p><strong>Belloni</strong>: It would never have done what it did if it didn't have that boost. </p>
<p><strong>Bob Iger is a tough act to follow</strong></p>
<p><strong>Masters</strong>: Much trouble we're having thinking of the best thing Chapek did, [I] will note that following Bob Iger is a very tough act. He's one of the <a href="https://www.hollywoodreporter.com/business/business-news/bob-iger-disney-return-1235266950/">most admired</a> people.</p>
<p><strong>Belloni</strong>: Especially when he's out there trashing you to the community while you're on the job.</p>
<p><strong>Shaw</strong>: And doesn’t really leave. I was reminded of when we had to do some reporting around his return, Iger didn't actually leave until the end of 2021, so Chapek was by himself in that job for 9-10 months, and within two months, he had the Florida situation. </p>
<p><strong>Masters</strong>: What a mess. </p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2022-12-23T19:01:34Z"></time>
          
          
    

    


    

    

    <div class="EpisodeCredits">
      
      <h3 class="heading">Credits</h3>
      <div class="credit-listing">
        <h4>Guests:</h4>
        <ul>
          <li>
            <a href="https://www.kcrw.com/people/matt-belloni">Matt Belloni</a><span> - founding partner of Puck News and regular contributor to KCRW’s The Business</span> -
            <a href="http://twitter.com/@MattBelloni">@MattBelloni</a>
          </li>
          <li>
            <a href="https://www.kcrw.com/people/lucas-shaw">Lucas Shaw</a><span> - entertainment reporter, Bloomberg</span> -
            <a href="http://twitter.com/@Lucas_Shaw">@Lucas_Shaw</a>
          </li>
        </ul>
      </div>
      <div class="credit-listing">
        <h4>Host:</h4>
        
          <a href="https://www.kcrw.com/people/kim-masters">Kim Masters</a>
        
      </div>
      <div class="credit-listing">
        <h4>Producer:</h4>
        
          <a href="https://www.kcrw.com/people/joshua-farnham">Joshua Farnham</a>
        
      </div>
      
      
    </div>
    
  
        </article>
        

        
          <aside class="more-wrap">
            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">More from The Business</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/shows/the-business/triangle-of-sadness-ruben-ostlund" title="Ruben Östlund’s latest film “Triangle of Sadness,” a satirical dark comedy that takes place in a luxury yacht, has gained considerable recognition since it came out, including a Palme…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#85c4a9b717124682a8b4a44a27e80ab4">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/the-business/triangle-of-sadness-ruben-ostlund" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/the-business/triangle-of-sadness-ruben-ostlund/@@images/rectangular_image/listing-rectangle" alt="‘Triangle of Sadness’ director Ruben Östlund getting to Cannes" />
      <span class="title" itemprop="name headline">‘Triangle of Sadness’ director Ruben Östlund getting to Cannes</span>
      <span class="source" itemprop="isPartOf">The Business</span>
      <time datetime="2022-12-16T22:30:00Z" class="pubdate" itemprop="datePublished">Dec 16</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/the-business/luca-guadagnino-workaholic-toils-every-direction" title="Italian filmmaker Luca Guadagnino stays busy with his projects, which lately have stacked up on top of each other throughout their production cycles." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#33832c661df64f33b7312ab1e60118e6">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/the-business/luca-guadagnino-workaholic-toils-every-direction" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/the-business/luca-guadagnino-workaholic-toils-every-direction/@@images/rectangular_image/listing-rectangle" alt="Luca Guadagnino: ‘I am a workaholic’ who toils ‘in every direction’" />
      <span class="title" itemprop="name headline">Luca Guadagnino: ‘I am a workaholic’ who toils ‘in every direction’</span>
      <span class="source" itemprop="isPartOf">The Business</span>
      <time datetime="2022-12-09T22:30:00Z" class="pubdate" itemprop="datePublished">Dec 9</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/the-business/pakistani-actor-kumail-nanjiani-unprepared-us-cultural-shock" title="When actor, writer, and producer Kumail Nanjiani was 18, he moved from Karachi, Pakistan - a city of more than 9 million people - to the United States to attend Grinnell College , a…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#cf654511adf64195b1dbf266edf93efe">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/the-business/pakistani-actor-kumail-nanjiani-unprepared-us-cultural-shock" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/the-business/pakistani-actor-kumail-nanjiani-unprepared-us-cultural-shock/@@images/rectangular_image/listing-rectangle" alt="Pakistani actor Kumail Nanjiani was unprepared for US cultural shock" />
      <span class="title" itemprop="name headline">Pakistani actor Kumail Nanjiani was unprepared for US cultural shock</span>
      <span class="source" itemprop="isPartOf">The Business</span>
      <time datetime="2022-12-02T22:30:00Z" class="pubdate" itemprop="datePublished">Dec 2</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/the-business/actor-kumail-nanjiani-accepting-non-comedic-role" title="After writing and starring in the film “The Big Sick” in 2017, actor and comedian Kumail Nanjiani says writer-director and producer Robert Siegel (“Pam and Tommy,” “Big Fan,” “The…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#c05f998c921c484c8dacb5c705760bda">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/the-business/actor-kumail-nanjiani-accepting-non-comedic-role" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/the-business/actor-kumail-nanjiani-accepting-non-comedic-role/@@images/rectangular_image/listing-rectangle" alt="Actor Kumail Nanjiani on accepting a non-comedic role" />
      <span class="title" itemprop="name headline">Actor Kumail Nanjiani on accepting a non-comedic role</span>
      <span class="source" itemprop="isPartOf">The Business</span>
      <time datetime="2022-11-25T22:30:00Z" class="pubdate" itemprop="datePublished">Nov 25</time>
    </a>
    
  </div>
</div>

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney" title="Hollywood’s top 2022 stories: Netflix changing strategies, the troubled tenure of David Zaslav heading Warner Bros. Discovery, plus Disney’s management shakeup." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#06af3eb9437c491eb445686d444e746e">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney/@@images/rectangular_image/listing-rectangle" alt="Top 2022 stories: Netflix morphs, WB’s head cuts, Disney undergoes a shakeup" />
      <span class="title" itemprop="name headline">Top 2022 stories: Netflix morphs, WB’s head cuts, Disney undergoes a shakeup</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
      <time datetime="2022-12-23T15:45:00Z" class="pubdate" itemprop="datePublished">Dec 23</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus" title="The Rev. Madison Shockley discusses the historical, political and controversial misconceptions of the Christmas story." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#00757b8c693b413b9adfd9290d749ad3">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus/@@images/rectangular_image/listing-rectangle" alt="Fact-Checking Jesus" />
      <span class="title" itemprop="name headline">Fact-Checking Jesus</span>
      <span class="source" itemprop="isPartOf">Scheer Intelligence</span>
      <time datetime="2022-12-23T08:00:00Z" class="pubdate" itemprop="datePublished">Dec 23</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito" title="Lionel Messi guided Argentina to a nail-biter win in the FIFA World Cup final. It’s helped cement his legacy as one of the greatest players in soccer history." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#37a869dbda5b4e5a8073128edb14a665">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito/@@images/rectangular_image/listing-rectangle" alt="World Cup win cements Lionel Messi’s legacy, paves future for Kylian Mbappe" />
      <span class="title" itemprop="name headline">World Cup win cements Lionel Messi’s legacy, paves future for Kylian Mbappe</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-12-19T20:00:00Z" class="pubdate" itemprop="datePublished">Dec 19</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022" title="David Lynch Theater Presents: Weather Report for December 16, 2022." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#57aae40208f24daca46960da2f250274">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for December 16, 2022" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for December 16, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2022-12-19T16:00:00Z" class="pubdate" itemprop="datePublished">Dec 19</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar" aria-label="Sidebar">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64"><div class="portlet cta-portlet CTAother" data-cta-title="Get Involved Large Culture CTA" data-cta-type="Other" id="cta-get-involved-large-culture-cta">
  
    
  
  <div class="cta-content clearfix"><a class="cta-wrapper" href="https://www.kcrw.com/get-involved">
  <h3>Share your passion for new experiences, sounds, &amp; ideas</h3>
  <p>
    <button>Get Involved</button>
  </p>
</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney" itemprop="itemListElement" itemscope="" itemid="/#06af3eb9437c491eb445686d444e746e" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">Top 2022 stories: Netflix morphs, WB’s head cuts, Disney undergoes a shakeup</span>
      <span class="source" itemprop="isPartOf">Hollywood Breakdown</span>
    </div>
    <img itemprop="image" class="photo" alt="Top 2022 stories: Netflix morphs, WB’s head cuts, Disney undergoes a shakeup" src="https://www.kcrw.com/culture/shows/hollywood-breakdown/top-2022-stories-netflix-wb-disney/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus" itemprop="itemListElement" itemscope="" itemid="/#00757b8c693b413b9adfd9290d749ad3" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">Fact-Checking Jesus</span>
      <span class="source" itemprop="isPartOf">Scheer Intelligence</span>
    </div>
    <img itemprop="image" class="photo" alt="Fact-Checking Jesus" src="https://www.kcrw.com/culture/shows/scheer-intelligence/fact-checking-jesus/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito" itemprop="itemListElement" itemscope="" itemid="/#37a869dbda5b4e5a8073128edb14a665" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">World Cup win cements Lionel Messi’s legacy, paves future for Kylian Mbappe</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
    </div>
    <img itemprop="image" class="photo" alt="World Cup win cements Lionel Messi’s legacy, paves future for Kylian Mbappe" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/fifa-trump-opioids-fantastic-negrito/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022" itemprop="itemListElement" itemscope="" itemid="/#57aae40208f24daca46960da2f250274" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for December 16, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
    </div>
    <img itemprop="image" class="photo" alt="David Lynch Theater Presents: Weather Report for December 16, 2022" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-december-16-2022/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAnewsletter" data-cta-title="Five Things Newsletter Culture" data-cta-type="Newsletter" id="cta-five-things-newsletter-culture">
  
    
  
  <div class="cta-content clearfix"><div class="cta-wrapper">
<h3>5 Things To Do Newsletter</h3>
<p>The best of what to see, hear, eat, do, and more.</p>
<div class="newsletter-sidebar-portlet" id="kcrw-news-five-things">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-news-five-things"
  });
</script>
</div>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  $(function() {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=art,culture,talk,debate,film,comedy,food-and-drink&per_page=5');
  });
</script>

</div>



</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d7265642d646f6e6174652d332d746f70" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d7265642d646f6e6174652d332d746f70">
<div>

<section class="kcrw-overlay-portlet top" style="" id="overlay-red-donate---top">
  <span class="close-button">
    <svg class="icon-close"><use class="icon-use" xlink:href="#icon-close"></use></svg>
  </span>
  <div class=""><style scoped="scoped"><!--
@media (max-width: 700px) {
		#global-message .message-container {
			flex-direction: column;
			text-align: center;
		}
		#global-message h2, #global-message p {
			margin: 10px 0 !important;
		}
	}
--></style>
<div id="global-message" style="width: 100%; background: #dd5445; color: white; padding: 10px 40px; font-size: 20px; box-sizing: border-box;">
<div class="message-container" style="display: flex; justify-content: space-between; align-items: center;">
<h2 style="font-family: 'Frank', 'Outfit', helvetica, sans-serif; font-size: 40px; line-height: 1; white-space: nowrap; margin-right: 30px; padding: 0; border: none;">SEASON OF GIVING BACK</h2>
<p>Has KCRW made a difference in your life this year? If the answer is yes, we need you to donate today.</p>
<p style="margin-left: 30px;"><a href="https://join.kcrw.com/" class="button-inverted-red" style="white-space: nowrap;" text="#supportkcrw" data-linktype="external" data-val="https://join.kcrw.com/">givE NOW</a></p>
</div>
</div></div>
</section>

<script type="application/javascript">
  //<![CDATA[
  (function () {
    var delay = 0;
    var scroll_depth = 0;
    var $overlay = $('#overlay-red-donate---top');
    var $background = $('#overlay-red-donate---top-background');
    var cookie_name = '_kcrw_overlay_overlay-red-donate---top';
    var set_cookie = function () {
        var lifetime = -1;
        if (1 !== 0 && lifetime >= 0) {
          createCookie(cookie_name, '1', lifetime);
        }
    }
    var show_overlay = function () {
      set_cookie()
      $overlay.addClass('overlay-visible');
      $background.addClass('overlay-visible');
    }
    var hide_overlay = function () {
      $overlay.removeClass('overlay-visible');
      $background.removeClass('overlay-visible');
    }
    if (!readCookie(cookie_name)) {
      if ($('#overlay-red-donate---top').hasClass('top')) {
        var $body = $('body');
        var $header = $('header.header');
        $overlay.remove();
        $header.before($overlay);
        show_overlay = function() {
          set_cookie();
          $overlay.addClass('overlay-visible');
          var height = $overlay.outerHeight();
          $header.css('top', 0);
          $header.css('position', 'sticky');
          $body.css('padding-top', 0);
          _KCRW_hide_nav_position = 100 + height;
        };
        hide_overlay = function() {
          $header.css('top', '');
          $header.css('position', '');
          $body.css('padding-top', '');
          $overlay.removeClass('overlay-visible');
          $overlay.hide();
          _KCRW_hide_nav_position = 100;
        };
        $(window).on('statechange', function (_ev, link_type) {
          if (!link_type || link_type == 'internal') {
            hide_overlay();
            $overlay.remove();
          }
        });
      }
      $overlay.find('span.close-button').on('click', function () {
        hide_overlay();
      });
      if (scroll_depth) {
        scroll_handler = function () {
          var depth = window.pageYOffset;
          if (window.pageYOffset >= scroll_depth) {
            show_overlay();
            $(window).off('scroll', scroll_handler);
          }
        }
        $(window).on('scroll', scroll_handler);
      } else if (delay) {
        setTimeout(show_overlay, delay);
      } else {
        show_overlay();
      }
    }
  })();
  //]]>
</script>
</div>

</div>



</section>
    
    
    
    <script>
      $(window).on('load', function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '3b9bfad9eaa0449788f720368bf5f1ca';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/the-business/mega-banter-2022-wall-street-ditches-streaming-disney-suffers-major-shakeup';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Entertainment", "Arts"],
        "media_type": "audio",
        "show": "The Business"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <div id="footer_eyebrow">
                  <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                    <ul class="footer_eyebrow_nav_container">
                      <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                      <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                      <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                      <!--li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li-->
                      <li><a itemprop="url" href="/help" target="_blank"><span itemprop="name">Help / FAQ</span></a></li>
                      <li><a itemprop="url" href="https://benefits.kcrw.com"><span itemprop="name">Fringe Benefits</span></a></li>
                      <li><a itemprop="url" href="https://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                      <li><a itemprop="url" href="https://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                      <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                      <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-applications"><span itemprop="name">FCC Applications</span></a></li>
                      <li><a itemprop="url" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                      <li><a itemprop="url" href="https://www.kcrw.com/about/diversity-equity-inclusion"><span itemprop="name">Pledge for Equity</span></a></li>
                    </ul>
                    <span class="copyright">
    © 2022 KCRW All Rights Reserved. Made in L.A.
  </span>
                  </nav>
                </div>  
                <div id="share-wrapper">
                  <div id="app-buttons">
                    <a target="_blank" rel="noopener" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                    <a target="_blank" rel="noopener" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                    <a target="_blank" rel="noopener" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Just ask Alexa</a>
                  </div>
                  <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                    <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                    <link itemprop="url" href="https://www.kcrw.com" />
                    <meta itemprop="name" content="KCRW" />
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  </div>
                </div>
                <div id="footer-newsletter">
                  <h4>Stay informed without getting overwhelmed!</h4>
                  <!--[if lte IE 8]>
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                  <![endif]-->
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                  <div id="kcrw-footer-newsletter-form"></div>
                  <script>
                    window.addEventListener('DOMContentLoaded', function () {
                      hbspt.forms.create({
                        portalId: "335293",
                        formId: "cf5c2e1a-65a5-4f5f-8dc8-3c94dbcb976e",
                        target: "#kcrw-footer-newsletter-form"
                      });
                    });
                  </script>
                  <p>Get the latest from KCRW in your inbox 3x a week.</p>
                </div>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/default-share-image-small.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="time">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News @amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="time">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                  <button type="button" aria-label="Listen to SNAP!" data-player-json="/now_playing.json?channel_id=bent24">Bent 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=186" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section></body>
      </html>