<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/collective.js.jqueryui.custom.min-cachekey-a494bb60931987e09cb278d105a7b71d.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-97c6399152e8b482a147085671779b91.css" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/resourceplone.app.widgets-cachekey-384af878341d22122cf4238769cbac98.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-cb463e5c051bffa8051357eba528393c.css" media="screen" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" /><!--[if lt IE 7]></base><![endif]-->
      <title>How the abandoned Johnie’s Coffee Shop became a homebase for activists and revolutionaries</title>
      <meta name="description" content="Inside an old restaurant you can hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all." />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = 'e6f7d432cd8143f9a01c28ae69d63a34';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Los Angeles", "California"],
        "media_type": "audio",
        "show": "Welcome to LA"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-Bx4pytHkyTDy3aJKjGkGoHPt3tvv6zlwwjc3iqN7ktaiEMLDPqLSZYts2OjKcBx1" crossorigin="anonymous" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=178" media="screen" rel="stylesheet" type="text/css" />
        <script src="/++theme++kcrw.theme/javascripts/all.js?v=202" type="text/javascript"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.7.1/clipboard.min.js"></script>
        <script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>
        <script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>
        <script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>
        <script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>
        <link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />
        <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/resourceplone.app.widgets-cachekey-c857ca11a48b44ce198f53b33abb94aa.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/collective.js.jqueryui.custom.min-cachekey-fc93d9c4d5a5e1d0d5b585a682e200bc.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-ceb76180b4b784adeb4a96ac6efa7efb.js"></script><script class="app-redirect" type="text/javascript">
    if (isMobile() && !window._KCRW_logged_in) {
      $(window).on('load statechangecomplete ' + $.KCRW.EVENTS.FEED_PAGE_UPDATE, function () {
        var app_url_tag = $('meta[property="al:ios:url"]');
        if (app_url_tag.length < 1) {
          return;
        }
        var app_url = app_url_tag.last().attr('content');
        function tryIframeApproach() {
          var iframe = document.createElement("iframe");
          iframe.style.border = "none";
          iframe.style.width = "1px";
          iframe.style.height = "1px";
          iframe.style.position = "absolute";
          iframe.src = app_url;
          try {
            document.body.appendChild(iframe);
          } catch(e) {
            return;
          }
        }

        function tryWebkitApproach() {
          orig_location = window.location.href;
          if (readCookie('_kcrw_app_link_followed')) return;
          try {
            document.cookie="_kcrw_app_link_followed=1; path="+window.location.pathname+";";
            document.location = app_url;
            setTimeout(function() {
              // Link back to page with cookie set -- if deep link fails
              window.location = orig_location;
              // Link to the App Store should go here
              // window.location = "https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&mt=8";
            }, 500);
          } catch(e) {
            return;
          }
        }

        if (navigator.userAgent.match(/Firefox/)) {
          tryWebkitApproach();
          iframe_timer = setTimeout(function () {
            tryIframeApproach();
          }, 1500);
        } else if (navigator.userAgent.match(/iPhone|iPad|iPod/)) {
          tryWebkitApproach();
        } else {
          tryIframeApproach();
        }
      });
    }
  </script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>

        <link rel="apple-touch-icon" sizes="57x57" href="/++theme++kcrw.theme/icons/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/++theme++kcrw.theme/icons/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="/++theme++kcrw.theme/icons/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/++theme++kcrw.theme/icons/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon" sizes="60x60" href="/++theme++kcrw.theme/icons/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/++theme++kcrw.theme/icons/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/++theme++kcrw.theme/icons/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/++theme++kcrw.theme/icons/apple-touch-icon-152x152.png" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-196x196.png" sizes="196x196" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-160x160.png" sizes="160x160" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-96x96.png" sizes="96x96" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/x-icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#47c3d3" />
          <meta name="msapplication-TileImage" content="icons/mstile-144x144.png" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/@@images/rectangular_image/page-header?v=1591140645.36" /><meta property="og:title" content="How the abandoned Johnie’s Coffee Shop became a homebase for activists and revolutionaries" /><meta property="og:description" content="Inside an old restaurant you can hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all." /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="How the abandoned Johnie’s Coffee Shop became a homebase for activists and revolutionaries" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="article:published_time" content="2020-06-03T00:00:00-07:00" /><meta property="fb:app_id" content="1825942760981266" /><meta property="al:ios:app_store_id" content="319014603" /><meta property="al:ios:app_name" content="KCRW" /><meta property="al:android:package" content="com.kcrw" /><meta property="al:android:app_name" content="KCRW" /><meta property="al:ios:url" content="kcrw://open/e6f7d432cd8143f9a01c28ae69d63a34" /><meta property="al:android:url" content="kcrw://open/e6f7d432cd8143f9a01c28ae69d63a34" /></head>
        <body class="template-view portaltype-kcrw-site-episode site-Plone section-culture subsection-shows subsection-shows-welcome-to-la subsection-shows-welcome-to-la-johnies-coffee-shop-los-angeles-googie-architecture-history userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/nav-player/kcrw-logo-light.svg" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["culture"]);
        
        ads.setTargeting('program',
                         ["welcome-to-la"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#1d7378d44bce447e95cd262265ec3999">
              <a itemprop="url" href="https://www.kcrw.com/culture/shows/welcome-to-la">
                <img itemprop="thumbnailUrl" alt="Welcome to LA" src="https://www.kcrw.com/culture/shows/welcome-to-la/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/culture/shows/welcome-to-la/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="Welcome to LA" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=1382382405" data-podcast-url="https://www.kcrw.com/culture/shows/welcome-to-la/rss.xml" data-spotify-url="https://open.spotify.com/show/3g6wU9nSf7x0SqRrqpPmbX" data-iheart-url="https://www.iheart.com/podcast/welcome-to-la-29357483/" data-google-url="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Ivb57tgsvms6shnj5nifcdynun4?t%3DWelcome_to_LA%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">29 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" data-addthis-title="Deep Time: The Strange Life of an LA Googie" data-addthis-description="Inside an old restaurant you can hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all.">
              <a class="addthis_button_facebook" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              <a href="https://dts.podtrac.com/redirect.mp3/podcast-download.kcrw.com/kcrw/audio/podcast/etc/wt/KCRW-welcome_to_la-deep_time_the_strange_life_of_an_la_googie-200603.mp3" target="_blank" class="icon download" title="Download media">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-download"></use></svg>
              </a>
              <span class="copy-wrap">
              <button class="icon copy copy-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#e6f7d432cd8143f9a01c28ae69d63a34">
          <link itemprop="additionalType" href="http://schema.org/RadioEpisode" />
          
            
            
          
          <div class="source show-wt" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#1d7378d44bce447e95cd262265ec3999">
            <a itemprop="url" href="https://www.kcrw.com/culture/shows/welcome-to-la">
              <span itemprop="name">Welcome to LA</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/culture/shows/welcome-to-la/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">Deep Time: The Strange Life of an LA Googie</h1>
          
          
          <link href="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Hosted by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" itemid="/#ab1a0059355741bb3b6b223b73f4b127"><a href="https://www.kcrw.com/people/david-weinberg" itemprop="url"><span itemprop="name">David Weinberg</span></a></span></span> <time datetime="2020-06-03T15:00:00Z" itemprop="datePublished">Jun. 03, 2020</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#96c0c5696367416aaa5af59876047d8d">
              <a href="https://www.kcrw.com/categories/los-angeles" itemprop="url" title="KCRW reports on culture, news and stories from LA."><span itemprop="name">Los Angeles</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">29 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history" data-addthis-title="Deep Time: The Strange Life of an LA Googie - Welcome to LA on KCRW" data-embed-url="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/@@images/rectangular_image/page-header?v=1591140645.36" alt="Inside an old restaurant you can hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all." />
              
              
            </div>
            
          </div>
          

          
          <div class="content clearfix" itemprop="articleBody"><p><span style="font-weight: 400;">Inside an old restaurant you can hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all.</span></p>
<p><span style="font-weight: 400;">This is a story about Johnie’s Coffee Shop, about the slowness of the natural world - the concept of deep time, and about the activists who now gather in this old abandoned Googie style restaurant. </span></p>
<div class="credit-caption"><span style="font-weight: 400;"><img src="https://www.kcrw.com/culture/shows/welcome-to-la/page-header.jpeg/@@images/952507db-d6be-491f-a9b4-72e848e88afe.jpeg" data-linktype="image" title="page-header.jpeg" data-val="a169310d03464db588d01cca39d8916f" data-scale="full" alt="" class="image-inline" /><br />Bernie's Coffee Shop exterior. Photo by Amy Ta. <br /><br /></span></div>
<p><strong><em>Full script below:</em></strong></p>
<p><span style="font-weight: 400;">DAVID: The first thing you see when you walk through the front door of the building is a giant black coffin standing upright. The restaurant closed decades ago, and the general vibe of the place is post-apocalyptic. The windows and walls are covered with posters and signs, the remains of protests and street marches. It feels like some sort of revolution happened, but it didn’t go well, and everyone fled leaving everything behind </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">the 1950s cash register and milkshake machine still sitting there gathering dust on the counter. When you turn and look out the giant plate glass windows, you see the building across the street. With it’s waves of red and silver metal, it feels like it is from a different century... which it is. Across from that is an even more futuristic looking structure that resembles a smaller, more fuel-efficient version of the Death Star from Star Wars if it had landed at one of LA's busiest intersections. Standing there inside this post-apocalyptic coffee shop, and staring out at these space age buildings, you think about the concept of deep time. </span></p>
<p>In “Uninhabitable Planet”, a book about the parade of horrors that we will experience as a result of global warming, the author David Wallace-Wells talks about the idea of deep time. The way that naturalists and geologists think about the epic slowness of the natural world. He writes, “what lies in store for us is more like what Aboriginal Australians, talking with Victorian anthropologists, called “dreamtime” or “everywhen”: the semi-mythical experience of encountering, in the present moment an out-of-time past, when ancestors, heroes, and demigods crowded an epic stage a feeling of history happening all at once.”  </p>
<p><i><span style="font-weight: 400;">[</span></i><i><span style="font-weight: 400;">AMBIENT SOUND: </span></i><i><span style="font-weight: 400;">Teens in a cafe]</span></i></p>
<p><span style="font-weight: 400;">DAVID: That’s what it feels like at this strange Los Angeles intersection; inside this old restaurant where you hear the sound of kids hunkered down at the counter, plotting a revolution. It’s a long shot for sure, but maybe they will pull it off. Maybe they will save us all.</span></p>
<p><span style="font-weight: 400;">From KCRW this is Welcome to LA, episode 11: Deep Time — The Strange Life of an LA Googie</span></p>
<p><span style="font-weight: 400;">When the restaurant opened in 1955, it was called Romeo’s Times Square, but then it was changed to Johnie’s Coffee Shop. It was a great location right on the corner of Wilshire and Fairfax </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">one of LA’s busiest intersections. With its giant glittering sign made of hundreds of light bulbs, you could see Romeo’s from blocks away, which was the whole point of the building </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> it was a Googie. </span></p>
<p><span style="font-weight: 400;">HESS: Googie architecture is part of the upwelling of good modern design after World War II. But specifically it was modern design for the average person — for coffee shops, or gas stations, for car washes. It was picking up on the optimism, and the faith in the future, and the modern technology t</span><span style="font-weight: 400;">hat was just being developed then. </span></p>
<p><span style="font-weight: 400;">DAVID: Alan Hess is an architect and the author of 20 books about modern architecture, including one about Googies. One of the defining characteristics about Googie architecture is that it’s commercial in more than one sense of the word. Googies were often designed to be both the business, and the billboard advertising the business. They were purposefully designed to be big and bright and dramatic so they would be seen from a car cruising through the city.</span></p>
<p><span style="font-weight: 400;">HESS: It was meant to attract your attention, it was meant to advertise itself, it’s often good light, but also to create an environment that was appealing </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> that connected indoors and outdoors, and so forth</span></p>
<p><span style="font-weight: 400;">DAVID: Even if you’ve never heard of Googie architecture you are familiar with the golden arches of McDonald’s, which came with the design of the first McDonalds.</span></p>
<p><span style="font-weight: 400;">HESS: It, of course, has these big sheet metal golden arches, two of them, rising above this little one storey building the arches. It was a piece of Googie architecture. </span></p>
<p>DAVID: That McDonalds, one of the first, is still standing in Downey California, which was one of the epicenters of the new and amazing future that was being invented and built in Southern California in the 1950s. </p>
<p><span style="font-weight: 400;">HESS: It's hard for us to kind of put ourselves in that mindset, but technology at that time was a good thing. The darker sides of technology had not yet really come to light. But at that time, nuclear energy was going to promise cheap energy for everyone. We were also at the same time getting dishwashers, garbage disposals, toasters, and appliances of everyday life which were part of this modern era making life easier. </span></p>
<p><span style="font-weight: 400;">DAVID: And it was so much more than toasters and garbage disposals being built in this laboratory of the future. Airplanes and rockets were designed and built at places like Lockheed Martin, Douglas Aircraft, and Northrop Grumman, all located in Southern California.</span></p>
<p><span style="font-weight: 400;"><span style="font-weight: 400;">When I first saw a collection of photos of Googie buildings with their cartoonish elements and bright colors, they made me think of The Jetsons.<br /><br /></span></span></p>
<div class="credit-caption"><img src="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/ships_westwood.jpg/@@images/040770b7-a4b5-4433-acdb-2e5e1344a1f9.jpeg" data-linktype="image" title="Ships_Westwood.jpg" data-val="584ae11294eb4ba1a173e9fa5a0534e7" data-scale="full" alt="" class="image-inline" /><br />A 1978 photo of the space age neon sign for Ship's Westwood, a Googie style coffee shop located at 10877 Wilshire Boulevard in the Westwood neighborhood of Los Angeles. This was the first of three locations for the restaurant chain opened by Matt Shipman in 1956 and later owned and operated by his son Emmett. Designed by Martin Stern Jr., this structure was demolished in 1984 and replaced with a high-rise office building. Photo by Anne Lasky, Los Angeles Public Library</div>
<p><span style="font-weight: 400;">HESS: In fact the animators at </span><span style="font-weight: 400;">Hanna-Barbera </span><span style="font-weight: 400;">who did "The Jetsons" were inspired by what they were already seeing on the streets of Los Angeles. Things like the theme building at LAX. </span></p>
<p><span style="font-weight: 400;">DAVID: The thing about Googies is that that futuristic element is often mashed together with the prehistoric, like two buildings that crashed into each other while traveling through time. You can see it in some of the interior walls of Johnie's Coffee Shop. They are made from stone embedded in concrete.</span></p>
<p><span style="font-weight: 400;">HESS: Googie architecture was a place where George Jetson and Fred Flinsotne could sit down for a cup of coffee. It was the best of all possible worlds.  It combined both that sense of the future and amazing cantilevers in swooping forms of modern engineering, but also with a sense of earthiness, and stone, and natural materials, which its roots go back to Frank Lloyd Wright.</span></p>
<p><span style="font-weight: 400;">DAVID: The architect who designed the very first Googie was John Lautner. Lautner was an apprentice of Frank Lloyd Wright and spent six years living at Taliesin, Wright’s architecture fellowship. Lautner was inspired by Frank Lloyd Wright’s principles of organic architecture, especially the idea that we should take our inspiration from nature, which feels at odds with the blind devotion to technology that characterised 1950s futurism. </span></p>
<p><span style="font-weight: 400;">And yet, these two ideas merged together at a time when Americans felt they had achieved dominion over nature </span><span style="font-weight: 400;">— t</span><span style="font-weight: 400;"><span style="font-weight: 400;">hat we could bend it to our will. We could sit in a cool air conditioned vinyl booth sipping hot coffee, and gazing out the giant plate glass window with its view of a scorching desert. We could be both a part of, and separate from nature simply through the magic of human ingenuity and good design.<br /><br /></span></span></p>
<div class="credit-caption" style="float: right; width: 50%; margin-left: 10px;"><img src="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/its_a_house.jpg/@@images/2058cf70-2a2e-4845-a479-b182c60c0d0a.jpeg" data-linktype="image" title="Its_a_house.jpg" data-val="13d994bb9bc041548da985dfa399ff91" data-scale="large" width="600" alt="" height="747" class="image-inline" /><br />Designed by John Lautner in 1960, the Modernist octagonal house at 7776 Torreyson Drive is a Los Angeles Historic-Cultural Monument. Photo by Milt Fries, Valley Times Collection, Los Angeles Public Library.</div>
<p>Googie architecture gets its name from a single coffee shop that was designed by the iconic Southern California architect John Lautner. That coffee shop was called Googies. Today Lautner is revered for his Atomic Age houses, like the Chemosphere and the Garcia house both of which look stylistically like other Googie buildings. As popular as Googie buildings were with the customers who went inside them, the architectural critics in Lautner’s time did not appreciate them.</p>
<p><span style="font-weight: 400;">HESS: There was a bias, this was at a time when the architecture profession was primarily white and well to do, and clients were well to do, and there was a certain standard of respectability in architecture profession... and anything that had to do with commerce commercialism, selling things, billboards, advertising selling products, was considered not terribly respectable for a real architect. </span></p>
<p><span style="font-weight: 400;">DAVID: It’s pretty crazy to have an entire style of architecture named after a single building you designed, but Lautner was not particularly happy about it. He felt that his association with Googie hurt his career more than it helped.</span></p>
<p><span style="font-weight: 400;">And much of what critics said about Lautner and Googie architecture was similar to the things LA detractors say about this place: that it's all glitz and no substance. It’s a sprawling undisciplined city of strip malls and billboards, flashy and loud. It's the consequence of a city built around the automobile. But that’s also the story of America: a nation of over 4 million miles of roads. In many ways we are living in the future that was dreamed up in the 1950s.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Back then you could take a short drive from your fantastic job at the rocket factory to the McDonald's down the street for a cheap hamburger, and on Sunday you could even worship the lord in your car at the Crystal Palace </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">also designed by John Lautner, it was the world's first drive-in church. The pastor Robert Schuller got his start standing on the roof of a concession stand at a drive-in movie theater shouting the gospel at people in their cars. Eventually Schuller hired Lautner and designed a church. And Lautner designed the sanctuary so that while standing at the elevated pulpit, Schuller could turn to a wall that slid open revealing a vast parking lot below, where hundreds of worshippers sat in their cars receiving the word of god through tinny speakers. The motto was </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">come as you are in the family car. And if you couldn't make the drive down to Orange County to go to the Crystal Palace, you could just beam the gospel directly into your TV in the Hour of Power, one of the first Televangelist programs on TV.</span></p>
<p><i><span style="font-weight: 400;">[CLIP: Hour of Power]</span></i></p>
<p><i><span style="font-weight: 400;">“Welcome to an Hour of Power. Each week at this time, we join Robert Schuller in an hour of inspiration….”</span></i></p>
<p>DAVID: This future was now, and it was glorious. Never mind the redlining that kept people of color out of middle class suburbs; just ignore that toxic smog building up on the horizon. No need to worry about hot summer days that seem to be getting hotter every year. Life is grand, God is great... We are making rockets to the moon, people!</p>
<p><span style="font-weight: 400;">And even if you don’t have one of those fancy rocket jobs, you can still experience this exciting future simply by visiting a Googie Coffee shop. Come on down to Johnie's and step inside a building that is made from the same material as those very rockets. Pull up a seat at the counter and you will see that everything is amazing... until that moment when your food arrives, and you take a bite and realize that your hamburger tastes like shit.</span></p>
<p><span style="font-weight: 400;">GOLD: We always said it's OK for breakfast. </span></p>
<p>DAVID: I’ve never heard anyone rave about the food there. </p>
<p><span style="font-weight: 400;">GOLD: I know people who said some really bad things, but there are some people when I said: I didn’t really like it that much </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> they became offended. So obviously they couldn't have stayed in business if they had no fans.</span></p>
<p><span style="font-weight: 400;">DAVID: This is Howard Gold. He grew up a few blocks away from Johnie's Coffee Shop. Howard is the son of Dave Gold, the founder of the 99 Cents Only Store. Today you see them everywhere in LA The ones with the 1980s color scheme </span><span style="font-weight: 400;">— m</span><span style="font-weight: 400;">agenta blue and green signs. Long before Dollar Trees and Family Dollars became staples of the American landscape there was the 99 Cents Only Store which was founded in 1982 by Dave Gold. In an interview with the LA Times he talked about the moment inspiration struck him while working at his dad's liquor store in Grand Central Market. He said quote: </span><span style="font-weight: 400;">“Whenever I’d put wine or cheese on sale for $1.02 or 98 cents, it never sold. When I put a 99 cent sign on anything, it was gone in no time. I realized it was a magic number. I thought, wouldn’t it be fun to have a store where everything was good quality, and everything was 99 cents?”</span></p>
<p><span style="font-weight: 400;">If you shopped at Dave Gold’s stores, there’s a good chance you’d run into him shambling around the parking lot dressed in wrinkled ill fitting pants, and a 99 cents store polo shirt. He’d probably be picking up trash, his hair long and wild. You would never have expected that he was methodically building a billion dollar empire that would become a whole new genre of American capitalism. Anyway, the reason I bring this all up is because Dave Gold bought Johnie’s Coffee Shop. And after he died, his son Howard and his siblings took over the property, and it went through this wild transformation. Jonnie’s closed, and the building sat empty for 20 years.. And then it became a home for progressive activists and revolutionaries. </span></p>
<p><span style="font-weight: 400;"><span style="font-weight: 400;">And in the midst of this transformation, Howard changed the name from Johnie’s to Bernie’s, as in Bernie Sanders. <br /><br /></span></span></p>
<div class="credit-caption"><img src="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/1a335a61-a835-4a49-bf0a-600c0cc4a4f5.jpeg/@@images/5dbb8b9c-9fd7-4e17-bc76-7a53bf06aa90.jpeg" data-linktype="image" title="1a335a61-a835-4a49-bf0a-600c0cc4a4f5.jpeg" data-val="3836ec94cb984e2890b311cf0af38e5a" data-scale="full" alt="" class="image-inline" /><br />Johnnie’s has been a filming location for the last 20 years, which made its interior seem frozen in time. Photo by Amy Ta.</div>
<p><span style="font-weight: 400;">On a sunny weekday morning Howard invited me over to his house to talk about the strange origin story of Bernie’s Coffee shop. He lives in a grand house in Studio City, a neighborhood of hillside forests and  multi-million dollar homes hidden behind high walls and gates. After pressing the call button on an electric keypad, Howard’s gate opened slowly, revealing a steep driveway under a canopy of trees. </span></p>
<p><span style="font-weight: 400;">GOLD: Actually when you rang my bell I was in the shower. That’s why I’m dressed in shorts here and a t-shirt instead of a tuxedo, which I plan to wear to properly address the media. </span></p>
<p><span style="font-weight: 400;">DAVID: Howard and his siblings worked alongside their dad as he transformed his 99 Cents Store into an empire of over 300 stores that would eventually sell for over a billion dollars. No job was too small. They cleaned toilets and stocked shelves, and along the way the family purchased several properties in the city.  </span></p>
<p><span style="font-weight: 400;">GOLD: I guess because we were there, we lived in the area when certain things became available in the market </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">we maybe knew about it first, and Johnie's restaurant was put up for sale -- not the restaurant itself but the property. The people that operated Johnie's still had a lease. I think the lease ran out and they didn't renew it, and that was sort of the end... and it's been kind of vacant ever since.</span></p>
<p><span style="font-weight: 400;">But with a building like Johnie's with an untouched vintage interior, it’s not long before film location scouts come knocking. </span></p>
<p><span style="font-weight: 400;">GOLD: People came by and asked </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> hey this is cool we'd love to film here? We sort of figured it out pretty quickly that we could post the sign with the phone number </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> anybody interested in filming, just call this number. </span></p>
<p><span style="font-weight: 400;">DAVID: A lot of movies and TV shows have been shot inside Jonnies, including Miracle Mile, and Gone in 60 Seconds. The building's life as a filming location might have gone on indefinitely </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">Howard and his family didn’t really give much thought to doing anything else with the property. But then one day Howard was sitting at his computer.</span></p>
<p><span style="font-weight: 400;">GOLD: I noticed somebody on Twitter who said </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> hey, boycott CNN protests going on right now. And I'd never been a huge fan of CNN, and I decided to go down and see what's going on. And there is a huge protest... there's a couple of thousand people there protesting CNN. </span></p>
<p><span style="font-weight: 400;">DAVID: As Howard stood there among the haters of CNN he noticed some Bernie Sanders supporters. This was around the time of the 2016 campaign. One of them was holding up a sign that derisively referred to CNN as the Clinton News Network, and at that moment Howard got an idea. </span></p>
<p><span style="font-weight: 400;">I knew that George Clooney was going to have an event for Hillary Clinton in a couple weeks at his house, and he lives up the street. And I know that they can't get to his house without passing my house. And I was just sort of thinking </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> hey you know maybe we can do a little protest as the motorcade goes by my house.</span></p>
<p><span style="font-weight: 400;">DAVID: Howard wanted more than just a protest, he wanted to come up with something fun that would get media attention. </span></p>
<p><span style="font-weight: 400;">GOLD: And I was driving my car near Mulholland and I heard the song. It was actually Rosemary Clooney’s version of “We're in the Money”</span></p>
<p><span style="font-weight: 400;">DAVID: For all you Hollywood trivia buffs playing along at home, Rosemary was George Clooney’s aunt.</span></p>
<p><i><span style="font-weight: 400;">[SONG PLAYS: “We’re in the Money”]</span></i></p>
<p><span style="font-weight: 400;">GOLD: It was playing on the radio, and somehow the idea just popped… of playing that song and throwing money at the caravan as it went by.</span></p>
<p><span style="font-weight: 400;">DAVID: On the way to the $33,000 a plate fundraising dinner at George Clooney’s, Clinton’s motorcade passed by the protesters who were holding signs that said Feel the Bern and Goldman Sachs Loves Hillary. As the song “We’re in the Money” blasted from a speaker.</span></p>
<p><i><span style="font-weight: 400;">[NEWS CLIPS]</span></i></p>
<p><i><span style="font-weight: 400;">“Bernie Sanders’ supporters shower Hillary Clinton in cold hard cash…”</span></i></p>
<p><i><span style="font-weight: 400;">“Over the weekend his supporters mocked Clinton by tossing wads of dollar bills at her motorcade…”</span></i></p>
<p><span style="font-weight: 400;">DAVID: After the motorcade passed, Howard invited everyone up to his house for a pool party, and he got to know a lot of the Bernie Sanders supporters. And one day Howard was having a conversation with his brother who said to him </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">you know we’ve got the Johnie's Coffee Shop property just sitting there empty... Maybe the Bernie people would want to use it?</span></p>
<p><span style="font-weight: 400;">GOLD: So I told them about it, and I didn't hear anything for like a month or two, and then somebody finally called me back... And I guess the rest is history. </span></p>
<p><span style="font-weight: 400;">DAVID: Since then the people who use the restaurant as a gathering place has expanded beyond just Bernie Sanders supporters. It includes groups like Extinction Rebellion, Me Too International, Black Lives Matter, Humanity First, and at least a dozen others</span></p>
<p><span style="font-weight: 400;">I asked Howard what his parents would think of what became of Johnie's property. He said his mom was all for it. She voted for Bernie, even did some phone banking from Bernie’s, but his father passed away before the transition.</span></p>
<p><span style="font-weight: 400;">GOLD: I think they would be ok with it. I think they would like the fact that it's being used for something that... more than just making money.</span></p>
<p><span style="font-weight: 400;">DAVID: Howard says his parents tried to instill in him and his siblings a sense of social justice. </span></p>
<p><span style="font-weight: 400;">GOLD: As a kid I was always politically active, not on my own </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">my parents dragged me to anti Vietnam War protests and I got involved in little things here and there. I worked for </span><span style="font-weight: 400;">César Chávez</span><span style="font-weight: 400;"> in high school a little bit.</span></p>
<p><span style="font-weight: 400;">DAVID: Though Howard and his parents were politically active in their personal lives, he says he feels guilty that the company he and his family ran didn’t pay the bulk of its employees a living wage. </span></p>
<p><span style="font-weight: 400;">GOLD: Embarrassingly, I wish it would have been a better deal, although we did a lot of things that maybe in our mind cleared our conscience. When we became a public company we gave every single full-time employee stock options, and we had a pretty high percentage of full time employees. But you know in all honesty, I don't think the average worker did particularly well. </span></p>
<p><span style="font-weight: 400;">DAVID: Howard does not consider himself a socialist. He’s pro-capitalism, but he says capitalism has run amuck in America, and it needs to be reigned in. He voted for Bernie Sanders because he sees him as the most honest candidate. </span></p>
<p><i><span style="font-weight: 400;">[AMBIENT SOUND: Bernie’s Coffee Shop]<br /><br /></span></i></p>
<div class="credit-caption"><img src="https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history/johnies_coffee_shop.jpg/@@images/3ac11a44-fdbd-4006-a036-cced4057884a.jpeg" data-linktype="image" title="Johnies_Coffee_Shop.jpg" data-val="18b49a1598e34b8bb5a0d2fd47afbbb7" data-scale="full" alt="" class="image-inline" /><br />Exterior 1978 view of the Googie-style Johnie's Coffee Shop, located at 6101 Wilshire Boulevard at Fairfax Avenue. Photo by Anne Laskey, Marlene &amp; Anne Laskey Wilshire Boulevard Collection, Los Angeles Public Library.</div>
<p><span style="font-weight: 400;"></span><span style="font-weight: 400;">One Saturday afternoon at Bernie’s Coffee Shop, a bunch of kids were gathered there. They ranged in age from 11 to 16. They were brainstorming slogans to write on their posters, and listening to music on a bluetooth speaker. I asked some of the kids what they thought about the building. A 17 year-old named Z thought about it for a bit.</span></p>
<p><span style="font-weight: 400;">Z: The first time I came in here it had obviously been closed for a long time and I thought </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> this is kind of old and a little bit, you know, dumpy. But you come in, and then instead of the architecture being magical and blowing you away, it’s that whatever you are there for… the strength of the movement that blows you away. It makes everything else in the space worth it.</span></p>
<p><span style="font-weight: 400;">DAVID: About a dozen kids and a few parents were spread out around the restaurant. Some of them sat in the old orange and cream colored vinyl booths, others on the stools at the counter. They were making posters for an upcoming protest </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">a youth climate strike. Thousands of kids from all over the country were planning to skip school to raise awareness of climate change. </span></p>
<p><i><span style="font-weight: 400;">[CLIP: “The Big Lebowski” toe scene]</span></i></p>
<p><i><span style="font-weight: 400;">“I can get you a toe, believe me. There are ways, Dude. You don't wanna know about it, believe me.”</span></i></p>
<p><i><span style="font-weight: 400;">“Yeah, but Walter…”</span></i></p>
<p><span style="font-weight: 400;">In the exact spot where John Goodman delivered that famous rant in The Big Lebowski which was filmed here.</span></p>
<p><i><span style="font-weight: 400;">[CLIP: “The Big Lebowski” toe scene]</span></i></p>
<p><i><span style="font-weight: 400;">“.....a series of victimless crimes”</span></i></p>
<p><i><span style="font-weight: 400;">“What about the toe?!”</span></i></p>
<p><i><span style="font-weight: 400;">“Forget about the f***ing toe!”</span></i></p>
<p>DAVID: 13 year old Ethan Martinez was sitting at the counter tearing green fabric into strips.</p>
<p><i><span style="font-weight: 400;">[SOUND: ripping fabric]</span></i></p>
<p><span style="font-weight: 400;">ETHAN: I’m Ethan Martinez, I’m a youth climate striker from South Pasadena, I’m with my little sister...</span></p>
<p><span style="font-weight: 400;">SISTER: And I’m the sister!</span></p>
<p><span style="font-weight: 400;">DAVID: He was gonna use the fabric to make armbands, which he was hoping to give to his classmates. He was trying to convince as many of them as possible to join him on the march to City Hall, and he had all his arguments ready. </span></p>
<p><span style="font-weight: 400;">ETHAN: Scientists have shown that climate change can cause our generation’s future to be terrible </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> not something to look forward to... like it’s something that we really have to worry about, and the people in our government right now aren’t doing anything to fix it. So the reason why we are protesting is to get their attention so then they’ll do something to fix our future. </span></p>
<p><span style="font-weight: 400;">DAVID: A little further down the counter, three more activists were working on posters. They’d been talking to each other online for a while but this was the first time they had met in person. </span></p>
<p><span style="font-weight: 400;">ACTIVIST: At first I thought I was kind of alone because I was looking at all these climate strikes in Europe, and I was thinking </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> why aren’t people doing this here?</span></p>
<p><span style="font-weight: 400;">DAVID: It was moving to see this Googie being used as a community space where a group of teenagers were working so passionately for a cause they believe in. I also couldn't help but feel sad with that overwhelming sense of doom that creeps up whenever I think about climate change, and about these kids, marching into battle with their paper swords.</span></p>
<p>ACTIVIST: It’s really important when people come together for a similar cause, and it’s important to hear other people’s thoughts about stuff like this because if you don't open yourself up to other ideas, and other ways of living, then you’re never gonna go forward. It's our future at risk, not the old white men in government right now. But it’s gonna be our future... like the middle schoolers, the high schoolers and the young college students right now. Because we’re the ones that are going to have to fix the problem that could have been fixed a long time ago... so we need to fight now while we still can.   </p>
<p><span style="font-weight: 400;">DAVID: At one point I glanced over at the boulders embedded into the wall of Bernies, and wondered how old they were </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">thousands, millions of years maybe. I looked out the big plate glass windows and stared at the Peterson Car Museum across the street, and my mind wandered. Thinking about how I was standing inside a building dreamed up by 1950’s futurists </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> a building owned by the inheritors of a 99 Cent Store empire, currently occupied by teenagers who are trying to save the planet from the mess that was created by cars, and cheap plastic like you find at a 99 Cents Store. And I felt like all of history had converged at this coffee shop where a shell shocked war veteran once offered to get his friend a toe... and I think this must be what it feels like to experience deep time.</span></p>
<p><span style="font-weight: 400;">As I stood there, lost in thought, a man and two women in their early 20s walked into the coffee shop with a look of confusion. One of the women had an expensive looking camera around her neck, and asked if they could do a photo shoot inside the diner. Jeremy, the guy in charge of the place said sure, so they made their way to one of the booths. The woman, in a short red leather skirt, chunky high heeled boots, and a tube top nestled herself between the legs of the guy and they posed seductively under a watercolor painting of Bernie Sanders and a Black Lives Matter poster. </span></p>
<p>Meanwhile an old man wandered in and asked if they were open. Jeremy politely explained that it wasn’t a restaurant anymore. Then the man asked if he could take a seat at the counter and Jeremy said sure, and the two of them sat there talking politics for an hour.</p>
<p>The kids barely seemed to notice the visitors. They were focused, hunched over their posters, paintbrushes in hand, laughing and talking excitedly about their plans to save the world.</p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2020-06-02T23:30:45Z"></time>
          
          
    

    


    
    <div class="EpisodeCredits">
      
      <div class="ExtraInfo"><p>Produced by David Weinberg<br />Edited by Sonya Geis &amp; Nick White<br />Sound &amp; scoring by Ray Guarna<br />Special thanks to Krissy Barker</p></div>
      <div class="heading">Credits</div>
      
      <p class="credit-listing">
        Host:<br />
        
          <a href="https://www.kcrw.com/people/david-weinberg">David Weinberg</a>
        
      </p>
      <p class="credit-listing">
        Producer:<br />
        
          <a href="https://www.kcrw.com/people/david-weinberg">David Weinberg</a>
        
      </p>
      
    </div>
    
  
        </article>
        

        
          <aside class="more-wrap">
            

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/culture/articles/art-insider-june-2" title="Artists, galleries, and curators are finding unique ways to collect donations for Black Lives Matter, Minnesota Freedom Fund and other social justice groups." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#6ca61081934144a4a35f2ab8b6fe9028">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/articles/art-insider-june-2" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/culture/articles/art-insider-june-2/@@images/image/listing-rectangle" alt="Art Insider June 2: Artists and curators take up social justice, fundraise for BLM" />
      <span class="title" itemprop="name headline">Art Insider June 2: Artists and curators take up social justice, fundraise for BLM</span>
      <span class="source" itemprop="isPartOf">Arts &amp; Culture Stories</span>
      <time datetime="2020-06-02T19:12:00Z" class="pubdate" itemprop="datePublished">Jun 2</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7" title="This week: Help design pedestrian amenities surrounding the new Purple Line coming to Beverly Hills; honor FoLAR founder Lewis MacAdams by submitting public art ideas; explore…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#e5a2d45d91fd41b99bbf399e233e8bda">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7/@@images/image/listing-rectangle" alt="5 design things to do June 1 - 7" />
      <span class="title" itemprop="name headline">5 design things to do June 1 - 7</span>
      <span class="source" itemprop="isPartOf">Design and Architecture</span>
      <time datetime="2020-06-03T01:52:00Z" class="pubdate" itemprop="datePublished">Jun 2</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches" title="Faith is what got Andre Leon Talley through decades of intrigues and betrayal in the world of high fashion." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#93ccdfe31eba490fa99b2a09e804ff50">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches/@@images/rectangular_image/listing-rectangle" alt="Andre Leon Talley: 'The Chiffon Trenches'" />
      <span class="title" itemprop="name headline">Andre Leon Talley: 'The Chiffon Trenches'</span>
      <span class="source" itemprop="isPartOf">The Treatment</span>
      <time datetime="2020-06-02T20:30:00Z" class="pubdate" itemprop="datePublished">Jun 2</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020" title="David Lynch Theater Presents: Weather Report for June 2, 2020." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#b213a557c90a47d59c4fb1f93521d001">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for June 2, 2020" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for June 2, 2020</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2020-06-02T07:00:00Z" class="pubdate" itemprop="datePublished">Jun 2</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar" aria-label="Sidebar">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6272696e67696e672d6c612d746f2d7468652d776f726c64"><div class="portlet cta-portlet CTAdonate border" data-cta-title="Bringing LA to the world" data-cta-type="Donate" id="cta-bringing-la-to-the-world">
  
    <img src="https://www.kcrw.com/culture/++contextportlets++plone.rightcolumn/bringing-la-to-the-world/@@display-file/image/sidebar(300x138@2x)_culture-bring-la.png" alt="Bringing LA to the world. Support KCRW today." />
  
  <div class="cta-content clearfix"><a href="https://join.kcrw.com" class="button ask-porlet-donate" style="font-size:16px; margin-bottom: 20px; padding: 5px 0;">Donate</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/culture/articles/art-insider-june-2" itemprop="itemListElement" itemscope="" itemid="/#6ca61081934144a4a35f2ab8b6fe9028" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/articles/art-insider-june-2" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">Art Insider June 2: Artists and curators take up social justice, fundraise for BLM</span>
      <span class="source" itemprop="isPartOf">Arts &amp; Culture Stories</span>
    </div>
    <img itemprop="image" class="photo" alt="Art Insider June 2: Artists and curators take up social justice, fundraise for BLM" src="https://www.kcrw.com/culture/articles/art-insider-june-2/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7" itemprop="itemListElement" itemscope="" itemid="/#e5a2d45d91fd41b99bbf399e233e8bda" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">5 design things to do June 1 - 7</span>
      <span class="source" itemprop="isPartOf">Design and Architecture</span>
    </div>
    <img itemprop="image" class="photo" alt="5 design things to do June 1 - 7" src="https://www.kcrw.com/culture/shows/design-and-architecture/5-design-things-to-do-june-1-7/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches" itemprop="itemListElement" itemscope="" itemid="/#93ccdfe31eba490fa99b2a09e804ff50" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">Andre Leon Talley: 'The Chiffon Trenches'</span>
      <span class="source" itemprop="isPartOf">The Treatment</span>
    </div>
    <img itemprop="image" class="photo" alt="Andre Leon Talley: 'The Chiffon Trenches'" src="https://www.kcrw.com/culture/shows/the-treatment/andre-leon-talley-the-chiffon-trenches/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020" itemprop="itemListElement" itemscope="" itemid="/#b213a557c90a47d59c4fb1f93521d001" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for June 2, 2020</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
    </div>
    <img itemprop="image" class="photo" alt="David Lynch Theater Presents: Weather Report for June 2, 2020" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-june-2-2020/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAdonate border" data-cta-title="KCRW's 5 Things Newsletter" data-cta-type="Donate" id="cta-kcrws-5-things-newsletter">
  <a href="https://www.kcrw.com/about/newsletters">
    <img src="https://www.kcrw.com/culture/++contextportlets++plone.rightcolumn/kcrws-5-things-newsletter/@@display-file/image/newsletter(300x150@2x)_5-things.png" alt="Sign Up for KCRW's 5 Things Newsletter" />
  </a>
  <div class="cta-content clearfix"><div class="newsletter-sidebar-portlet" id="kcrw-culture-five-things-1" style="max-width:90%; margin:0 auto 25px auto; overflow: hidden;">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-culture-five-things-1"
  });
</script>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f63756c747572650a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  jQuery(function($) {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=art,culture,talk,debate,film,comedy,food-and-drink&per_page=5');
  });
</script>

</div>



</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>



</section>
    
    <script>
      $(function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = 'e6f7d432cd8143f9a01c28ae69d63a34';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/culture/shows/welcome-to-la/johnies-coffee-shop-los-angeles-googie-architecture-history';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Los Angeles", "California"],
        "media_type": "audio",
        "show": "Welcome to LA"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/new-footer-logo.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <a target="_blank" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                <a target="_blank" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                <a target="_blank" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Amazon Alexa enabled</a>
                <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                  <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                  <link itemprop="url" href="https://www.kcrw.com" />
                  <meta itemprop="name" content="KCRW" />
                  <a itemprop="sameAs" target="_blank" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  <a class="kcrw-newsletter" href="/about/newsletters" title="KCRW Newsletters"><i></i><b>NEWSLETTER</b></a>
                </div>
              </div>
              <div id="footer_eyebrow">
                <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav top-level" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                  <ul class="footer_eyebrow_nav_container">
                    <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                    <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                    <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                    <li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li>
                    <li><a itemprop="url" href="/help"><span itemprop="name">Help / FAQ</span></a></li>
                    <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                    <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                    <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                    <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                    <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                  </ul>
                  <span class="copyright">
    © 2020 KCRW All Rights Reserved. Made in L.A.
  </span>
                </nav>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/samples/trevor.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="timer">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News &amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="timer">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">
          <script>
            var _KCRW_player_closed = window._KCRW_player_closed || false;
            // This is a global var used to tell our dragging/touch lib (jquery.event.eu.js) when we're scrubbing or not scrubbing.
            // It's necessary to prevent the text cursor icon from showing when scrubbing, we want to keep the pointer icon.
            // Checkout it out in said JS for details.
            _KCRWIsScrubberMoving = false;
            var _KCRW_hide_nav_position = 100;

            // Delegate .transition() calls to .animate()
            // if the browser can't do CSS transitions.
            if (!Modernizr.csstransitions) $.fn.transition = $.fn.animate;

            $(function(){
              var c, currentScrollTop = 0,
                  navbar = $('header.header');

              // Rotate more button
              $('#main-navigation .more').click(function(){
                $(this).toggleClass("rotate");
                $('#fade-in').toggleClass('show');
              });

              // Close streams nav upon scroll down if it's open
              $(window).scroll(function() {
                var a = $(window).scrollTop();
                var b = navbar.height();
                currentScrollTop = a;
                if (c < currentScrollTop && a > b + _KCRW_hide_nav_position) {
                  navbar.addClass("scrollUp");
                  $(window).trigger("NAV-SCROLL-UP");
                } else if (c > currentScrollTop && !(a <= b)) {
                  navbar.removeClass("scrollUp");
                  $(window).trigger('NAV-SCROLL-DOWN');
                }
                c = currentScrollTop;
                if (c >= _KCRW_hide_nav_position) {
                  // if scroll is greater/equal than 100
                  $('#fade-in').removeClass('show');
                }
              });

              // Close streams nav is browser is resized
              $(window).resize(function() {
                $('#fade-in').removeClass('show');
              });

              // Always close player when clicking read more, even if link is
              // to the same page
              $('#full-mobile-player a.read-more').click(function () {
                $.KCRW.close_dialog();
              });
              var _user_hover_timer;
              $('#nav-user, #user-action-menu').on('mouseover', function () {
                $('#user-action-menu').addClass('open');
                if (_user_hover_timer) {
                  clearTimeout(_user_hover_timer);
                }
              });

              $('#nav-user, #user-action-menu').on('mouseout', function () {
                _user_hover_timer = setTimeout(function () {
                  $('#user-action-menu').removeClass('open');
                }, 600);
              });

            });

            $('#copyright-year').text(moment().year());
          </script>

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script type="text/javascript" defer="defer" async="" src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script>
          <script type="text/javascript" defer="defer" async="" src="//synchrobox.adswizz.com/register2.php"></script>
          </section></body>
      </html>