<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-90d1e54adcba5b0cb2c8e4a63e3a711b.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-17a64f77081421ffaa1540ae3596c8b8.css" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/" />
      <title>Bent By Nature Ep. 9: Promised Land (with Julian Cope) | Bent by Nature</title>
      <meta name="description" content="Days after underground post-punk luminary Julian Cope was announced as a guest on “SNAP!,” the show was off the air. Deirdre left KCRW for good in June of 1991. Then she left LA, too, for a while. The following year, she showed up in rural England to live with Cope and his family. Cope joins Bent By Nature to recount their unique relationship and roles in each other’s lives." />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
var _KCRW_tracklist_api_base = 'https://tracklist-api.kcrw.com'
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '282bafa7d4b24cf2bcb6bcd14f40be88';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Music", "Culture", "Music"],
        "media_type": "audio",
        "show": "Bent by Nature"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script>
          // Passive event listeners
          jQuery.event.special.touchstart = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchstart", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
          jQuery.event.special.touchmove = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchmove", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
        </script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-b1c54211997c53666c057cfe8fdc887a.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link href="/++theme++kcrw.theme/fonts/Flama-Book.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-BookItalic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Basic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Medium.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/Flama-Bold.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/FlamaCondensed-Basic.woff" rel="preload" as="font" type="font/woff" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/FlamaCondensed-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin="" />

        <!-- These fonts are less likely to be needed so we don't preload
        <link href="fonts/Flama-BasicItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-MediumItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaCondensed-Medium.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-SemiboldItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaCondensed-Semibold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-BoldItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/FlamaSemicondensed-Bold.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-Thin.woff" rel="preload" as="font" type="font/woff" crossorigin />
        <link href="fonts/Flama-ThinItalic.woff" rel="preload" as="font" type="font/woff" crossorigin />
        -->
        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-rqn26AG5Pj86AF4SO72RK5fyefcQ/x32DNQfChxWvbXIyXFePlEktwD18fEz+kQU" crossorigin="anonymous" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=149" media="screen" rel="stylesheet" type="text/css" />
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" type="text/css" /></noscript>

        <link rel="apple-touch-icon" sizes="57x57" href="/++theme++kcrw.theme/icons/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/++theme++kcrw.theme/icons/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="/++theme++kcrw.theme/icons/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/++theme++kcrw.theme/icons/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon" sizes="60x60" href="/++theme++kcrw.theme/icons/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/++theme++kcrw.theme/icons/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/++theme++kcrw.theme/icons/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/++theme++kcrw.theme/icons/apple-touch-icon-152x152.png" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-196x196.png" sizes="196x196" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-160x160.png" sizes="160x160" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-96x96.png" sizes="96x96" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/x-icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#47c3d3" />
        <meta name="msapplication-TileImage" content="icons/mstile-144x144.png" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/@@images/rectangular_image/page-header?v=1640246510.36" /><meta property="og:title" content="Bent By Nature Ep. 9: Promised Land (with Julian Cope) | Bent by Nature" /><meta property="og:description" content="Days after underground post-punk luminary Julian Cope was announced as a guest on “SNAP!,” the show was off the air. Deirdre left KCRW for good in June of 1991. Then she left LA, too, for a while. The following year, she showed up in rural England to live with Cope and his family. Cope joins Bent By Nature to recount their unique relationship and roles in each other’s lives." /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="Bent By Nature Ep. 9: Promised Land (with Julian Cope) | Bent by Nature" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="article:published_time" content="2021-12-23T00:00:00-08:00" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K, app-argument=kcrw://open/282bafa7d4b24cf2bcb6bcd14f40be88" /><meta name="google-play-app" content="app-id=com.kcrw, app-argument=kcrw://open/282bafa7d4b24cf2bcb6bcd14f40be88" /></head>
        <body class="template-layout portaltype-kcrw-site-episode site-Plone section-music subsection-shows subsection-shows-bent-by-nature subsection-shows-bent-by-nature-promised-land-julian-cope userrole-anonymous layout-custom" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/nav-player/kcrw-logo-light.svg" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank" rel="noopener">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank" rel="noopener">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["music"]);
        
        ads.setTargeting('program',
                         ["bent-by-nature"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["promised-land-julian-cope"]);
        
        ads.setTargeting('categories',
                         ["Music", "Culture", "Music"]);
        
        ads.setTargeting('view',
                         ["layout"]);
        
      });
    }
  </script>
              <header id="show-header" class="">

    

    <div id="show-header-title-wrapper">
        <a href="https://www.kcrw.com/music/shows/bent-by-nature" id="show-title">Bent by Nature</a>
    </div>

    <button id="mobile-nav-trigger" class="mobile-only">
        <span></span>
        <span></span>
    </button>
    <nav id="show-header-nav">
        <ul>
            <li>
                
                <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/about-deirdre-odonoghue" class="" title="Deirdre O'Donoghue (1946 - 2001) was the creator and host of &quot;SNAP!,&quot; a late-night radio program which ran on KCRW from 1982 to 1991. O’Donoghue was the most influential American DJ you've never heard of.">About Deirdre</a>
                
                
            </li>
            <li>
                
                <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/about-snap" class="" title="“SNAP!” revolutionized live performance on the radio for an entire generation of underground, independent, and &quot;avant-pop&quot; bands and their fans.">About SNAP!</a>
                
                
            </li>
            <li>
                
                <a href="#" class=" sub-nav-trigger" title="">The Podcast </a>
                <ul class="sub-nav">
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-documentary/about-the-documentary" title="KCRW announces Bent by Nature: Deirdre O’Donoghue and the Lost SNAP! Archives, a ten-part documentary podcast series from the producers of the critically-acclaimed Lost Notes and UnFictional podcasts. The project also features a dynamic online archive featuring many of Deirdre’s most legendary interviews and in-studio performances, newly transferred and remastered from the original source tapes.">About</a>
                    </li>
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-documentary/episodes" title="A ten-part documentary podcast series from the producers of the critically-acclaimed Lost Notes and UnFictional podcasts about “SNAP!&quot;, a nighttime radio program on KCRW created and hosted by Deirdre O’Donoghue.">Episodes</a>
                    </li>
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-documentary/guests" title="Meet the guest interviewees from KCRW's Bent By Nature documentary podcast.">Guests</a>
                    </li>
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-documentary/meet-the-team" title="Meet the writers, producers, and creators behind KCRW's Bent by Nature podcast. Tricia Halloran, Bob Carlson, Myke Dodge Weiskopf, Andrea Domanick, Marion Hodges, and Anna Buss.">Meet the Team</a>
                    </li>
                </ul>
                
            </li>
            <li>
                
                <a href="#" class=" sub-nav-trigger" title="">The Archives </a>
                <ul class="sub-nav">
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-sessions/interviews" title="Rare and legendary interviews from &quot;SNAP!&quot; on KCRW, newly transferred and remastered from the source tapes.">Interviews</a>
                    </li>
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-sessions/performances" title="In-studio performances from &quot;SNAP!&quot; on KCRW, newly transferred and remastered from the source tapes.">Performances</a>
                    </li>
                    <li>
                        <a href="https://www.kcrw.com/music/shows/bent-by-nature/show-tabs/the-sessions/copy_of_extras" title="Videos, photos, ephemera, and more from the cutting room floor of &quot;SNAP!&quot; on KCRW.">Extras</a>
                    </li>
                </ul>
                
            </li>
        </ul>
    </nav>

    <div id="header-social-share">
        <a target="_blank" title="Instagram" class="social_link" href="http://instagram.com/kcrw"><i class="fab fa-instagram"></i></a>
        <a target="_blank" title="Twitter" class="social_link" href="http://twitter.com/kcrw"><i class="fab fa-twitter"></i></a>
        
        <button class="subscribe-button dialog-trigger" title="Subscribe to podcast" aria-label="Open podcast subscription overlay" data-title="Bent by Nature" data-podcast-url="https://www.kcrw.com/music/shows/bent-by-nature/rss.xml" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=1368608676" data-google-url="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cua2Nydy5jb20vY3VsdHVyZS9zaG93cy9sb3N0LW5vdGVzL3Jzcy54bWw" data-spotify-url="https://open.spotify.com/show/7mwisoVVp4UTqxvDq1zePg?si=tYV7tD8oSyiNIdnxb51v1w">
            <i class="fas fa-rss subscribe"></i>
        </button>
        
        <a id="show-header-site-link" href="https://www.kcrw.com">KCRW</a>
    </div>
    <script>
        $('#mobile-nav-trigger').click(function () {
            $('#show-header').toggleClass('nav-open');
            $('body').toggleClass('plone-modal-open');
        });
    </script>
</header><div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">
      <div class="mosaic-grid-row mosaic-row-full-width row">
        <div class="mosaic-grid-cell mosaic-width-full mosaic-position-leftmost cell position-0 width-12">
          <div class="movable removable mosaic-tile mosaic-jazkarta.tesserae.background_image-tile mosaic-tile-full-width">
          <div class="mosaic-tile-content">
          
    <div class="background-image-tile">
        <div class="colored-background">
            <div class="content-container"></div>
        </div>
    </div>
  
          </div>
          </div>
        </div>
      </div>
      <div class="mosaic-grid-row row">
        <div class="mosaic-grid-cell mosaic-position-leftmost mosaic-width-half cell position-0 width-6">
          <div class="movable removable mosaic-tile mosaic-IHTMLDescription-title-tile mosaic-tile-padding-right mosaic-tile-padding-top">
          <div class="mosaic-tile-content">
          

  
    <h1 class="documentFirstHeading">Promised Land</h1>
  


          </div>
          </div>
          <div class="movable removable mosaic-tile mosaic-kcrw.site.byline-tile">
          <div class="mosaic-tile-content">
          <div class="byline-tile">
    
                <link href="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope" itemprop="url mainEntityOfPage" />
                <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
                <div class="meta">
                  <span class="author">Hosted by <span itemprop="author" itemscopeitemtype="http://schema.org/Person" itemid="/#4a951e830fa34f9bbe10bf5ee7ce78c1"><a href="https://www.kcrw.com/tricia-halloran" itemprop="url"><span itemprop="name">Tricia Halloran</span></a></span></span> <time datetime="2021-12-23T08:00:00Z" itemprop="datePublished">Dec. 23, 2021</time>
                  
                </div>
              
</div>

          </div>
          </div>
          <div class="movable removable mosaic-tile mosaic-IHTMLDescription-rich_description-tile mosaic-tile-padding-right">
          <div class="mosaic-tile-content">
          <p><i>The artist has got to be not like the historian.</i><i><br /></i><i>The historian’s got hindsight. He can go back and go, “That was a great moment.” But the artist’s got to go, “No, I was there.” It’s like, history is something that happens. You can’t be there at history. </i><i><br /></i> <i>— Julian Cope, May 10, 1991</i></p>
<p>It’s May of 1991. Deirdre is in London, chatting backstage with post-punk indie underground legend <strong>Julian Cope. </strong>Cope has just released “Peggy Suicide,” one of the most ambitious and successful albums of his career. And while Deirdre’s in town, they’re hatching plans for Julian to appear on “SNAP!”</p>
<p>But just days after that announcement, “SNAP!” was off the air. Deirdre left KCRW for good in June of 1991. Then she left LA, too, for a while.<br />The following year, she showed up in rural England to live with Cope and his family. Cope joins Bent By Nature to recount their unique relationship and roles in each other’s lives.<br /><br /></p>
          </div>
          </div>
        </div>
        <div class="mosaic-grid-cell mosaic-position-half mosaic-width-half cell position-6 width-6">
          <div class="movable removable mosaic-tile mosaic-IContentImages-rectangular_image-tile mosaic-tile-padding-top mosaic-tile-align-center">
          <div class="mosaic-tile-content">
          <span id="form-widgets-IContentImages-rectangular_image" class="named-image-widget namedblobimage-field">
        <img alt="Promised Land" title="Promised Land" src="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/@@images/7c5c80e4-7414-490b-93f9-ff22ba420b4a.jpeg" width="1824" />
        
</span>

          </div>
          </div>
          <div class="movable removable mosaic-tile mosaic-IContentImages-photo_credit-tile mosaic-tile-padding-top mosaic-tile-align-center mosaic-tile-padding-bottom">
          <div class="mosaic-tile-content">
          
    <span id="form-widgets-IContentImages-photo_credit" class="textarea-widget text-field">Photo by Mick Hutson/Redferns.</span>


          </div>
          </div>
          <div class="movable removable mosaic-tile mosaic-kcrw.site.audio_player-tile mosaic-tile-text-align-right">
          <div class="mosaic-tile-content">
          <div class="audio-player-tile">
    
          <div id="big-build-player" role="toolbar" aria-label="Audio player and sharing tools">
            <div class="player-wrapper">
              <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen to Bent By Nature Ep. 9: Promised Land</span>
              <span class="label time">15 min</span>
            </button>
              <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope" data-addthis-title="Promised Land -  on KCRW" data-embed-url="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/embed-player?autoplay=false">
                MORE
              </button>
              
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope" data-addthis-title="Promised Land" data-addthis-description="Days after underground post-punk luminary Julian Cope was announced as a guest on “SNAP!,” the show was off the air. Deirdre left KCRW for good in June of 1991. Then she left LA, too, for a while. The following year, she showed up in rural England to live with Cope and his family. Cope joins Bent By Nature to recount their unique relationship and roles in each other’s lives.">
              <a class="addthis_button_facebook share-button" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter share-button" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              <a href="https://dts.podtrac.com/redirect.mp3/podcast-download.kcrw.com/kcrw/audio/podcast/music/bbn/KCRW-bent_by_nature-promised_land_julian_cope-211223.mp3" target="_blank" class="icon download share-button" title="Download Audio">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-download"></use></svg>
              </a>
              <span class="copy-wrap">
              <button class="icon copy copy-button share-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email share-button icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
            </div>
          </div>

          
          
</div>

          </div>
          </div>
        </div>
      </div>
      <div class="mosaic-grid-row row">
        <div class="mosaic-grid-cell mosaic-width-full mosaic-position-leftmost cell position-0 width-12">
          <div class="movable removable mosaic-tile mosaic-text-tile mosaic-tile-semi-wide">
          <div class="mosaic-tile-content">
          <hr />
<p>Hi, this is Julian Cope. I'm speaking from the Jockey House in the depths of middle England. </p>
<p>I'm just very determined to talk whatever limited information I could tell you about Deirdre, because I believe that it was just a very important time in her life, because she wasn't making plans for the future. It was almost like she was making plans for other people's futures. </p>
<p>The time that I knew Deirdre was a very enlightened time, briefly. And when I first came into Deirdre's orbit – I think it's 1992 – we were very full-on and idealistic … and I'd say very New Age, which really suited Deirdre, because she was in a bad place. It was as though she knew that LA was killing her. It was physically killing her. But also, she knew that an urban environment was killing her.</p>
<p><iframe width="100%" height="62" src="../../music-special/snap-tape-1213/embed-player?autoplay=false" frameborder="0" scrolling="no" seamless="seamless"></iframe><br /><em>Listen to the final episode of “SNAP!” on KCRW (6/17/91)</em></p>
<p>So, to start with, the gusto that she had was taken up having a very interesting affair with a young guy who was playing drums with me, who was about 20. And so when he came back, it was very clear that she should escape to people who were beyond sympathy, who were into ... I suppose the Americans use the term “empathy,” but ... It was always very close to the surface, the far-out-ness. But she allowed herself to fly when she came here. It was as though she was knee-deep <i>in excelsis.</i> She was there.</p>
<p>We were spending so much time in the West Country, at the most ancient stone circle in the world, that it just became clear that when she was going to come over here, she was just going to be drawn to it. It's a place where the ancients over 5000 years ago put up stones and buried themselves lavishly. So if they were giving the thumbs up and saying, "This is a sacred landscape," everybody who's come since has felt the same way.</p>
<p style="text-align: center;"><span class="caption"><img src="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/gettyimages-84840837.jpg/@@images/4fcff361-3209-400c-9379-33207a7de515.jpeg" data-linktype="image" title="GettyImages-84840837.jpg" data-val="5a82f3d9205b44baa3280c30dfa6bc45" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />Julian Cope posed by standing stones in 1992. Photo by Ian Dickson/Redferns. </span></p>
<p>So she ended up staying at our house. Our house was a very peculiar place. It's part of an old manor house. It's not old in terms of British; it's about ... it's about 1798. But it looks very archaic, because it's all made from ships' timbers from the Bristol Dockyard, which are all stamped, a lot of them, are stamped on the dates. So, this really helped Deirdre. She felt an ersatzness that she wanted to throw off. And I think she needed to break out of America in that way, in the same way as my wife found, that you come over here, and it's so ancient that it just allows you to divest yourself of any urbanness. </p>
<p>If you want to look at her environment at this time, type in Yatesbury, England, or U.K., on Google Earth. It's funny, it's so rustic, because it just puts you in that mind of a total other time. You can't leave it. This village has had the same name since 855. That's 200 years before the Normans conquered us. </p>
<p>She stayed here and started to get a bit ratty with the people that were also staying here in our absence. So, in the end, she said, "I want to go and move into the jockey house," which was this brick building behind the house, which is also ancient. But it hadn't been lived in since 1935. And I said, "You can't live in here." And she said, "I can. It's absolutely perfect." In terms of her seeking solace, it couldn't have been better. She'd sit at the apple tree, much of the consternation of my much straighter neighbor. And I said, "She's lovely, and she's extremely bright. She's not loopy." And she just kind of rusticked out.</p>
<p style="text-align: center;"><span class="caption"><img src="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/gettyimages-84843198.jpg/@@images/91b973c7-6df9-4295-8ad4-b3b71166ee22.jpeg" data-linktype="image" title="GettyImages-84843198.jpg" data-val="7859788ec9b14d91af905fcaabc36b69" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />Julian Cope performing in 1992. Photo by Ian Dickson/Redferns.</span></p>
<p>You know, she's such a dynamic memory. We only talked in outrageous cosmic terms. We talked about very obvious New Age things, but things that ring true down the years: the roots of the female; the kind of man that a man should be in order to be in tune with the female. Was there a route to the male through the three different ages of the female? Was there a route through language and number? If I call my grandmother ... my Welsh grandmother 9, does that mean that there's part of the threefold goddess of 3, 6, and 9 in there? Or 1, 3, and 9? Are these things that, as soon as you investigate, fall to pieces, or are they things that can enrich your life?</p>
<p>And I think Deirdre was fascinated by the manner in which her ancestors had learned to worship Christ. She was fascinated by things like the Bridget shrines in Ireland. The fact that there was such things as Bridget shrines. But she never got to the far west of Ireland. One of the reasons that I went there was because I wanted to see the union of megalithic culture, ancient stones, and turn-of-Christianity culture. And that's what fascinated her: What made the Irish Irish? </p>
<p>One of the things about Deirdre, I have to say, is: I had a lot of friends who were New Age, and they'd laugh if they were being preposterous, coming out with something that was a bit, y'know, a bit wet, perhaps. Deirdre never, ever felt bad about coming over, like, wet, 'cause she ... there was nothing wet about her. She was just really intense, and would just go from one subject to another as though it was all rock'n'roll. So when we would be talking about Bridget shrines, we'd be seeing it in terms of ritual; the juxtaposition of the female and the male; the sacred child; and how many more of those were there around the world in ancient times. So she needed to expand. </p>
<p style="text-align: center;"><span class="caption"><img src="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/gettyimages-84862656.jpg/@@images/3f2230a6-b8ac-41e1-aa17-cdb883399ab9.jpeg" data-linktype="image" title="GettyImages-84862656.jpg" data-val="5b4e56c557fe4e8981b20d7fdd58a128" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />Julian Cope with his wife Dorian in the early ‘90s. Photo by Ian Dickson/Redferns.</span></p>
<p>But I think, with an unruly imagination like Deirdre, she wasn't going to get more than a temporary psychic poultice to place on her unruly mind. I think she knew that, and I think that's one of the most important things was: Her heart was warmed that places like this existed. And I think that was the thing that was very eye-opening to her. It gave her a sense of peace. She understood on a rock 'n' roll level, which is something that archaeologists do not get. She understood that the shaman is not the priest. The priest is a man of the temple. The shaman is from a time before that. </p>
<p>That's why rock 'n' roll is so amazing. We'd be in the middle of a conversation and she'd become: "Y'heard of The Monks?" And then we'd start talking about The Monks. Then we start talking about other unruly imaginations. And there was no separation between the rock'n'roll, and the ancient ritual, and trudging, and making your journey, and wending your way, or just going directly. Everything was a sacred thing.</p>
<p class="image-right"><img src="https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope/gettyimages-476280458.jpg/@@images/101151ce-1be7-4ac7-9200-e8d34fb31a17.jpeg" data-scale="large" data-linktype="image" title="GettyImages-476280458.jpg" data-val="4fb1951f99e64ccda08ebac2d8ff2136" class="image-inline" width="450" alt="" height="675" border="0" id="blob-large" /><br /><span class="caption">Julian Cope communing with a stone backstage at the Lunar Festival on June 7, 2015 in Tanworth-in-Arden, United Kingdom. Photo by Steve Thorne/Redferns via Getty Images</span></p>
<p>It's hard to read now, in terms of ... She was here to find something. I don't remember her saying, "I've got five weeks to learn something about myself in an English countryside." She always talked to me like as though she'd fled, in the end, back from here. I don't know whether she was in a bad way, or whether she was planning to go back in any case. But I knew her well enough to say that she felt like she was coming to a conclusion. I don't think Deirdre would have left if it wasn't for the fact that she didn't have future plans. I think she knew that she had cooked up some good shit and was gonna have to leave it on the stove for other people to finish it.</p>
<p>I think that Deirdre certainly invested the people that got it with the will to do it again on a completely different level. It took me eight years to do the first book on the stones. And so many of those experiences were hatched in this crazy old place.</p>
<p>There are very few people in rock’n’roll who are intensely kindred spirits. One of the things I would say most about my relationship with Deirdre was that it was trying to facilitate her when she came over here, because she facilitated me and really opened my eyes to what I always considered was an MC5-ian enlightenment: a kind of "open-minded mofos" watching each other's backs. That's what we were, I think. </p>
<p>And if you ever find time, just type in Yatesbury, England. Because it is so funny to think of her flitting around down Black Lane and the Avenue and all of these places. Because, yeah, she was here long enough to really spark the place on.</p>
<p>I'm possibly still very influenced by that Yoko Ono poster that asks, "Have you seen the horizon lately?" Y'know, and I think that was ultimately the best, was: She saw the horizon, and it was good.</p>
<blockquote>
<p><strong><i>Deirdre O’Donoghue: </i></strong><i>I thank You God for most this amazing day<br /></i><i>For the leaping greenly spirits of trees<br /></i><i>And a blue true dream of sky<br /></i><i>And for everything which is natural, which is infinite, which is yes<br /><br /></i><i>I who have died am alive again today<br /></i><i>And this is the sun's birthday<br /></i><i>This is the birth day of life and of love and wings<br /></i><i>And of the gay great happening illimitably earth<br /><br /></i><i>How should tasting, touching, hearing, seeing, breathing any<br /></i><i>Lifted from the no of all nothing<br /></i><i>Human merely being doubt unimaginable You?<br /><br /></i><i>Now the ears of my ears awake<br /></i><i>And now the eyes of my eyes are opened</i></p>
<p>— e.e. cummings</p>
</blockquote>
<hr />
<p><strong>Julian Cope </strong>lives in the depths of Middle England. He released his most recent album of new material, “Self Civil War,” in 2020.</p>
          </div>
          </div>
          <div class="movable removable mosaic-tile mosaic-kcrw.site.portletmanagertile-tile mosaic-tile-text-align-center mosaic-tile-full-width">
          <div class="mosaic-tile-content">
          <section role="complementary" class="row-portlet-manager portlet-manager-tile">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e652f6d757369632f73686f77732f62656e742d62792d6e61747572650a6b6372772d73686f772d6865616465722d62656e742d62792d6e6174757265" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e652f6d757369632f73686f77732f62656e742d62792d6e61747572650a6b6372772d73686f772d6865616465722d62656e742d62792d6e6174757265">
</div>



</section>

          </div>
          </div>
        </div>
      </div>
    </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '282bafa7d4b24cf2bcb6bcd14f40be88';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/music/shows/bent-by-nature/promised-land-julian-cope';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Music", "Culture", "Music"],
        "media_type": "audio",
        "show": "Bent by Nature"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/new-footer-logo.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <a target="_blank" rel="noopener" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                <a target="_blank" rel="noopener" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                <a target="_blank" rel="noopener" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Amazon Alexa enabled</a>
                <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                  <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                  <link itemprop="url" href="https://www.kcrw.com" />
                  <meta itemprop="name" content="KCRW" />
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                  <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  <a class="kcrw-newsletter" href="/about/newsletters" title="KCRW Newsletters"><i></i><b>NEWSLETTER</b></a>
                </div>
              </div>
              <div id="footer_eyebrow">
                <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav top-level" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                  <ul class="footer_eyebrow_nav_container">
                    <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                    <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                    <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                    <!--li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li-->
                    <li><a itemprop="url" href="/help" target="_blank"><span itemprop="name">Help / FAQ</span></a></li>
                    <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                    <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                    <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                    <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                    <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                    <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                    <li><a itemprop="url" href="/about/fcc-applications"><span itemprop="name">FCC Applications</span></a></li>
                    <li><a itemprop="url" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                    <li><a itemprop="url" href="https://www.kcrw.com/about/diversity-equity-inclusion"><span itemprop="name">Pledge for Equity</span></a></li>
                  </ul>
                  <span class="copyright">
    © 2021 KCRW All Rights Reserved. Made in L.A.
  </span>
                </nav>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/default-share-image-small.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="time">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News @amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="time">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=176" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"9054e1489d","agent":"","transactionName":"M1FRbEdSWxBQUk0PXwobaVdFVgdMQV1WCFVKVUNIG1FZDFJaSkhcBU1cTUFRUAtQR1AJQkp3XFZBVlsXfVBACUUQYlpdQg==","applicationID":"5153160","errorBeacon":"bam-cell.nr-data.net","applicationTime":371}
//--></script></body>
      </html>