<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/collective.js.jqueryui.custom.min-cachekey-56d3dabe5dea99d65d5a1e19d4b9df58.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-61a9d988d3a80d673404461febe40a07.css" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/resourceplone.app.widgets-cachekey-7442a9b48795cbac482e28771643c798.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-34050db93fc79e0cfd46e17d6955f1d9.css" media="screen" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" />
      <title>The president and the president-elect | KCRW</title>
      <meta name="description" content="Josh Barro and Ken White return to this post-election world. What’s President Trump suing over now?" />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '6125de2b811e40109ccb1a70bff6bf5a';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["News", "Election 2020", "Politics", "National"],
        "media_type": "audio",
        "show": "LRC Presents: All the President's Lawyers"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/resourceplone.app.widgets-cachekey-a8dcf34601621dd7efa6438d2854ec24.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-8a23fcaea84edf708af381ed18ca37d4.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-Bx4pytHkyTDy3aJKjGkGoHPt3tvv6zlwwjc3iqN7ktaiEMLDPqLSZYts2OjKcBx1" crossorigin="anonymous" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=103" media="screen" rel="stylesheet" type="text/css" />

        <link rel="apple-touch-icon" sizes="57x57" href="/++theme++kcrw.theme/icons/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/++theme++kcrw.theme/icons/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="/++theme++kcrw.theme/icons/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/++theme++kcrw.theme/icons/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon" sizes="60x60" href="/++theme++kcrw.theme/icons/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/++theme++kcrw.theme/icons/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/++theme++kcrw.theme/icons/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/++theme++kcrw.theme/icons/apple-touch-icon-152x152.png" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-196x196.png" sizes="196x196" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-160x160.png" sizes="160x160" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-96x96.png" sizes="96x96" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/++theme++kcrw.theme/icons/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/x-icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#47c3d3" />
        <meta name="msapplication-TileImage" content="icons/mstile-144x144.png" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/@@images/rectangular_image/page-header?v=1605133587.79" /><meta property="og:title" content="The president and the president-elect" /><meta property="og:description" content="Josh Barro and Ken White return to this post-election world. What’s President Trump suing over now?" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="The president and the president-elect" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="article:published_time" content="2020-11-11T14:26:27-08:00" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K, app-argument=kcrw://open/6125de2b811e40109ccb1a70bff6bf5a" /><meta name="google-play-app" content="app-id=com.kcrw, app-argument=kcrw://open/6125de2b811e40109ccb1a70bff6bf5a" /></head>
        <body class="template-view portaltype-kcrw-site-episode site-Plone section-news subsection-shows subsection-shows-lrc-presents-all-the-presidents-lawyers subsection-shows-lrc-presents-all-the-presidents-lawyers-the-president-and-the-president-elect userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/nav-player/kcrw-logo-light.svg" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["news"]);
        
        ads.setTargeting('program',
                         ["lrc-presents-all-the-presidents-lawyers"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["the-president-and-the-president-elect"]);
        
        ads.setTargeting('categories',
                         ["News", "Election 2020", "Politics", "National"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#8f05718d2bb141e08c699a5f39463f97">
              <a itemprop="url" href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers">
                <img itemprop="thumbnailUrl" alt="LRC Presents: All the President's Lawyers" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="LRC Presents: All the President's Lawyers" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=1392078927" data-podcast-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/rss.xml" data-spotify-url="https://open.spotify.com/show/4SSi46jtRI3qPVtSk4yuS3?si=k4qKACOeQWOXCDCJxDNWUg" data-iheart-url="https://www.iheart.com/podcast/18-LRC-Presents-All-the-Presid-29397088/" data-google-url="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Ipj6w7345sptydsvyvgfjwkytri?t%3DLRC_Presents:_All_the_President's_Lawyers%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">38 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" data-addthis-title="The president and the president-elect" data-addthis-description="Josh Barro and Ken White return to this post-election world. What’s President Trump suing over now?">
              <a class="addthis_button_facebook" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              <a href="https://dts.podtrac.com/redirect.mp3/dts.podtrac.com/redirect.mp3/dovetail.prxu.org/242/6489622a-a441-494a-86d0-ae26a4a7d214/KCRW_lrc_presents_all_the_presidents_lawyers_the_president_and_the_president_elect_201112_1of2.mp3" target="_blank" class="icon download" title="Download media">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-download"></use></svg>
              </a>
              <span class="copy-wrap">
              <button class="icon copy copy-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#6125de2b811e40109ccb1a70bff6bf5a">
          <link itemprop="additionalType" href="http://schema.org/RadioEpisode" />
          
            
            
          
          <div class="source show-lp" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#8f05718d2bb141e08c699a5f39463f97">
            <a itemprop="url" href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers">
              <span itemprop="name">LRC Presents: All the President's Lawyers</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">The president and the president-elect</h1>
          
          
          <link href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Hosted by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" itemid="/#fce6c1dc5a1875370729d0aa643c76d3"><a href="https://www.kcrw.com/people/josh-barro" itemprop="url"><span itemprop="name">Josh Barro</span></a></span>, <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" itemid="/#f546372506d84b2f8468ec648a4441e9"><a href="https://www.kcrw.com/people/ken-white" itemprop="url"><span itemprop="name">Ken White</span></a></span></span> <time datetime="2020-11-18T21:30:00Z" itemprop="datePublished">Nov. 18, 2020</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#421a44382efc441d9abc8f8bb792762b">
              <a href="https://www.kcrw.com/categories/election" itemprop="url" title=""><span itemprop="name">Election 2020</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">38 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect" data-addthis-title="The president and the president-elect - LRC Presents: All the President's Lawyers on KCRW" data-embed-url="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect/@@images/rectangular_image/page-header?v=1605133587.79" alt="Former Mayor Rudy Giuliani of New York City speaking to supporters at an immigration policy speech hosted by Donald Trump at the Phoenix Convention Center in Phoenix, Arizona." />
              
              
            </div>
            <p class="credit-caption">
              <span class="caption" itemprop="caption">Former Mayor Rudy Giuliani of New York City speaking to supporters at an immigration policy speech hosted by Donald Trump at the Phoenix Convention Center in Phoenix, Arizona.</span>
              <span class="credit">Photo by Gage Skidmore.</span>
              
            </p>
          </div>
          

          
          <div class="content clearfix" itemprop="articleBody"><p><span style="font-weight: 400;">Josh Barro and Ken White are back! A few interesting things have happened in the past two weeks — first of all, Joe Biden is the president-elect with narrow but clear leads in states that put him over 300 electoral votes. President Trump is displeased about this. He says he really won the election and he is engaging in a legal and PR strategy to contest those results. Most of the individual lawsuits, though, are not very plausible, and as Democrats keep pointing out, they don’t contest a number of votes that would actually change the election outcome. So what is President Trump’s objective here? Can his lawyers help him achieve those objectives? Is Attorney General Bill Barr and the DOJ assisting in a meaningful way?</span></p>
<p><span style="font-weight: 400;">Plus: is Joe Biden entitled to cooperation with the transition, and should he sue the Government Services Administration to force them to treat him like the president-elect? And a really big question: can President Trump pardon his associates and even himself before he leaves office?</span></p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2020-11-11T22:26:27Z"></time>
          
          
    

    


    
    <div class="EpisodeCredits">
      
      
      <div class="heading">Credits</div>
      
      <p class="credit-listing">
        Hosts:<br />
        
          <a href="https://www.kcrw.com/people/josh-barro">Josh Barro</a>, 
        
          <a href="https://www.kcrw.com/people/ken-white">Ken White</a>
        
      </p>
      <p class="credit-listing">
        Producer:<br />
        
          <a href="https://www.kcrw.com/people/sara-fay">Sara Fay</a>
        
      </p>
      
    </div>
    
  
        </article>
        

        
          <aside class="more-wrap">
            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">More from LRC Presents: All the President's Lawyers</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/bad-cases-make-bad-law" title="Josh Barro and Ken White talk about why a judge says the president is not an employee of the federal government and that he did not deny a sexual assault allegation in his official…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#b3029954e9474151be185495e2fc0b37">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/bad-cases-make-bad-law" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/bad-cases-make-bad-law/@@images/rectangular_image/listing-rectangle" alt="Bad cases make bad law" />
      <span class="title" itemprop="name headline">Bad cases make bad law</span>
      <span class="source" itemprop="isPartOf">LRC Presents: All the President's Lawyers</span>
      <time datetime="2020-10-28T20:30:00Z" class="pubdate" itemprop="datePublished">Oct 28</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/what-is-an-official-act" title="Josh Barro and Ken White talk about why some things the president says are official acts and why other things aren’t, and why that makes matters really complicated for the public and…" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#7f81464490c44a058d4379666c008675">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/what-is-an-official-act" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/what-is-an-official-act/@@images/rectangular_image/listing-rectangle" alt="What is an official act?" />
      <span class="title" itemprop="name headline">What is an official act?</span>
      <span class="source" itemprop="isPartOf">LRC Presents: All the President's Lawyers</span>
      <time datetime="2020-10-21T20:30:00Z" class="pubdate" itemprop="datePublished">Oct 21</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/a-loan-a-payment-a-trail" title="Josh Barro and Ken White talk through the New York Times reporting on President Trump’s taxes and his “self-funded” 2016 campaign." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#2823750d11954971a66ae284ddf18ddb">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/a-loan-a-payment-a-trail" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/a-loan-a-payment-a-trail/@@images/rectangular_image/listing-rectangle" alt="A loan, a payment, a trail" />
      <span class="title" itemprop="name headline">A loan, a payment, a trail</span>
      <span class="source" itemprop="isPartOf">LRC Presents: All the President's Lawyers</span>
      <time datetime="2020-10-14T20:30:00Z" class="pubdate" itemprop="datePublished">Oct 14</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/does-president-have-immunity-if-sued" title="Josh Barro and Ken White talk about legal issues related to President Trump’s COVID-19 diagnosis, and more." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#611087aac5d54c7781bdb07866eea924">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/does-president-have-immunity-if-sued" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/does-president-have-immunity-if-sued/@@images/rectangular_image/listing-rectangle" alt="Does the president have immunity if he is sued for being contagious?" />
      <span class="title" itemprop="name headline">Does the president have immunity if he is sued for being contagious?</span>
      <span class="source" itemprop="isPartOf">LRC Presents: All the President's Lawyers</span>
      <time datetime="2020-10-07T20:30:00Z" class="pubdate" itemprop="datePublished">Oct 7</time>
    </a>
    
  </div>
</div>

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council" title="Nithya Raman is the new City Council member representing LA’s District 4, which covers Griffith Park, Silver Lake, the Hollywood Hills and part of Koreatown." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#276df07bf3c6471fbea2362590689ae5">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council/@@images/rectangular_image/listing-rectangle" alt="Nithya Raman on progressive values and change for LA" />
      <span class="title" itemprop="name headline">Nithya Raman on progressive values and change for LA</span>
      <span class="source" itemprop="isPartOf">Greater LA</span>
      <time datetime="2020-11-11T21:00:00Z" class="pubdate" itemprop="datePublished">Nov 11</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/npr/new-memorial-recognizes-generations-of-military-service-by-native-american-veterans" title="The newest monument on the National Mall, which opens on Veterans Day, will provide a quiet shrine for Native vets to visit. Native Americans have traditionally served in high numbers." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#ecb814332e0848ce9f35343a2be5b16d">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/npr/new-memorial-recognizes-generations-of-military-service-by-native-american-veterans" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/npr/new-memorial-recognizes-generations-of-military-service-by-native-american-veterans/@@images/image/listing-rectangle" alt="New memorial recognizes generations of military service by Native American veterans" />
      <span class="title" itemprop="name headline">New memorial recognizes generations of military service by Native American veterans</span>
      <span class="source" itemprop="isPartOf">NPR</span>
      <time datetime="2020-11-11T10:00:00Z" class="pubdate" itemprop="datePublished">Nov 11</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel" title="Angela Merkel is the second-longest serving chancellor in modern German history." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#ec93a43d45ce4d02b57cd364d0a0dc2e">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel/@@images/rectangular_image/listing-rectangle" alt="Who will succeed Angela Merkel?" />
      <span class="title" itemprop="name headline">Who will succeed Angela Merkel?</span>
      <span class="source" itemprop="isPartOf">Studio Berlin</span>
      <time datetime="2020-11-11T09:00:00Z" class="pubdate" itemprop="datePublished">Nov 11</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19" title="President-elect Joe Biden says rejoining the Paris Agreement on climate change would be among his first actions after he’s sworn in." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#6c71df63ea3148139dbbbdd97a8167f8">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19/@@images/rectangular_image/listing-rectangle" alt="Joe Biden’s environmental agenda" />
      <span class="title" itemprop="name headline">Joe Biden’s environmental agenda</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2020-11-11T03:00:00Z" class="pubdate" itemprop="datePublished">Nov 10</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar" aria-label="Sidebar">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a696e646570656e64656e742d6a6f75726e616c69736d2d6d617474657273" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a696e646570656e64656e742d6a6f75726e616c69736d2d6d617474657273"><div class="portlet cta-portlet CTAdonate border" data-cta-title="Want exclusive Q&amp;As with KCRW Hosts and DJs?" data-cta-type="Donate" id="cta-want-exclusive-q-as-with-kcrw-hosts-and-djs">
  <a href="https://www.kcrw.com/get-involved">
    <img src="https://www.kcrw.com/news/++contextportlets++plone.rightcolumn/independent-journalism-matters/@@display-file/image/qa-300x250-cropped2@2x.png" alt="Want exclusive Q&amp;As with KCRW Hosts and DJs?" />
  </a>
  <div class="cta-content clearfix"><a href="https://www.kcrw.com/get-involved" class="button ask-porlet-donate" style="font-size:16px; margin-bottom: 20px; padding: 5px 0;">Get Involved</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council" itemprop="itemListElement" itemscope="" itemid="/#276df07bf3c6471fbea2362590689ae5" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">Nithya Raman on progressive values and change for LA</span>
      <span class="source" itemprop="isPartOf">Greater LA</span>
    </div>
    <img itemprop="image" class="photo" alt="Nithya Raman on progressive values and change for LA" src="https://www.kcrw.com/news/shows/greater-la/veterans-day-homeless-la-city-council/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel" itemprop="itemListElement" itemscope="" itemid="/#ec93a43d45ce4d02b57cd364d0a0dc2e" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">Who will succeed Angela Merkel?</span>
      <span class="source" itemprop="isPartOf">Studio Berlin</span>
    </div>
    <img itemprop="image" class="photo" alt="Who will succeed Angela Merkel?" src="https://www.kcrw.com/culture/studio-berlin/who-will-succeed-angela-merkel/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19" itemprop="itemListElement" itemscope="" itemid="/#6c71df63ea3148139dbbbdd97a8167f8" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">Joe Biden’s environmental agenda</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
    </div>
    <img itemprop="image" class="photo" alt="Joe Biden’s environmental agenda" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/republicans-environment-obamacare-scotus-covid-19/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/greater-la/recycling-facility-east-la-pollution-county-board-supervisors-art" itemprop="itemListElement" itemscope="" itemid="/#7ba9433eabb94de2a35a7121ac3530e6" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/greater-la/recycling-facility-east-la-pollution-county-board-supervisors-art" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">East LA recycling plant, toxins, and risks to human health</span>
      <span class="source" itemprop="isPartOf">Greater LA</span>
    </div>
    <img itemprop="image" class="photo" alt="East LA recycling plant, toxins, and risks to human health" src="https://www.kcrw.com/news/shows/greater-la/recycling-facility-east-la-pollution-county-board-supervisors-art/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAdonate border" data-cta-title="KCRW's 5 Things Newsletter" data-cta-type="Donate" id="cta-kcrws-5-things-newsletter">
  <a href="https://www.kcrw.com/about/newsletters">
    <img src="https://www.kcrw.com/news/++contextportlets++plone.rightcolumn/kcrws-5-things-newsletter/@@display-file/image/newsletter(300x150@2x)_5-things.png" alt="Sign Up for KCRW's 5 Things Newsletter" />
  </a>
  <div class="cta-content clearfix"><div class="newsletter-sidebar-portlet" id="kcrw-5-things-newsletter-1" style="max-width:90%; margin:0 auto 25px auto; overflow: hidden;">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-5-things-newsletter-1"
});
</script>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  $(function() {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=debate,talk,culture&per_page=5');
  });
</script>

</div>



</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>



</section>
    
    <script>
      $(window).on('load', function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = '6125de2b811e40109ccb1a70bff6bf5a';
    var _KCRW_portal_type = 'kcrw.site.episode';
    var _KCRW_context_url = 'https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/the-president-and-the-president-elect';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["News", "Election 2020", "Politics", "National"],
        "media_type": "audio",
        "show": "LRC Presents: All the President's Lawyers"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/new-footer-logo.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <a target="_blank" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                <a target="_blank" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                <a target="_blank" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Amazon Alexa enabled</a>
                <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                  <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                  <link itemprop="url" href="https://www.kcrw.com" />
                  <meta itemprop="name" content="KCRW" />
                  <a itemprop="sameAs" target="_blank" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                  <a itemprop="sameAs" target="_blank" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  <a class="kcrw-newsletter" href="/about/newsletters" title="KCRW Newsletters"><i></i><b>NEWSLETTER</b></a>
                </div>
              </div>
              <div id="footer_eyebrow">
                <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav top-level" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                  <ul class="footer_eyebrow_nav_container">
                    <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                    <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                    <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                    <li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li>
                    <li><a itemprop="url" href="/help"><span itemprop="name">Help / FAQ</span></a></li>
                    <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                    <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                    <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                    <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                    <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                    <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                    <li><a itemprop="url" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                  </ul>
                  <span class="copyright">
    © 2020 KCRW All Rights Reserved. Made in L.A.
  </span>
                </nav>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/samples/trevor.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="timer">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News &amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="timer">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=160" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"9054e1489d","agent":"","transactionName":"M1FRbEdSWxBQUk0PXwobaVdFVgdMWlJLER4XXUddG1BaDUVUVxIeAURaS1pXUE10QVAVXwBRZVFQRA==","applicationID":"5153160","errorBeacon":"bam-cell.nr-data.net","applicationTime":437}
//--></script></body>
      </html>