<!DOCTYPE html>
<!--[if lt IE 7]>
  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en">
<![endif]--><!--[if IE 7]>
  <html class="no-js lt-ie9 lt-ie8" lang="en">
<![endif]--><!--[if IE 8]>
  <html class="no-js lt-ie9" lang="en">
<![endif]--><!--[if gt IE 8]><!--><html xmlns:xlink="http://www.w3.org/1999/xlink" class="no-js" lang="en" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# xlink: http://www.w3.org/1999/xlink" xml:lang="en"> <!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><link id="canonical-url" rel="canonical" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/base-cachekey-84d9e5fbf350be2f16e917b76779e27f.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-3960be6aa2c29805a03ece31d5f9241b.css" media="screen" /><link rel="stylesheet" type="text/css" href="https://www.kcrw.com/portal_css/Sunburst%20Theme/ploneCustom-cachekey-ef2872d8ee9068ed51f8063779f063a1.css" /><link rel="shortcut icon" type="image/x-icon" href="https://www.kcrw.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.kcrw.com/touch_icon.png" /><link rel="search" href="https://www.kcrw.com/@@search" title="Search this site" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <base href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" />
      <title>SF high schoolers: Rejected from Stanford because I’m Asian? | KCRW</title>
      <meta name="description" content="At California’s competitive Lowell High School, many students are from working-class Asian families, and they’re struggling to get into Ivy League colleges." />
      <meta name="viewport" id="viewport" content="width=device-width" />

      <!-- Google Tag Manager -->
      <script class="kcrw-head" type="text/javascript" src="https://www.google.com/jsapi"></script><script class="kcrw-head" type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><script class="kcrw-head" type="text/javascript">
googletag.cmd.push(function() {
if (googletag && googletag.sizeMapping && googletag.defineSlot) {

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [970,50]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x50',
    [970, 50], 'div-gpt-ad-1415923772346-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,600]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x600',
    [300, 600], 'div-gpt-ad-1415923826084-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [300,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_middle_300x250',
    [300, 250], 'div-gpt-ad-1415924517883-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_within_content_728x90',
    [728, 90], 'div-gpt-ad-1415924634932-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], [728,90]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_bottom_728x90',
    [728, 90], 'div-gpt-ad-1415924739221-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 250]). // Mobile
            addSize([701, 100], [970,250]). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_top_970x250',
    [970, 250], 'div-gpt-ad-1553867719319-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

    var mapping = googletag.sizeMapping().
            addSize([300, 250], [300, 50]). // Mobile
            addSize([701, 100], []). // Desktop
            build();
    googletag.defineSlot('/1001770/kcrw_mobile_300x50',
    [300, 50], 'div-gpt-ad-1560197135211-0').
    defineSizeMapping(mapping).
    addService(googletag.pubads());

}
googletag.enableServices();
});
</script><script class="kcrw-head" type="text/javascript">
var _KCRW_portal_url = '/';
var _KCRW_portal_url = _KCRW_portal_url == '/' ? _KCRW_portal_url : (_KCRW_portal_url + '/');
var _KCRW_now_playing_base = _KCRW_portal_url + 'now_playing.json';
var _KCRW_channel_map = {"on-demand": "On-Demand", "kdrw": "Simulcast", "kcrwmusic": "Music", "berlin": "Music", "kcrwnews": "News", "kcrwlive": "Simulcast"};
var _KCRW_logged_in = false;
var _KCRW_player_prefer_flash = false;
var _KCRW_player_force_aac = false;
var _KCRW_tracklist_api_base = 'https://tracklist-api.kcrw.com'
</script><script id="gtm-datalayer">
        dataLayer = [];
      </script><script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = 'b78dd07ab9fd4d1394b808a5720094ba';
    var _KCRW_portal_type = 'kcrw.site.segment';
    var _KCRW_context_url = 'https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Education", "California", "Entertainment", "Race &amp; Ethnicity"],
        "media_type": "audio",
        "show": "Press Play with Madeleine Brand"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T5BC2V');</script>
      <!-- End Google Tag Manager -->
      <script>
        function _set_viewport(value) {
            if (!value) {
                value = (screen.width > 600 && screen.width<=1024 && screen.height >= 1024)?'1024px, user-scalable=no':'device-width';
                value = 'width=' + value;
            }
            var viewport = document.querySelector("meta[name=viewport]");
            if (viewport) {
                viewport.setAttribute("content", value);
            }
        }
        _set_viewport();
      </script>
        <script src="https://code.jquery.com/jquery-3.5.1.min.js"></script>
        <script>
          // Passive event listeners
          jQuery.event.special.touchstart = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchstart", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
          jQuery.event.special.touchmove = {
            setup: function( _, ns, handle ) {
              this.addEventListener("touchmove", handle, { passive: !ns.includes("noPreventDefault") });
            }
          };
        </script>
        <script src="https://code.jquery.com/jquery-migrate-3.3.1.min.js"></script><script src="https://cdn.apple-mapkit.com/mk/5.x.x/mapkit.js"></script><script>
                mapkit.init({
                    authorizationCallback: function(done) {
                        fetch("https://www.kcrw.com/@@apple-maps-jwt")
                            .then(function (res) {
                                return res.text();
                            }).then(done);
                    },
                    language: "en"
                });
            </script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/register_function-cachekey-26d5da916430436e5ad94d185e6bdfb3.js"></script><script type="text/javascript" src="https://www.kcrw.com/portal_javascripts/Sunburst%20Theme/resourceplone.formwidget.geolocationlibs-cachekey-1ac958209d5792c225efc02ae151fdb4.js"></script><script>
  googletag.cmd.push(function() {
    if (!window.current_cookie_status || window.current_cookie_status() != 'true') {
      googletag.pubads().setPrivacySettings({
        'restrictDataProcessing': true
      });
    }
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script>
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Medium.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-SemiBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-ExtraBold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/outfit/Outfit-Black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-black-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-bold.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />
        <link href="/++theme++kcrw.theme/fonts/frank/frank-regular-oblique.woff2" rel="preload" as="font" type="font/woff2" crossorigin="" />

        <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-rqn26AG5Pj86AF4SO72RK5fyefcQ/x32DNQfChxWvbXIyXFePlEktwD18fEz+kQU" crossorigin="anonymous" />
        <link href="/++theme++kcrw.theme/stylesheets/main.css?v=161" media="screen" rel="stylesheet" type="text/css" />
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" media="screen" type="text/css" /></noscript>
        <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" />
        <noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" media="screen" type="text/css" /></noscript>

        <link rel="apple-touch-icon" sizes="180x180" href="/++theme++kcrw.theme/icons/apple-touch-icon.png" />
        <link rel="icon" type="image/png" sizes="32x32" href="/++theme++kcrw.theme/icons/favicon-32x32.png" />
        <link rel="icon" type="image/png" sizes="16x16" href="/++theme++kcrw.theme/icons/favicon-16x16.png" />
        <link rel="manifest" href="/++theme++kcrw.theme/icons/site.webmanifest" />
        <link rel="mask-icon" href="/++theme++kcrw.theme/icons/safari-pinned-tab.svg" color="#000000" />
        <link rel="shortcut icon" href="/++theme++kcrw.theme/icons/favicon.ico" />
        <meta name="msapplication-TileColor" content="#ffffff" />
        <meta name="msapplication-config" content="icons/browserconfig.xml" />
        <meta name="theme-color" content="#ffffff" />
        <meta property="og:type" content="article" /><meta property="og:url" content="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" /><meta property="og:site_name" content="KCRW" /><meta property="og:image" content="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/@@images/rectangular_image/page-header?v=1652918619.02" /><meta property="og:title" content="SF high schoolers: Rejected from Stanford because I’m Asian?" /><meta property="og:description" content="At California’s competitive Lowell High School, many students are from working-class Asian families, and they’re struggling to get into Ivy League colleges." /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@kcrw" /><meta property="twitter:image:alt" content="SF high schoolers: Rejected from Stanford because I’m Asian?" /><meta property="article:author" content="https://www.facebook.com/kcrw" /><meta property="fb:app_id" content="1825942760981266" /><meta name="apple-itunes-app" content="app-id=319014603, affiliate-data=10ld5K" /><meta name="google-play-app" content="app-id=com.kcrw" /></head>
        <body class="template-view portaltype-kcrw-site-segment site-Plone section-news subsection-shows subsection-shows-press-play-with-madeleine-brand subsection-shows-press-play-with-madeleine-brand-midterms-economy-college-uswnt-spring-fruit userrole-anonymous" itemscope="" itemtype="http://schema.org/WebPage" data-portal-url="https://www.kcrw.com" data-base-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5BC2V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- Icon sprites --><section aria-label="Hidden sprites">
          <svg id="svg-sprites" style="display:none;">
            <symbol id="icon-close" viewbox="0 0 16 16"><polygon id="Shape" points="13.3201602 0 8 5.2753004 2.68090788 0 0 2.68090788 5.2753004 8 0 13.3201602 2.68090788 16 8 10.7257677 13.3201602 16 16 13.3201602 10.7257677 8 16 2.68090788"></polygon></symbol>
            <symbol id="icon-audio" viewbox="0 0 45.23 52.226"><polygon points="0 0 45.23 26.112 0 52.226"></polygon></symbol>
            <symbol id="icon-read" viewbox="0 0 223.477 148.98">  <rect width="223.48" height="30.48"></rect> <rect y="59" width="201.98" height="30.48"></rect>  <rect y="118.5" width="149.98" height="30.48"></rect></symbol>
            <symbol id="icon-event" viewbox="186.743 34.378 539.435 539.197">  <path d="m720.61 248.36l-321.24 321.24c-4.589 4.589-10.708 4.589-18.356 3.06-7.649-1.529-9.179-6.119-10.708-13.768l-6.119-42.831-42.832-6.119c-7.648-1.53-12.238-6.119-13.768-13.768l-4.589-41.303-42.832-6.118c-7.648-1.53-12.237-6.119-13.768-13.768l-4.589-41.302-41.302-4.59c-4.589-1.529-10.708-4.589-13.768-10.707 0-6.119 0-12.238 4.589-16.827l321.25-321.23c7.648-7.648 16.826-7.648 22.945-1.53 4.589 4.589 6.118 9.179 4.589 16.827l6.119 36.713 42.831 6.119c7.649 1.529 12.238 6.119 13.768 13.768l6.119 42.832 42.831 6.119c7.649 1.529 12.239 6.119 13.768 13.767l6.119 42.832 35.184 4.589c6.118 0 12.238 0 16.826 4.588 3.05 3.05 4.58 13.76-3.07 21.41zm-321.24 275.35l273.82-273.82-21.417-3.06c-7.647-1.53-12.236-6.119-13.767-13.767l-6.119-42.832-42.831-6.119c-7.648-1.53-12.238-6.119-13.768-13.767l-6.119-42.832-42.832-6.119c-7.648-1.53-12.237-6.119-13.768-13.768l-3.059-21.416-273.81 273.83 21.416 3.059c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.118c7.648 1.53 12.237 6.119 13.768 13.768l6.119 42.832 42.832 6.119c7.648 1.53 12.237 6.118 13.767 13.767l3.05 21.41z"></path> <path d="m514.1 222.36l-140.73 140.73c-6.119 6.119-16.827 7.648-24.475 0s-7.649-16.826 0-24.476l139.2-139.2c7.649-7.649 16.827-7.648 24.476 0s7.64 16.83 1.52 22.95z"></path> <path d="m559.99 268.25l-140.73 140.73c-6.119 6.118-16.827 7.647-24.475 0-7.648-7.648-7.649-16.827 0-24.476l139.2-139.2c7.648-7.649 16.827-7.648 24.475 0 7.65 7.65 7.65 16.83 1.53 22.95z"></path></symbol>
            <symbol id="icon-video" viewbox="0 0 37.565 20.007"><g id="icon-video-Layer_2">  <rect width="26.291" height="20"></rect>  <polygon points="37.565 20.007 26.29 10.02 37.565 0.033"></polygon></g></symbol>
            <symbol id="icon-pause" viewbox="0 0 35.928 52.227"><g id="icon-pause-Layer_2">  <rect x="0" y="0" width="13.994" height="52.146"></rect>  <rect x="21.956" y="0" width="13.993" height="52.146"></rect></g></symbol>
            <symbol id="icon-announcement" viewbox="-21.538 -150.965 990.257 793.86" enable-background="new -21.538 -150.965 990.257 793.86" xml:space="preserve"><g><g><path d="M734.659-150.965L105.802,287.23l-127.339,55.526L92.361,603.965L219.7,548.438l110.046-23.891&#10;            c1.851,4.245,3.559,8.163,5.268,12.08c39.698,89.996,144.835,130.771,234.831,91.074&#10;            c69.758-30.771,112.192-102.53,105.544-178.482l293.331-63.4L734.659-150.965z M541.124,563.723&#10;            c-54.099,23.588-117.077-1.145-140.666-55.242l204.117-44.316C605.341,507.082,580.35,546.292,541.124,563.723z M868.68,334.626&#10;            L201.306,479.519l-71.833,31.323L72.524,380.236l65.302-28.475l566.27-394.583L868.68,334.626z"></path></g></g></symbol>
            <symbol id="icon-microphone" viewbox="0 0 110 110">
              <path d="m50 62.398c10.102 0 18.301-8.1992 18.301-18.301v-23.297c0-10.102-8.1992-18.301-18.301-18.301s-18.301 8.1992-18.301 18.301v23.398c0 10 8.1992 18.199 18.301 18.199z"></path>
              <path d="m83.301 44.199c0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 13.602-11.102 24.699-24.699 24.699-13.602 0-24.699-11.098-24.699-24.699 0-2.3984-1.8984-4.3008-4.3008-4.3008-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 16.898 12.699 30.898 29 33v11.801h-5.6992c-2.3984 0-4.3008 1.8984-4.3008 4.3008 0 2.3984 1.8984 4.3008 4.3008 4.3008h19.898c2.3984 0 4.3008-1.8984 4.3008-4.3008 0-2.4023-1.8984-4.3008-4.3008-4.3008h-5.6992v-11.898c16.402-2.1016 29.102-16 29.102-32.902z"></path>
            </symbol>
            <symbol id="icon-copy" viewbox="0 0 100 100">
              <g>
              <path d="m75.395 58.137l12.672-12.676c9.2461-9.2422 9.2461-24.285 0-33.527-9.2422-9.2461-24.285-9.2461-33.531 0l-18.289 18.289c-9.2461 9.2422-9.2461 24.285 0 33.527 1.3633 1.3672 2.8594 2.5234 4.4414 3.4844l9.7891-9.793c-1.8633-0.44531-3.6328-1.3867-5.0859-2.8398-4.2031-4.2031-4.2031-11.039 0-15.242l18.289-18.289c4.2031-4.2031 11.039-4.2031 15.242 0 4.2031 4.2031 4.2031 11.039 0 15.242l-5.3711 5.375c2.2148 5.2148 2.8242 10.949 1.8438 16.449z"></path>
              <path d="m24.605 41.863l-12.672 12.672c-9.2461 9.2422-9.2461 24.285 0 33.531 9.2422 9.2461 24.285 9.2461 33.531 0l18.289-18.289c9.2461-9.2422 9.2422-24.285 0-33.527-1.3633-1.3672-2.8594-2.5234-4.4375-3.4844l-9.7891 9.793c1.8633 0.44531 3.6328 1.3867 5.0859 2.8398 4.2031 4.2031 4.2031 11.039 0 15.242l-18.289 18.289c-4.2031 4.2031-11.039 4.2031-15.242 0-4.2031-4.2031-4.2031-11.039 0-15.242l5.375-5.3711c-2.2227-5.2188-2.832-10.953-1.8516-16.453z"></path>
              </g>
            </symbol>
            <symbol id="icon-download" viewbox="0 0 21.099 28.682">
              <g>
                <rect width="21.099" height="2.5" y="26.182"></rect>
                <path d="M15.4962471,12.3402762 L21.0990114,12.3402762 L10.5495057,24.1818651 L0,12.3402762 L5.6027643,12.3402762 L5.6027643,0.268556481 L15.4962471,0.268556481 L15.4962471,12.3402762 Z"></path>
              </g>
            </symbol>
            <symbol id="icon-email" viewbox="0 0 100 100">
              <g transform="translate(0,-952.36218)">
                <path d="m 8.9999985,971.36218 c -2.16412,0 -4,1.8358 -4,4 l 0,54.00002 c 0,2.1641 1.83588,4 4,4 l 82.0000035,0 c 2.16412,0 4,-1.8359 4,-4 l 0,-54.00002 c 0,-2.1642 -1.83588,-4 -4,-4 l -82.0000035,0 z m 6.5937495,6 68.812504,0 -34.406253,31.90622 -34.40625,-31.90622 z m -4.59375,3.9375 22.1875,20.53122 -22.1875,21.4063 0,-41.93752 z m 78.000004,0 0,41.93752 -22.187503,-21.4063 22.187503,-20.53122 z m -51.375003,24.65622 10.34375,9.5938 a 3.0003,3.0003 0 0 0 4.0625,0 l 10.34375,-9.5938 22.218753,21.4063 -69.187503,0 22.21875,-21.4063 z"></path>
              </g>
            </symbol>
            <symbol id="icon-embed" viewbox="0 0 100 100">
              <g>
                <path d="m65 67.5l7.5 7.5 25-25-25-25-7.5 7.5 17.5 17.5z"></path>
                <path d="m35 32.5l-7.5-7.5-25 25 25 25 7.5-7.5-17.5-17.5z"></path>
                <path d="m54.789 21.758l5.4258 1.4805-15 55.004-5.4258-1.4805z"></path>
              </g>
            </symbol>
            <symbol id="icon-more" viewbox="0 0 27 27">
              <g fill="none" fill-rule="evenodd">
                <g transform="translate(4 11)">
                  <path d="m9.5 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m16.269 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711c0.001482 1.2528-1.0124 2.2711-2.2577 2.2711z"></path>
                  <path d="m2.7306 4.7711c-1.2454 0-2.2577-1.0183-2.2577-2.2711s1.0124-2.2711 2.2577-2.2711 2.2577 1.0183 2.2577 2.2711-1.0124 2.2711-2.2577 2.2711z"></path>
                </g>
              </g>
            </symbol>
            <symbol id="icon-down-angle" viewbox="0 0 371 224">
              <path d="M184.857471,147.431517 L331.47257,0.816417666 L369.656336,39.0001839 L223.041237,185.615283 L223.117274,185.69132 L184.933508,223.875086 L184.857471,223.799049 L184.781434,223.875086 L146.597668,185.69132 L146.673705,185.615283 L0.0586051661,39.0001839 L38.2423714,0.816417666 L184.857471,147.431517 Z" transform="translate(.537 -.145)"></path>
            </symbol>
            <symbol id="icon-heart" viewbox="0 0 14 13">
              <path d="M66.1568332,10.3644203 C65.7546107,9.60819086 63.2330463,7.07587458 60.3099611,10.7421721 C57.2402304,7.07587458 54.8646098,9.60819086 54.463089,10.3644203 C53.7319669,11.7627553 54.1704998,13.8797623 55.1942111,14.9003454 L60.3106627,20.1925 L65.4271143,14.9003454 C66.4494399,13.8797623 66.8879728,11.763481 66.1568682,10.3644203 L66.1568332,10.3644203 Z" transform="translate(-53.188 -7.934)"></path>
            </symbol>
          </svg>
          </section><!-- End Google Tag Manager --><header class="header clearfix">
            <div id="main-header-wrap" class="scroll">
              <div id="site-logo" itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                <span itemprop="name">KCRW</span>
                <a class="logo-link" itemprop="url" href="https://www.kcrw.com" title="KCRW"><img itemprop="logo image" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" class="logo" /></a>
              </div>
              <nav id="main-navigation" class="left clearfix" aria-label="Main navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#main-navigation">
                <ul id="nav-top-level">
    <li><button aria-label="Play live stream audio" class="listen-live slide" data-player-json="/now_playing.json?channel_id=kcrwlive">Listen Live</button><button class="more slide" aria-label="Show all streams"></button></li>
    <li class="streams slide" id="fade-in">
      <button aria-label="Play KCRW KCRW Live stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
      <button aria-label="Play KCRW Eclectic 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
      <button aria-label="Play KCRW News 24 stream" class="stream-button" data-player-json="https://www.kcrw.com/now_playing.json?channel_id=kcrwnews">News 24</button>
      <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li class="mobile">
        <a href="https://www.kcrw.com/live-streams">All Streams</a>
    </li>
    <li id="nav-music">
      <a href="https://www.kcrw.com/music" itemprop="url"><span itemprop="name">Music</span></a>
    </li>
    <li id="nav-news">
      <a href="https://www.kcrw.com/news" itemprop="url"><span itemprop="name">News</span></a>
    </li>
    <li id="nav-culture">
      <a href="https://www.kcrw.com/culture" itemprop="url"><span itemprop="name">Culture</span></a>
    </li>
    <li id="nav-shows">
      <a href="https://www.kcrw.com/shows" itemprop="url"><span itemprop="name">Shows</span></a>
    </li>

    <li class="mobile" id="nav-mobile-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url"><span itemprop="name">Playlist</span></a>
    </li>
    <li class="mobile" id="nav-mobile-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url"><span itemprop="name">Schedule</span></a>
    </li>
    <li class="mobile cta-navigation" id="nav-mobile-donate" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a href="https://join.kcrw.com" target="_blank" rel="noopener">Donate</a>
    </li>
  </ul>
              </nav>
              <nav id="secondary-navigation" class="right clearfix">
                <ul>
    <li id="nav-playlist">
      <a href="https://www.kcrw.com/playlists" itemprop="url" class="small"><span itemprop="name">Playlist</span></a>
    </li>
    <li id="nav-schedule">
      <a href="https://www.kcrw.com/schedule" itemprop="url" class="small"><span itemprop="name">Schedule</span></a>
    </li>
    <li id="nav-search">
      <button class="search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog"></button>
    </li>
    <li id="nav-donate" class="cta-navigation" data-cta-title="Navigation Bar Donation" data-cta-type="Donate">
      <a itemprop="url" href="https://join.kcrw.com" target="_blank" rel="noopener">
        <span itemprop="name" class="donate-label">Donate<svg class="svg-icon icon-heart"><use class="icon-use" xlink:href="#icon-heart"></use></svg></span>
      </a>
    </li>
  </ul>
              </nav>
            </div>
            <div class="mobile-search-wrap">
              <span class="fade"></span>
              <button class="mobile-search dialog-trigger" data-dialog-id="search_modal_background" aria-label="Open Search Dialog (mobile)"></button>
            </div>
          </header><nav id="breadcrumb-area" aria-label="Breadcrumbs"></nav><div id="body_content">
            <div id="content"><script class="ad-target" type="text/javascript">
    var googletag = googletag || {};
    if (googletag.cmd !== undefined) {
      googletag.cmd.push(function() {
        var ads = googletag.pubads();
        ads.clearTargeting();
        
        ads.setTargeting('section',
                         ["news"]);
        
        ads.setTargeting('program',
                         ["press-play-with-madeleine-brand"]);
        
        ads.setTargeting('mode',
                         ["production"]);
        
        ads.setTargeting('id',
                         ["debbie-lum-try-harder-lowell-san-francisco"]);
        
        ads.setTargeting('categories',
                         ["Culture", "Education", "California", "Entertainment", "Race &amp; Ethnicity"]);
        
        ads.setTargeting('view',
                         ["view"]);
        
      });
    }
  </script>
              <div class="bg-image"></div>
              <dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl><div class="container">

                            

                            
    
      <!-- section id="portlets-top" class="row-portlet-manager" role="complementary"
               tal:define="contents python:view.render_portlet_manager(name='kcrw.site.portletmanagers.top')"
               tal:condition="contents"
               tal:content="structure contents">
      </section -->
      <main class="two-column-container">
	      <div class="toolbar-container">
        
        <aside class="tools sticky" role="toolbar" aria-label="Info and sharing toolbar">
            <div class="show-wrap" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#5b1bc1f1bc560a26a2e11c05460b909e">
              <a itemprop="url" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand">
                <img itemprop="thumbnailUrl" alt="Press Play with Madeleine Brand" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/@@images/square_image/listing-square" />
              </a>
              <link itemprop="image" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/@@images/square_image/giant-square" />
              <button class="label subscribe-button dialog-trigger" aria-label="Open podcast subscribe overlay" data-title="Press Play with Madeleine Brand" data-itunes-url="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=807752117" data-podcast-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/rss.xml" data-spotify-url="https://open.spotify.com/show/4UAhxEsGUevLLmfVX7apsN" data-google-url="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cua2Nydy5jb20vbmV3cy9zaG93cy9wcmVzcy1wbGF5LXdpdGgtbWFkZWxlaW5lLWJyYW5kL3Jzcy54bWw/episode/YmM1MWI0NzMyY2RkNDA5NDk1Y2IwMGE4MmUzZmU1YWM?sa=X&amp;ved=0CAIQuIEEahgKEwjY6dzb37TsAhUAAAAAHQAAAAAQjQE">
                Podcast
              </button>
            </div>
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">16 min</span>
            </button>
            
            
            <div class="share-wrap clearfix addthis_toolbox" data-addthis-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" data-addthis-title="‘Try Harder!’: SF Asian students ask why Stanford doesn’t want them" data-addthis-description="At California’s competitive Lowell High School, many students are from working-class Asian families, and they’re struggling to get into Ivy League colleges.">
              <a class="addthis_button_facebook share-button" title="Share on Facebook">
                <i class="fab fa-facebook-f"></i>
              </a>
              <a class="addthis_button_twitter share-button" title="Share on Twitter">
                <i class="fab fa-twitter"></i>
              </a>
              
              <span class="copy-wrap">
              <button class="icon copy copy-button share-button" aria-label="Copy link" data-clipboard-text="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-copy"></use></svg>
              </button>
              <span class="tooltip" role="tooltip" aria-hidden="true"></span>
              </span>
              <button class="icon embed share-button dialog-trigger" aria-label="Open sharing and embed overlay" title="Get embed code" data-embed-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/embed-player?autoplay=false">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-embed"></use></svg>
              </button>
              <a class="addthis_button_email share-button icon email" title="Share via Email">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-email"></use></svg>
              </a>
            </div>
            
        </aside>

        <article class="main" aria-label="Main article content" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="/#b78dd07ab9fd4d1394b808a5720094ba">
          <link itemprop="additionalType" href="http://schema.org/RadioClip" />
          
            
            
          
          <div class="source show-pp" itemprop="isPartOf partOfSeries" itemscope="" itemtype="http://schema.org/RadioSeries" itemid="/#5b1bc1f1bc560a26a2e11c05460b909e">
            <a itemprop="url" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand">
              <span itemprop="name">Press Play with Madeleine Brand</span>
            </a>
            <link itemprop="image" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/@@images/square_image/giant-square" />
            <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
            
          </div>
          
            <h1 class="title" itemprop="name headline">‘Try Harder!’: SF Asian students ask why Stanford doesn’t want them</h1>
          
          
          <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" itemprop="url mainEntityOfPage" />
          <meta itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com" />
          <div class="meta">
            <span class="author">Written by Crissy Van Meter, produced by Angie Perrin</span> <time datetime="2022-05-18T19:28:31Z" itemprop="datePublished">May. 18, 2022</time>
            <span class="category" itemprop="about" itemscope="" itemid="/#adb61d3921ed4df3b06e68ee6735226f">
              <a href="https://www.kcrw.com/categories/education" itemprop="url" title=""><span itemprop="name">Education</span></a>
            </span>
          </div>

          <div class="mobile-tools" role="toolbar" aria-label="Mobile info and sharing tools">
            <button class="action-button-wrap audio custom-audio-button" aria-label="Listen" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/player.json">
              <span class="action-button">
                <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
              </span>
              <span class="label action">Listen</span>
              <span class="label time">16 min</span>
            </button>
            
            <button class="share-link dialog-trigger" aria-label="Open sharing and embed overlay" data-addthis-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco" data-addthis-title="‘Try Harder!’: SF Asian students ask why Stanford doesn’t want them - Press Play with Madeleine Brand on KCRW" data-embed-url="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/embed-player?autoplay=false">
              MORE
            </button>
          </div>
          <div itemscope="" itemprop="image" itemtype="http://schema.org/ImageObject" class="image-wrap large">
            <div class="featured-image">
              
                <img itemprop="contentUrl url" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/@@images/rectangular_image/page-header?v=1652918619.02" alt="In the documentary “Try Harder!,” filmmaker Debbie Lum follows high school seniors as they apply for Ivy League admission." />
              
              
            </div>
            <p class="credit-caption">
              <span class="caption" itemprop="caption">In the documentary “Try Harder!,” filmmaker Debbie Lum follows high school seniors as they apply for Ivy League admission.</span>
              <span class="credit">Credit: PBS.</span>
              
            </p>
          </div>
          

          <div class="content clearfix" itemprop="articleBody"><p><a href="https://www.sfusd.edu/school/lowell-high-school">Lowell High School</a> is one of the oldest and best public schools in California. Notable alumni include Supreme Court Justice Stephen Breyer, author Jennifer Eagan, sculptor Alexander Clader, and three Nobel Prize winners. Until recently, Lowell admission was based on merit and prospective students had to have excellent grades and test scores to attend. The student population mostly came from working-class Asian families, and many dreamed of getting into an Ivy League college afterward. </p>
<p>In the documentary “<a href="https://www.pbs.org/independentlens/documentaries/try-harder/">Try Harder!</a>,” filmmaker <a href="http://debbielumfilms.com/">Debbie Lum</a> follows Lowell students in their senior year as they apply to college and face immense pressure to perform. </p>
<p>Originally a Midwest native, Lum moved to San Francisco after graduating from college and heard of the rigor of Lowell High School from her film partner Lou Nakasako, an alumni from there. </p>
<p>“These kids in this science program were doing graduate-level science research at 14 years old,” Lum says. “Pretty ridiculous.”</p>
<p>Fascinated and impressed with Lowell students’ drive, She decided to make a film about them. </p>
<p>“[The students] were really just teenagers. And they were so lovable and going through so much stress,” Lum says. “This very pivotal time in their lives … what happened is our whole team fell in love with them and then pivoted to tell their story.”</p>
<p>She was particularly interested in following the predominantly Asian experience at Lowell High School, where most students were children of immigrants. She hoped to capture the harsh realities they faced while pursuing the American Dream. </p>
<center><iframe width="850" height="450" src="https://www.youtube.com/embed/U4WZ6nDz-3w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></center>
<p><strong>Stanford University: dream out of reach?</strong></p>
<p>Lum found that most of these students dreamed of going to Stanford but didn’t get in. </p>
<p>In the film, one student says, “Someone asked, ‘Why is it that such an oddly small percentage of Lowell kids get to Stanford? Then someone else raised their hand and said, ‘Is it because we're all Asian?’ And the Stanford guy said, ‘Raise your hand if you would like everyone at your school to be the same?’”</p>
<p>Lum says Lowell students largely think they’re denied Stanford admission because they’re Asian.  </p>
<p>“When you look at their college results, it does seem like Stanford accepts fewer Lowell students than even other very elite colleges in America, and we interviewed teachers who said the same thing,” Lum says. </p>
<p>The film explores the complicated nature of college admissions too, and Lum says many Lowell students worry that admission prejudices could derail their college dreams. </p>
<p>“I think it is really troubling for Lowell students in particular who have seen that the way that college decisions are made, it's almost a mark against you,” Lum says. </p>
<p>But this isn’t just happening at Stanford. UC Berkeley has been criticized for the same prejudices within their admissions department. And currently,  a case before the Supreme Court alleges that Harvard and the University of North Carolina are discriminating against Asians in their admissions practices.</p>
<p><strong>Under constant pressure</strong></p>
<p>The heart of Lum’s film is about the students’ journeys and the toll of academic pressure.</p>
<p>“As a filmmaker, what I was interested in really was how it impacts a young person's identity,” Lum says. “The sense that ‘I'm a failure no matter where I get in’ is a really common thing among kids today. And it goes beyond race and class.”</p>
<p>Much of the pressure comes from parents. One student named Alvan feels pushed to attend an Ivy League, but he wants to go to UCLA. And Rachel, a mixed-race student raised by a Black single mom, worries that she won’t live up to her mother’s expectations. </p>
<p>Stereotypes were a challenge for Rachel, one of the few African American kids at Lowell, Lum adds. Rachel says she experienced a racist comment when another student didn’t believe that her Black mother was tough on her grades. </p>
<p>“One of the big stereotypes that they encountered is this idea that if they're African American, that they are not expected to achieve academically, which couldn't be farther from the truth for someone like both Rachel and her mom, who's a college graduate herself,” Lum says. </p>
<p style="text-align: center;" class="credit-caption"><img src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/tryharder_1-6_pubstill_alvan-smiling-in-front-of-math-problem.jpg/@@images/5d362569-7828-4bc7-b9b0-bd6c5d8c694a.jpeg" data-linktype="image" title="TRYHARDER_1-6_PubStill_Alvan Smiling in front of math problem.jpg" data-val="5efa84c14892448f9bc82acf83d00156" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />Alvan Cai figures out a math problem in “Try Harder!” Credit: Lou Nakasako.</p>
<p><strong>The lottery scapegoats Asian students</strong></p>
<p>“Try Harder!” got so popular that it influenced Lowell High School to adopt a lottery system rather than a test score-based admission, so that more Black and Latino students could get in. But this produced backlash and resulted in a Board of Education election in San Francisco, where several board members lost their jobs. </p>
<p>“[Lowell] is not the only magnet public school. There's other schools that have selective admissions, but I think because Lowell is held up as the jewel of the school district that it, perhaps with justification, gets more scrutiny. It's really a complicated thing. I think it sheds light on just issues that are at play in education, and public education, in San Francisco, but everywhere,” Lum says. </p>
<p>Over a third of students in San Francisco public schools are Asian Americans, and Lum believes they’re often scapegoats there.  </p>
<p>Lum made the film before the coronavirus pandemic, and now, most of the students have graduated from college. She says that documenting them at such a pivotal point in their lives showed that they could get through it.  </p>
<p>“[A student] told us when he watched the film, he wished he could give that high school kid a big hug and tell him it's just gonna be alright,” Lum says. </p>
<p style="text-align: center;" class="credit-caption"><img src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/tryharder_1-6_headshot_dlum-headshot.jpg/@@images/363cd261-c068-443e-8269-f6084c2d95fe.jpeg" data-linktype="image" title="TRYHARDER_1-6_Headshot_DLum headshot.jpg" data-val="2382cd634e1641538cec75f6ac7f38f8" data-scale="full-2x" alt="" border="0" class="image-inline" /><br />“[The students] were really just teenagers. And they were so lovable and going through so much stress. This very pivotal time in their lives … what happened is our whole team fell in love with them and then pivoted to tell their story,” says director Debbie Lum. Credit: Jonathan Reid. </p></div>
          
          <time class="article-modified" itemprop="dateModified" datetime="2022-05-19T00:03:39Z"></time>
          <section id="portlets-below-article" role="complementary" class="row-portlet-manager">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-1" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e6d6964646c655f61640a636f6e74656e745f747970650a6b6372772e736974652e7365676d656e740a6b6372772d6570696c6f677565" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e6d6964646c655f61640a636f6e74656e745f747970650a6b6372772e736974652e7365676d656e740a6b6372772d6570696c6f677565"><div class="portletStaticText portlet-static-kcrw-epilogue"><style scoped="scoped" type="text/css"><!--
#portlets-below-article .portlet-static-kcrw-epilogue {
		background: #fff5d8;
		background: #ffffff;
		border: 1px solid #f9ebc2
			border: 1px solid #c5c5c5
	}
	#portlets-below-article .portlet-static-kcrw-epilogue h4 {
		font-family: "Flama-Semibold", helvetica, sans-serif;
	}
--></style>
<div class="message-drive-overlay">
<h4><strong>Keep KCRW Independent.</strong></h4>
KCRW is here to provide you with local news, music discovery, and cultural connection. Stay up to date with all things KCRW by signing up for our newsletters! And, if you can support our efforts, make a donation today.
<ul>
<li><a href="https://www.kcrw.com/newsletters" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.kcrw.com/newsletters&amp;source=gmail&amp;ust=1647372183474000&amp;usg=AOvVaw2qJMej8qR4ICZX_vpT2Hjo" rel="noopener noreferrer">Sign-up for our newsletters.</a></li>
<li><a href="https://join.kcrw.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://join.kcrw.com/&amp;source=gmail&amp;ust=1647372183474000&amp;usg=AOvVaw12ASx9C4-HTJaLv6XGxqmM" rel="noopener noreferrer">Make a donation.</a></li>
</ul>
</div></div>

</div>



</section>
          

    

    <div class="EpisodeCredits">
      
      <h3 class="heading">Credits</h3>
      <div class="credit-listing">
        <h4>Guest:</h4>
        <ul>
          <li>
            <a href="https://www.kcrw.com/people/debbie-lum">Debbie Lum</a><span> - filmmaker</span>
          </li>
        </ul>
      </div>
      <div class="credit-listing">
        <h4>Host:</h4>
        
          <a href="https://www.kcrw.com/people/madeleine-brand">Madeleine Brand</a>
        
      </div>
      <div class="credit-listing">
        <h4>Producers:</h4>
        
          <a href="https://www.kcrw.com/people/sarah-sweeney">Sarah Sweeney</a>, 
        
          <a href="https://www.kcrw.com/people/angie-perrin">Angie Perrin</a>, 
        
          <a href="https://www.kcrw.com/people/michell-eloy">Michell Eloy</a>, 
        
          <a href="https://www.kcrw.com/people/amy-ta">Amy Ta</a>, 
        
          <a href="https://www.kcrw.com/people/brian-hardzinski">Brian Hardzinski</a>, 
        
          <a href="https://www.kcrw.com/people/bennett-purser">Bennett Purser</a>, 
        
          <a href="https://www.kcrw.com/people/marcelle-hutchins">Marcelle Hutchins</a>
        
      </div>
      
      
    </div>
    
        </article>
        

        
          <aside class="more-wrap">
            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">More from Press Play with Madeleine Brand</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit" title="The U.S. men’s and women’s soccer teams will split pay and prize money in a groundbreaking new collective bargaining agreement with the U.S. Soccer Federation." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#9eddd65827914cee8842eb23f8dbf5c4">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/@@images/rectangular_image/listing-rectangle" alt="US women’s soccer pay equity could benefit other pro sports" />
      <span class="title" itemprop="name headline">US women’s soccer pay equity could benefit other pro sports</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-05-18T19:00:00Z" class="pubdate" itemprop="datePublished">May 18</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv" title="It could take two months until grocery shelves are restocked with infant formula. A pediatrician advises parents on how to feed their little ones in the meantime." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#678210c4c7ae44ba9467f5dd08b7dce1">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv/@@images/rectangular_image/listing-rectangle" alt="Amid baby formula shortage, how can stressed parents feed infants?" />
      <span class="title" itemprop="name headline">Amid baby formula shortage, how can stressed parents feed infants?</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-05-17T19:00:00Z" class="pubdate" itemprop="datePublished">May 17</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/guns-scotus-palestinian-journalist-jazz-new-orleans" title="This past weekend, six mass shootings rocked communities across the U.S. What’s causing the rise in gun violence?" class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#1d0e03f9abbb45ff9ee08ae7acbfefb2">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/guns-scotus-palestinian-journalist-jazz-new-orleans" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/guns-scotus-palestinian-journalist-jazz-new-orleans/@@images/rectangular_image/listing-rectangle" alt="Journalist Shireen Abu Akleh always looked for human side of stories" />
      <span class="title" itemprop="name headline">Journalist Shireen Abu Akleh always looked for human side of stories</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-05-16T19:00:00Z" class="pubdate" itemprop="datePublished">May 16</time>
    </a>
    
    
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/rode-wade-cops-film-reviews-food" title="Gov. Newsom’s proposed $125 million legislation would expand abortion access in California, budgeting for more than 1 million abortion seekers traveling to the state per year." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#a02646cd80404fc8b3ee8b22a12aab16">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/rode-wade-cops-film-reviews-food" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/rode-wade-cops-film-reviews-food/@@images/rectangular_image/listing-rectangle" alt="Cutting abortion rights could roll back women’s economic gains" />
      <span class="title" itemprop="name headline">Cutting abortion rights could roll back women’s economic gains</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
      <time datetime="2022-05-12T19:00:00Z" class="pubdate" itemprop="datePublished">May 12</time>
    </a>
    
  </div>
</div>

            <div class="more-module" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="more-head" itemprop="name">Latest</p>
  <div class="more-from">
    
    <a href="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/august-macdonald-body-poems" title="August MacDonald finds peace in writing poems. She writes about brains and bodies and how humans are changing chameleons." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#6e4154e0f904440586451f7f78d5a9e7">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/august-macdonald-body-poems" itemprop="url" />
      <meta itemprop="position" content="1" />
      <img itemprop="image" src="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/august-macdonald-body-poems/@@images/image/listing-rectangle" alt="Young Creators Project spotlight: August MacDonald" />
      <span class="title" itemprop="name headline">Young Creators Project spotlight: August MacDonald</span>
      <span class="source" itemprop="isPartOf">Poetry Submissions</span>
      <time datetime="2022-05-17T06:07:29Z" class="pubdate" itemprop="datePublished">May 16</time>
    </a>
    
    
    <a href="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/jacqueline-chow-nature-poems" title="Jacqueline Chow loves bugs. Her poetry speaks to the true beauty of nature." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#9ae2118b244d4e46b22ef83d7e4f3661">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/jacqueline-chow-nature-poems" itemprop="url" />
      <meta itemprop="position" content="2" />
      <img itemprop="image" src="https://www.kcrw.com/young-creators-project/submissions/poetry-submissions/jacqueline-chow-nature-poems/@@images/image/listing-rectangle" alt="Young Creators Project spotlight: Jacqueline Chow" />
      <span class="title" itemprop="name headline">Young Creators Project spotlight: Jacqueline Chow</span>
      <span class="source" itemprop="isPartOf">Poetry Submissions</span>
      <time datetime="2022-05-17T05:57:40Z" class="pubdate" itemprop="datePublished">May 16</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-18-2022" title="David Lynch Theater Presents: Weather Report for May 18, 2022." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#c39c1d05567c49b9936b0561cdeff5a6">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-18-2022" itemprop="url" />
      <meta itemprop="position" content="3" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-18-2022/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for May 18, 2022" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for May 18, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2022-05-18T15:00:00Z" class="pubdate" itemprop="datePublished">May 18</time>
    </a>
    
    
    <a href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-17-2022" title="David Lynch Theater Presents: Weather Report for May 17, 2022." class="more-content" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#d2682fcfcee14a01a635a33a77afbc0b">
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <link href="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-17-2022" itemprop="url" />
      <meta itemprop="position" content="4" />
      <img itemprop="image" src="https://www.kcrw.com/culture/shows/david-lynch-theater-presents-weather-report/david-lynch-theater-presents-weather-report-for-may-17-2022/@@images/rectangular_image/listing-rectangle" alt="David Lynch Theater Presents: Weather Report for May 17, 2022" />
      <span class="title" itemprop="name headline">David Lynch Theater Presents: Weather Report for May 17, 2022</span>
      <span class="source" itemprop="isPartOf">David Lynch Theater Presents: Weather Report</span>
      <time datetime="2022-05-17T15:00:00Z" class="pubdate" itemprop="datePublished">May 17</time>
    </a>
    
  </div>
</div>

          </aside>
        

        </div>
        <aside class="sidebar">
  
<div class="segment-listing" itemscope="" itemtype="http://schema.org/ItemList">
  <p class="heading" itemprop="name">From this Episode:</p>
  <p class="episode-heading">
    <a href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit">US women’s soccer pay equity could benefit other pro sports</a>
  </p>
  <div class="segment-listing-content">
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#02094e6eff5e487ebbac819e82c661ef">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#b78dd07ab9fd4d1394b808a5720094ba" />
      <meta itemprop="partOfSeries" content="/#5b1bc1f1bc560a26a2e11c05460b909e" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/pennsylvania-john-fetterman-doug-mastriano/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/pennsylvania-john-fetterman-doug-mastriano">
        <meta itemprop="position clipNumber" content="1" />
        <h2 itemprop="name headline" class="segment-name">Could Pennsylvania be the most important state in midterm elections?</h2>
        <p class="description" itemprop="description">In Pennsylvania, John Fetterman, who recently had a stroke, won the Democratic nomination for Senate. Doug Mastriano, who backed Trump’s efforts to overturn the 2020...</p>
        <p class="duration">9 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#d27842b246874d73be245d1d6f30007a">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#b78dd07ab9fd4d1394b808a5720094ba" />
      <meta itemprop="partOfSeries" content="/#5b1bc1f1bc560a26a2e11c05460b909e" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/corporate-greed-inflation/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/corporate-greed-inflation">
        <meta itemprop="position clipNumber" content="2" />
        <h2 itemprop="name headline" class="segment-name">Is corporate greed driving inflation? No, says WaPo columnist</h2>
        <p class="description" itemprop="description">It’s not true that corporations are orchestrating inflation because they see an opportunity to pad their bottom lines, says the Washington Post’s Catherine Rampell.</p>
        <p class="duration">10 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#2fdcb41ac410412e9b841b2c00d242df">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#b78dd07ab9fd4d1394b808a5720094ba" />
      <meta itemprop="partOfSeries" content="/#5b1bc1f1bc560a26a2e11c05460b909e" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/us-soccer-equal-pay/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/us-soccer-equal-pay">
        <meta itemprop="position clipNumber" content="3" />
        <h2 itemprop="name headline" class="segment-name">Pay equity for US women’s soccer: Could it influence other sports?</h2>
        <p class="description" itemprop="description">The U.S. men’s and women’s soccer teams will split pay and prize money in a groundbreaking new collective bargaining agreement with the U.S. Soccer Federation.</p>
        <p class="duration">9 min</p>
      </a>
    </div>
    <div class="segment current" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#b78dd07ab9fd4d1394b808a5720094ba">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#b78dd07ab9fd4d1394b808a5720094ba" />
      <meta itemprop="partOfSeries" content="/#5b1bc1f1bc560a26a2e11c05460b909e" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco">
        <meta itemprop="position clipNumber" content="4" />
        <h2 itemprop="name headline" class="segment-name">‘Try Harder!’: SF Asian students ask why Stanford doesn’t want them</h2>
        <p class="description" itemprop="description">At California’s competitive Lowell High School, many students are from working-class Asian families, and they’re struggling to get into Ivy League colleges.</p>
        <p class="duration">16 min</p>
      </a>
    </div>
    <div class="segment" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" itemid="/#20eec64bac264e1691c07513c8849705">
      <link itemprop="additionalType" href="http://schema.org/RadioClip" />
      <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
      <meta itemprop="partOfEpisode" content="/#b78dd07ab9fd4d1394b808a5720094ba" />
      <meta itemprop="partOfSeries" content="/#5b1bc1f1bc560a26a2e11c05460b909e" />
      <button class="play-button-small" type="button" aria-label="Play segment audio" data-player-json="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/strawberries-blueberries-meyer-lemons-rhubarb/player.json">
        <svg class="svg-icon"><use class="icon-use" xlink:href="#icon-audio"></use></svg>
      </button>
      <a itemprop="url" class="segment-meta" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/strawberries-blueberries-meyer-lemons-rhubarb">
        <meta itemprop="position clipNumber" content="5" />
        <h2 itemprop="name headline" class="segment-name">Spring fruit: What can you make with strawberries, blueberries, Meyer lemons?</h2>
        <p class="description" itemprop="description">Evan Kleimen offers recipes featuring spring fruit. Use strawberries for scones, blueberries for pies, rhubarb for BBQ sauce, and Meyer lemon sugar for cookies.</p>
        <p class="duration">7 min</p>
      </a>
    </div>
  </div>
</div>


  


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d61642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415923826084-0" class="kcrw-ad-portlet desktop-ad" style="height: 600; width: 300;" rel="/1001770/kcrw_middle_300x600">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415923826084-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a696e646570656e64656e742d6a6f75726e616c69736d2d6d617474657273" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a696e646570656e64656e742d6a6f75726e616c69736d2d6d617474657273"><div class="portlet cta-portlet CTAdonate border" data-cta-title="Want exclusive Q&amp;As with KCRW Hosts and DJs?" data-cta-type="Donate" id="cta-want-exclusive-q-as-with-kcrw-hosts-and-djs">
  <a href="https://www.kcrw.com/get-involved">
    <img src="https://www.kcrw.com/news/++contextportlets++plone.rightcolumn/independent-journalism-matters/@@display-file/image/qa-300x250-cropped2@2x.png" alt="Want exclusive Q&amp;As with KCRW Hosts and DJs?" />
  </a>
  <div class="cta-content clearfix"><a href="https://www.kcrw.com/get-involved" class="button ask-porlet-donate" style="font-size:16px; margin-bottom: 20px; padding: 5px 0;">Get Involved</a></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-2 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d66656174757265642d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d66656174757265642d706f72746c6574"><div class="portlet featured" itemscope="" itemtype="http://schema.org/ItemList">
  <div class="heading-wrap">
    <p class="heading" itemprop="name">Featured</p>
  </div>
  
  <a class="single" href="https://www.kcrw.com/news/shows/greater-la/homeless-filipinotown-arch-art" itemprop="itemListElement" itemscope="" itemid="/#c5c36b37b78d40fb8ac030d59c29d8ac" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/greater-la/homeless-filipinotown-arch-art" itemprop="url" />
    <meta itemprop="position" content="1" />
    <div class="meta">
      <span class="title" itemprop="name headline">Homelessness turns tiny homes into big business. Not everyone likes the product</span>
      <span class="source" itemprop="isPartOf">Greater LA</span>
    </div>
    <img itemprop="image" class="photo" alt="Homelessness turns tiny homes into big business. Not everyone likes the product" src="https://www.kcrw.com/news/shows/greater-la/homeless-filipinotown-arch-art/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit" itemprop="itemListElement" itemscope="" itemid="/#9eddd65827914cee8842eb23f8dbf5c4" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit" itemprop="url" />
    <meta itemprop="position" content="2" />
    <div class="meta">
      <span class="title" itemprop="name headline">US women’s soccer pay equity could benefit other pro sports</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
    </div>
    <img itemprop="image" class="photo" alt="US women’s soccer pay equity could benefit other pro sports" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/greater-la/gentrification-laguna-woods-shooting-wildlife" itemprop="itemListElement" itemscope="" itemid="/#e81af46473cd4e9ab93c2e766ed29ca6" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/greater-la/gentrification-laguna-woods-shooting-wildlife" itemprop="url" />
    <meta itemprop="position" content="3" />
    <div class="meta">
      <span class="title" itemprop="name headline">To save small businesses, help more tenants become owners</span>
      <span class="source" itemprop="isPartOf">Greater LA</span>
    </div>
    <img itemprop="image" class="photo" alt="To save small businesses, help more tenants become owners" src="https://www.kcrw.com/news/shows/greater-la/gentrification-laguna-woods-shooting-wildlife/@@images/image/thumb" />
  </a>
  
  <a class="single" href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv" itemprop="itemListElement" itemscope="" itemid="/#678210c4c7ae44ba9467f5dd08b7dce1" itemtype="http://schema.org/ListItem">
    <link itemprop="additionalType" href="http://schema.org/NewsArticle" />
    <link href="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv" itemprop="url" />
    <meta itemprop="position" content="4" />
    <div class="meta">
      <span class="title" itemprop="name headline">Amid baby formula shortage, how can stressed parents feed infants?</span>
      <span class="source" itemprop="isPartOf">Press Play with Madeleine Brand</span>
    </div>
    <img itemprop="image" class="photo" alt="Amid baby formula shortage, how can stressed parents feed infants?" src="https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/white-supremacy-pediatrics-drugs-shopping-tv/@@images/image/thumb" />
  </a>
  
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-3 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b637277732d352d7468696e67732d6e6577736c6574746572" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b637277732d352d7468696e67732d6e6577736c6574746572"><div class="portlet cta-portlet CTAdonate border" data-cta-title="KCRW's 5 Things Newsletter" data-cta-type="Donate" id="cta-kcrws-5-things-newsletter">
  <a href="https://www.kcrw.com/about/newsletters">
    <img src="https://www.kcrw.com/news/++contextportlets++plone.rightcolumn/kcrws-5-things-newsletter/@@display-file/image/newsletter(300x150@2x)_5-things.png" alt="Sign Up for KCRW's 5 Things Newsletter" />
  </a>
  <div class="cta-content clearfix"><div class="newsletter-sidebar-portlet" id="kcrw-5-things-newsletter-1" style="max-width:90%; margin:0 auto 25px auto; overflow: hidden;">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "335293",
	formId: "406daed6-f7b6-4885-979a-a5182e10082f",
        target: "#kcrw-5-things-newsletter-1"
});
</script>
</div></div>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-4 portlet-count-5" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d6576656e74732d706f72746c6574" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f506c6f6e652f6e6577730a6b6372772d6576656e74732d706f72746c6574">

<div class="portlet events" itemscope="" itemtype="http://schema.org/ItemList" id="upcoming-events-events-portlet">
  <div class="heading-wrap">
    <h3 class="heading" itemprop="name">Upcoming Events</h3>
  </div>
  <a class="more more-link" href="https://events.kcrw.com">View All</a>
</div>
<script>
  $(function() {
      var selector = '#upcoming-events-events-portlet';
      InitKCRWEventsPortlet(selector, 2,
                            'https://events.kcrw.com/wp-json/tribe/events/v1/events?start_date=NOW&categories=debate,talk,culture&per_page=5');
  });
</script>

</div>




</aside>
      </main>
      <section id="portlets-bottom" class="row-portlet-manager" role="complementary">


  <div class="portlet-wrapper portlet-ordinal-0 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6b6372772d61642d706f72746c6574"><div id="div-gpt-ad-1415924739221-0" class="kcrw-ad-portlet desktop-ad" style="height: 90; width: 728;" rel="/1001770/kcrw_bottom_728x90">
  <script type="text/javascript">googletag.cmd.push(function() {googletag.display('div-gpt-ad-1415924739221-0');});</script>
</div>
</div>

  <div class="portlet-wrapper portlet-ordinal-1 portlet-count-2" id="portletwrapper-6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d6f7665726c61792d7265642d646f6e6174652d32" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e626f74746f6d0a636f6e746578740a2f506c6f6e650a6f7665726c61792d6f7665726c61792d7265642d646f6e6174652d32">
<div>

<section class="kcrw-overlay-portlet top" style="" id="overlay-overlay-red-donate--">
  
  <div class=""><style scoped="scoped"><!--
@media (max-width: 700px) {
		#global-message .message-container {
			flex-direction: column;
			text-align: center;
		}
		#global-message h2, #global-message p {
			margin: 10px 0 !important;
		}
	}
--></style>
<div>
<div id="global-message" style="width: 100%; background: #f9b300; color: white; padding: 10px 40px; font-size: 20px; box-sizing: border-box;">
<div class="message-container" style="display: flex; justify-content: space-between; align-items: center;">
<h2 style="font-family: 'Frank', 'Outfit', helvetica, sans-serif; font-size: 40px; line-height: 1; white-space: nowrap; margin-right: 30px; padding: 0; border: none;">UNLOCK <br />$25,000O</h2>
<p>We need to raise $25,000 by midnight tonight for The Hillenburg Family to match those donations — that’s $50,000 on the line for KCRW.</p>
<p style="margin-left: 30px;"><a href="https://www.kcrw.com/join" class="button-inverted-red button-blue button-teal button-yellow" target="_blank" style="white-space: nowrap;" rel="noopener noreferrer">count me in</a></p>
</div>
</div>
</div></div>
</section>

<script type="application/javascript">
  //<![CDATA[
  (function () {
    var delay = 0;
    var scroll_depth = 0;
    var $overlay = $('#overlay-overlay-red-donate--');
    var $background = $('#overlay-overlay-red-donate---background');
    var cookie_name = '_kcrw_overlay_overlay-overlay-red-donate--';
    var set_cookie = function () {
        var lifetime = -1;
        if (0 !== 0 && lifetime >= 0) {
          createCookie(cookie_name, '1', lifetime);
        }
    }
    var show_overlay = function () {
      set_cookie()
      $overlay.addClass('overlay-visible');
      $background.addClass('overlay-visible');
    }
    var hide_overlay = function () {
      $overlay.removeClass('overlay-visible');
      $background.removeClass('overlay-visible');
    }
    if (!readCookie(cookie_name)) {
      if ($('#overlay-overlay-red-donate--').hasClass('top')) {
        var $body = $('body');
        var $header = $('header.header');
        $overlay.remove();
        $header.before($overlay);
        show_overlay = function() {
          set_cookie();
          $overlay.addClass('overlay-visible');
          var height = $overlay.outerHeight();
          $header.css('top', 0);
          $header.css('position', 'sticky');
          $body.css('padding-top', 0);
          _KCRW_hide_nav_position = 100 + height;
        };
        hide_overlay = function() {
          $header.css('top', '');
          $header.css('position', '');
          $body.css('padding-top', '');
          $overlay.removeClass('overlay-visible');
          $overlay.hide();
          _KCRW_hide_nav_position = 100;
        };
        $(window).on('statechange', function (_ev, link_type) {
          if (!link_type || link_type == 'internal') {
            hide_overlay();
            $overlay.remove();
          }
        });
      }
      $overlay.find('span.close-button').on('click', function () {
        hide_overlay();
      });
      if (scroll_depth) {
        scroll_handler = function () {
          var depth = window.pageYOffset;
          if (window.pageYOffset >= scroll_depth) {
            show_overlay();
            $(window).off('scroll', scroll_handler);
          }
        }
        $(window).on('scroll', scroll_handler);
      } else if (delay) {
        setTimeout(show_overlay, delay);
      } else {
        show_overlay();
      }
    }
  })();
  //]]>
</script>
</div>

</div>



</section>
    
    
    
    <script>
      $(window).on('load', function () {
        function trigger_autoplay () {
          $.KCRW.player.$el.unbind('updated', trigger_autoplay);
          if ($.inArray(getQueryVariable('vautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.primary-embed.video-loader').click();
          }
          if ($.inArray(getQueryVariable('aautoplay'), ['1', 1, 'true', true]) > -1) {
            $('.tools button.custom-audio-button').click();
          }
        }
        $.KCRW.player.$el.on('updated', trigger_autoplay);
        if ($.KCRW.player && $.KCRW.player.info) {
          trigger_autoplay();
        }
        var $trigger = $('.sponsor-info .disclaimer');
        var $tooltip = $trigger.find('+ span.tooltip');
        var tooltip_timeout;
        var show_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          $tooltip.attr('aria-hidden', false);
          return false;
        };
        var hide_tooltip = function () {
          if (tooltip_timeout) {
            clearTimeout(tooltip_timeout);
          }
          tooltip_timeout = setTimeout(function (){
            $tooltip.attr('aria-hidden', true);
            tooltip_timeout = null;
          }, 250);
        }
        $trigger.hover(show_tooltip, hide_tooltip);
        $tooltip.hover(show_tooltip, hide_tooltip);
      });
    </script>
  
                        </div>
            <script class="base-datalayer" type="text/javascript">
    var _KCRW_UID = 'b78dd07ab9fd4d1394b808a5720094ba';
    var _KCRW_portal_type = 'kcrw.site.segment';
    var _KCRW_context_url = 'https://www.kcrw.com/news/shows/press-play-with-madeleine-brand/midterms-economy-college-uswnt-spring-fruit/debbie-lum-try-harder-lowell-san-francisco';

    
    if (window.dataLayer && dataLayer.push) {
      var _KCRW_prior_page_data;
      var _KCRW_base_page_data = {
        "kcrw_uid": _KCRW_UID,
        "kcrw_portal_type": _KCRW_portal_type,
        "categories": ["Culture", "Education", "California", "Entertainment", "Race &amp; Ethnicity"],
        "media_type": "audio",
        "show": "Press Play with Madeleine Brand"
      };
      dataLayer.push(_KCRW_base_page_data);
    }
  </script></div><!-- end #content -->
            <footer id="footer" itemscope="" itemtype="http://schema.org/WPFooter" itemid="#footer">
              <div class="top-level">
                <div itemscope="" itemtype="http://schema.org/BroadcastService" itemid="/#KCRW-FM">
                  <a href="https://www.kcrw.com" id="footer_logo" itemprop="url" title="KCRW"><span itemprop="broadcastDisplayName">KCRW</span></a>
                  <span class="SchemaMeta" itemprop="name">KCRW-FM</span>
                  <span class="SchemaMeta" itemprop="alternateName">NPR</span>
                  <span class="SchemaMeta" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject" itemid="/#kcrw-logo">
                    <img itemprop="contentUrl url" src="/++theme++kcrw.theme/images/KCRW_Logo_White.png" alt="KCRW Logo" />
                  </span>
                  <div class="SchemaMeta" itemprop="broadcastFrequency">89.9 FM</div>
                  <div class="SchemaMeta" itemprop="broadcastFrequency" itemscope="" itemtype="http://schema.org/BroadcastFrequencySpecification">
                    <meta itemprop="broadcastFrequencyValue" content="89.9" />
                    <meta itemprop="broadcastSignalModulation" content="FM" />
                    <meta itemprop="description" content="KCRW is a National Public Radio member station broadcasting from Santa Monica, CA. A unique mix of content centered around music discovery, NPR news, cultural exploration and informed public affairs." />
                  </div>
                </div>
                <div id="footer_eyebrow">
                  <nav id="footer-nav" aria-label="Footer navigation" class="footer-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" itemid="/#footer-nav">
                    <ul class="footer_eyebrow_nav_container">
                      <li><a itemprop="url" href="/about"><span itemprop="name">About KCRW</span></a></li>
                      <li><a itemprop="url" href="/about/contact"><span itemprop="name">Contact</span></a></li>
                      <li><a itemprop="url" href="/careers"><span itemprop="name">Careers</span></a></li>
                      <!--li><a itemprop="url" href="/playlists"><span itemprop="name">Playlists</span></a></li-->
                      <li><a itemprop="url" href="/help" target="_blank"><span itemprop="name">Help / FAQ</span></a></li>
                      <li><a itemprop="url" href="/benefits"><span itemprop="name">Fringe Benefits</span></a></li>
                      <li><a itemprop="url" href="http://events.kcrw.com/" target="_blank"><span itemprop="name">Events</span></a></li>
                      <li><a itemprop="url" href="http://www.sponsorkcrw.org/" target="_blank"><span itemprop="name">Become a Sponsor</span></a></li>
                      <li><a itemprop="url" href="/about/terms-of-service"><span itemprop="name">Terms of Service</span></a></li>
                      <li><a itemprop="url" href="/about/privacy-policy"><span itemprop="name">Privacy Policy</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-public-files"><span itemprop="name">FCC Public Files</span></a></li>
                      <li><a itemprop="url" href="/about/fcc-applications"><span itemprop="name">FCC Applications</span></a></li>
                      <li><a itemprop="url" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/kcrw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c4c18de1-6662-deb1-96b5-a1637484a51b/" target="_blank"><span itemprop="name">EEO Report</span></a></li>
                      <li><a itemprop="url" href="https://www.kcrw.com/about/diversity-equity-inclusion"><span itemprop="name">Pledge for Equity</span></a></li>
                    </ul>
                    <span class="copyright">
    © 2022 KCRW All Rights Reserved. Made in L.A.
  </span>
                  </nav>
                </div>  
                <div id="share-wrapper">
                  <div id="app-buttons">
                    <a target="_blank" rel="noopener" class="app-button ios-app-button" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=319014603&amp;mt=8" title="Download on the App Store">Download on the App store</a>
                    <a target="_blank" rel="noopener" class="app-button google-app-button" href="https://play.google.com/store/apps/details?id=com.kcrw" title="Get it on Google Play">Get it on Google Play</a>
                    <a target="_blank" rel="noopener" class="app-button alexa-app-button" href="https://www.amazon.com/KCRW-Foundation/dp/B076B9B37J/ref=cm_cr_arp_d_product_top?ie=UTF8" title="Amazon Alexa enabled">Just ask Alexa</a>
                  </div>
                  <div id="footer-social" itemscope="" itemtype="http://schema.org/Organization" itemid="https://www.kcrw.com">
                    <link itemprop="additionalType" href="http://schema.org/RadioStation" />
                    <link itemprop="url" href="https://www.kcrw.com" />
                    <meta itemprop="name" content="KCRW" />
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-facebook" href="https://www.facebook.com/kcrwradio" title="Follow KCRW on Facebook"><i class="fab fa-facebook-f"></i><b>FACEBOOK</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-twitter" href="https://twitter.com/kcrw" title="Follow KCRW on Twitter"><i class="fab fa-twitter"></i><b>TWITTER</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-instagram" href="http://instagram.com/kcrw" title="Follow KCRW on Instagram"><i class="fab fa-instagram"></i><b>INSTAGRAM</b></a>
                    <a itemprop="sameAs" target="_blank" rel="noopener" class="kcrw-youtube" href="https://www.youtube.com/user/kcrw" title="KCRW Youtube Channel"><i class="fab fa-youtube"></i><b>YOUTUBE</b></a>
                  </div>
                </div>
                <div id="footer-newsletter">
                  <h4>Stay informed without getting overwhelmed!</h4>
                  <!--[if lte IE 8]>
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
                  <![endif]-->
                  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
                  <div id="kcrw-footer-newsletter-form"></div>
                  <script>
                    $(function () {
                      hbspt.forms.create({
                        portalId: "335293",
                        formId: "cf5c2e1a-65a5-4f5f-8dc8-3c94dbcb976e",
                        target: "#kcrw-footer-newsletter-form"
                      });
                    });
                  </script>
                  <p>Get the latest from KCRW in your inbox 3x a week.</p>
                </div>
              </div>
            </footer>
          </div><!-- BEGIN MOBILE PLAYER --><aside id="full-mobile-player" class="site-player" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            <div class="white-background">
              <div class="full-mobile-player-container top-of-player clearfix">
                <button class="close-mobile-player close-modal"><img src="/++theme++kcrw.theme/images/nav-player/down-arrow.svg" alt="Player close icon" /></button>
                <button class="mobile-share share-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/share.svg" alt="Social share icon" /></button>
                <button class="mobile-subscribe subscribe-link dialog-trigger" data-dialog-id="site-modal-wrapper"><img src="/++theme++kcrw.theme/images/nav-player/subscribe.svg" alt="Subscribe icon" /></button>
              </div>
              <div class="full-mobile-player-container">
                <img src="/++theme++kcrw.theme/images/default-share-image-small.png" class="show-image" />
                <div class="mobile-player-meta">
                  <!-- p class="line1">Food &amp; Drink</p -->
                  <a href="#" class="episode-link"><span class="episode-name">Streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span></a>
                  <a href="#" class="show-link"><span class="show-name">KCRW Live</span></a>
                </div>
                <div class="more-info">
                  <span class="airdate"></span> <span class="duration">3 hr</span>
                  <span class="host-wrap">Hosted by <span class="host">KCRW</span></span>
                </div>
                <div>
                  <p class="description"></p>
                </div>
              </div><!-- end full-mobile-player-container -->

              <div class="read-more-wrap">
                <a href="#" class="read-more">Read More</a>
              </div>

              <div class="controls">
                <div class="duration">
                  <div class="full-mobile-player-container">
                    <span class="progress" aria-role="time">0:00</span>
                    <span class="total">3:00:00</span>
                  </div>
                </div>
                <div class="scrubber-wrap">
                  <div class="scrubber-progress">
                    <div class="scrubber-fill">
                      <span class="handle"></span>
                    </div>
                  </div><!-- end scrubber-progress -->
                  <span class="segments">
                  </span>
                </div><!-- end scrubber-wrap -->
                <div class="mobile-controls">
                  <button type="button" class="button-wrap previous" aria-label="Skip to start">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-previous.svg" alt="Previous icon" />
                  </button>
                  <button type="button" class="button-wrap back15" aria-label="Skip back 15 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap play" aria-label="Play audio" aria-live="polite"></button>
                  <button type="button" class="button-wrap forward30" aria-label="Skip forward 30 seconds">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
                  </button>
                  <button type="button" class="button-wrap next" aria-label="Skip to end">
                    <img src="/++theme++kcrw.theme/images/nav-player/player-next.svg" alt="Next icon" />
                  </button>
                </div>
              </div><!-- end controls -->
            </div><!-- end white-background -->
          </aside><!-- end full-mobile-player --><!-- BEGIN DESKTOP PLAYER --><aside id="player" class="site-player">
            <div class="scrubber-wrap">
              <div class="scrubber-progress">
                <div class="scrubber-fill">
                  <span class="handle"></span>
                </div>
              </div><!-- end scrubber-progress -->
              <span class="segments">
              </span>
            </div><!-- end scrubber-wrap -->
            <div class="main-controls">
              <button type="button" class="back15" aria-label="Skip back 15 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-back15.svg" alt="Skip back 15 seconds icon" />
              </button>
              <div class="play-pause-toggle">
                <button type="button" class="play" aria-label="Play audio" aria-live="polite"></button>
              </div>
              <button type="button" class="forward30" aria-label="Skip forward 30 seconds">
                <img src="/++theme++kcrw.theme/images/nav-player/player-forward30.svg" alt="Skip forward 30 seconds icon" />
              </button>
            </div>

            <div class="meta">
              <a href="/" class="line1 category-link"><span class="category-name">Music, News @amp; Culture</span></a>
              <a class="line2 episode-link" href="/live-streams">
                <span class="show-name">KCRW Live</span> <span class="episode-name">Live streaming music, news &amp; culture from KCRW Santa Monica</span> <span class="song-name"></span>
              </a>
              <a class="playlist-link" href="#">Playlist</a>
            </div>

            <!-- div class="meta music">
              <a href="#" class="line1">Music</a>
              <a class="line2"><span class="show-name">Garth Trinidad</span><span class="episode-name">Now Playing</span> <span class="song-name">Tycho - Jetty</span></a>
            </div -->

            <div class="right-side-controls">
              <div class="misc-controls">
                <div class="duration">
                  <span class="progress" aria-role="time">0:00</span>
                  <span class="total">3:00:00</span>
                </div>
                <div class="stream-switch">
                  <button type="button" class="active" aria-label="Play simulcast radio stream" data-player-json="/now_playing.json?channel_id=kcrwlive">KCRW Live</button>
                  <button type="button" aria-label="Play 24-hour music stream" data-player-json="/now_playing.json?channel_id=kcrwmusic">Eclectic 24</button>
                  <button type="button" aria-label="Play 24-hour news stream" data-player-json="/now_playing.json?channel_id=kcrwnews">News 24</button>
                </div>
                <div class="volume-wrap-hover-area">
                  <div id="volume-wrap">
                    <input id="volume" type="range" min="0" max="100" value="100" />
                  </div>
                  <button type="button" aria-label="Volume mute button, hover to show volume input" class="volume-button">
                    <img src="/++theme++kcrw.theme/images/nav-player/volume.svg" class="active" alt="Speaker volume icon" />
                    <img src="/++theme++kcrw.theme/images/nav-player/volume-muted.svg" class="muted" alt="Speaker volume muted icon" />
                  </button>
                </div><!-- end volume-wrap-hover-area -->
                <a class="miniplayer-button" href="#" aria-label="Open mini-player window"><img src="/++theme++kcrw.theme/images/nav-player/mini-player.svg" alt="Miniplayer open icon" /></a>
              </div>
            </div><!-- end right-side-controls -->
            <button type="button" class="mobile-expand dialog-trigger" data-dialog-id="full-mobile-player" aria-label="Expand player"><img src="/++theme++kcrw.theme/images/nav-player/expand.svg" alt="Expand player icon" /></button>
          </aside><section aria-label="Invisible content">

          <!-- the markup for the modals -->
          <div id="site-modal-wrapper" class="modal-overlay">
            <button class="close-modal" aria-label="Close modal dialog">
              <svg class="close">
                  <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
              </svg>
              <span class="title">CLOSE</span>
            </button>
            <div class="holder dialog-content" aria-modal="true" role="dialog" aria-label="Modal dialog" aria-live="polite">
            </div>
          </div>

          <div id="search_modal_background" class="modal-overlay" aria-modal="true" role="dialog search" aria-label="Site search dialog">
  <button class="close-modal" aria-label="Close modal dialog">
    <svg class="close">
        <use class="icon-close" xlink:href="#icon-close" href="#icon-close"></use>
    </svg>
    <span class="title">CLOSE</span>
  </button>
  <section id="search_container" class="nav-overlay">

    <form action="https://www.kcrw.com/@@search">
      <div id="search_inputs">
        <input type="search" id="search_field" name="q" />
        <button type="submit" id="search_button">ENTER TO SEARCH</button>
      </div>
    </form>

    <table id="search_results_preview">
    </table>

  </section>
</div>
          <script src="/++theme++kcrw.theme/javascripts/all.js?v=182" defer="defer"></script>
          <script src="//cdnjs.cloudflare.com/ajax/libs/featherlight/1.3.2/featherlight.min.js" defer="defer"></script>
          <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.3" defer="defer" async=""></script>
          <script src="//cdn.adswizz.com/adswizz/js/SynchroClient2.js" defer="defer" async=""></script>
          <script src="//synchrobox.adswizz.com/register2.php" defer="defer" async=""></script>
          </section><script type="text/javascript">//<!--
window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"9054e1489d","agent":"","transactionName":"M1FRbEdSWxBQUk0PXwobaVdFVgdMWlJLER4XXUddG1BaDUVUVxIeF1FUVVBdQU1iVF4LVQpAZVFQRA==","applicationID":"5153160","errorBeacon":"bam-cell.nr-data.net","applicationTime":500}
//--></script></body>
      </html>